SOLIDWORKS Kurulum Yöneticisi İndirme Klasörü

SOLIDWORKS Kurulum Yöneticisi ihtiyacı olan kurulum dosyalarını belirteceğiniz bir klasöre indirebilir. Bu başlık indirme klasörü hakkında sıkça sorulan sorulara cevaplar içerir.

Soru Cevap
Bu klasördeki dosyaları nasıl kurarım?

setup.exe öğesini çalıştırın. Daha önce indirilmemiş ürünleri seçerseniz bazı dosyaları indirmeniz gerekebilir.

msiexec öğesini kullanarak kurmayın (aşağıya bakın.)
MSI dosyalarını bu klasörden msiexec veya başka bir uygulama ile manüel olarak kurabilir miyim?

Hayır. Kurulum Yöneticisi msiexec'i yürütürken gerekebilecek bazı dosyaları indirmez.
Kurduğum her sürüm için aynı indirme klasörünü kullanabilir miyim?

İndirme klasörleri sürüme bağlıdır. SOLIDWORKS Kurulum Yöneticisi belirtilen klasörün içerisinde otomatik olarak sürüme bağlı bir alt klasör oluşturur.

Bazı ürünleri Dassault Systèmes SOLIDWORKS Corporation Web sitesinden manuel olarak indirdim. Kurulum Yöneticisi bunları kurabilir mi?
Manuel olarak indirilen dosyalar, SOLIDWORKS Kurulum Yöneticisi tarafından kullanılabilir. Ancak SOLIDWORKS Kurulum Yöneticisini çalıştırıp dosyaları indirme seçeneğinin belirlenmesi daha iyi olacaktır. SOLIDWORKS Kurulum Yöneticisi hangi dosyaların gerektiğini göstererek her dosyanın indirilebileceği bağlantıları verir. Bu seçeneği indirme sayfası çalışmadığı zaman (bir proxy sunucusu tarafından indirmenin engellenmesi gibi sebeplerle) kullanabilirsiniz.
Bir iletişim kutusu, indirme veya kurulum sırasında dosyaları kaydetmek mi yoksa çalıştırmak mı istediğinizi sorarsa her zaman Kaydet seçeneğini belirleyin.
İndirdiğim dosyalar başka kullanıcılar tarafından paylaşılabilir mi?

Evet. Bunun için paylaşılacak bir ağa indirin. Böylelikle her istemci paylaşımdan SOLIDWORKS Kurulum Yöneticisi'ni çalıştırarak kurulumu yapabilir.

Bir kullanıcı tarafından, ilk indirme sırasında seçilmemiş bazı öğeler seçilmediği veya kurulum için bu indirmeyi kullanan bilgisayardaki ön koşullar dosyaları indirdiğiniz bilgisayardaki ön koşullardan farklı olmadığı müddetçe ek indirmelere gerek olmaz.

Eğer başkaları adına indiriyor fakat kurmuyorsanız kurarken Yalnızca İndir seçeneğini seçin. Bu seçenek, sisteminizde ne kurulu olduğuna bakmaksızın ürünleri seçmenize olanak tanır. Öte yandan, bu seçeneği yama indirmek veya yönetim görüntüleri oluşturmak için kullanamazsınız.
SOLIDWORKS ürünlerinin yeni bir sürümünün piyasaya sunulduğunu nasıl öğrenirim?
Şu durumlarda yeni bir sürümden haberdar edilirsiniz:
  • Güncellemeleri Denetle öğesini çalıştırırsanız ( Başlat > SOLIDWORKS Kurulum Yöneticisi > Güncellemeleri Denetle)
  • SOLIDWORKS Arka Plan İndiricisini etkinleştirirseniz
  • Windows Program Ekle/Kaldır bölümünde kurulu bir SOLIDWORKS sürümünü seçip Değiştir öğesine tıklarsanız
  • Bir indirme klasöründen Kurulum Yöneticisinin eski bir sürümünü çalıştırırsanız (sldIM.exe)
Bu durumlarda yeni sürümü indirmeyi seçebilirsiniz. SOLIDWORKS Kurulum Yöneticisi hiçbir kurulum dosyası indirmeden kendisinin yeni sürümünü indirir ve çalıştırır. SOLIDWORKS Kurulum Yöneticisinin yeni sürümü çalıştırıldıktan sonra bir dizi kurulum eylemi seçebilirsiniz. SOLIDWORKS Kurulum Yöneticisi, (önceden indirilmemiş) hangi kurulum dosyalarının gerektiğini belirler ve bunları indirmeyi önerir.
SOLIDWORKS Kurulum Yöneticisi kurmak için bir ürünün başka bir servis paketini seçmeme neden izin vermiyor?

SOLIDWORKS Kurulum Yöneticisi'nin her bir sürümü SOLIDWORKS ürünlerinin belirli bir sürümünü kuracak şekilde tasarlanmıştır. Başka bir servis paketi kurmak istiyorsanız ilgili SOLIDWORKS Kurulum Yöneticisi sürümünü çalıştırmanız gerekir. Kullanılabilir en son sürümü bulmak için bir önceki maddeye bakın.
SOLIDWORKS Kurulum Yöneticisi'nin dosya indirmesi neden engelleniyor?

Proxy sunucusu sınırlandırmaları uygulamaların dosya indirmelerini engelliyorsa SOLIDWORKS Kurulum Yöneticisi dosyaları otomatik olarak indiremez.

Dosyaları manuel olarak indirdikten sonra SOLIDWORKS Kurulum Yöneticisi'ni kullanarak kurabilirsiniz. SOLIDWORKS Kurulum Yöneticisi'nde dosyaları tek tek indirme seçeneğini belirleyin (örneğin, İndirme Seçenekleri sayfasında manuel indirme yöntemi). Ürün seçimlerinize bağlı olarak ayrı bir pencerede indirilecek dosyalara bağlantıları içeren bir sayfa açılacak.
SOLIDWORKS ürünlerimin tamamı en son servis paketine güncellenmedi. Güncellemeleri Denetle öğesi neden en son sürüme sahip olduğumu söylüyor?

Güncellemeleri Denetle öğesi sadece SOLIDWORKS Kurulum Yöneticisi'nin son sürümünü kurup kurmadığınızı (veya çalıştırmakta olup olmadığınızı) söyler.

Tüm ürünleri kurulu olan son sürüme güncellemek istiyorsanız Denetim Masası > Programlar > Programlar ve Özellikler'de, kurulu olan en yeni SOLIDWORKS sürümünü seçip Değiştir'e tıklayın.
Bir DVD'yi indirme klasörüne indirebilir miyim?

Evet, ancak o platform için sunulmuş her bir DVD'nin tüm içeriğini kopyalamazsanız kurulum başarısız olabilir. SOLIDWORKS Kurulum Yöneticisi sürümü belirlemek için swdata*.id dosyalarını arar. Bu dosyalar yoksa kopyaladığınız kurulum dosyalarının hiçbirini tanımaz ve bu dosyaların indirilmesini gerektirir.

İçindekiler

  • SOLIDWORKS Uygulamasını Microsoft Windows 8 ile Kullanmaya İlişkin İpuçları

    Windows 8'in (ve sonraki sürümlerin) kullanıcı arayüzü, Windows'un önceki sürümlerinden oldukça farklıdır. Gezinme tekniklerinin farklı olmasının yanı sıra erişim tuşu komutlarına çeşitli yöntemler eklenmiştir.


SOLIDWORKS Uygulamasını Microsoft Windows 8 ile Kullanmaya İlişkin İpuçları

Windows 8'in (ve sonraki sürümlerin) kullanıcı arayüzü, Windows'un önceki sürümlerinden oldukça farklıdır. Gezinme tekniklerinin farklı olmasının yanı sıra erişim tuşu komutlarına çeşitli yöntemler eklenmiştir.

Aşağıdaki konular Windows 8'de en temel üç fonksiyona nasıl erişileceğine ilişkin talimatlar sağlamaktadır. Windows 8 kullanırken SOLIDWORKS Uygulamasını kurmak için bu konulara bakın.
Bu adımlar, Windows sisteminizin nasıl yapılandırıldığına bağlı olarak değişebilir. Özellikle Windows 8'den sonra gelen sistemler için olmak üzere, ek talimatlar ve seçenekler için Microsoft Windows belgelerine başvurun.
Ana başlık SOLIDWORKS Kurulum Yöneticisi İndirme Klasörü