Instalación y administración de SOLIDWORKS

Esta guía describe la instalación, las licencias, la actualización y la administración de los productos SOLIDWORKS para instalaciones individuales y múltiples.

Instalaciones individuales | Instalaciones múltiples
Instalación Instalación en una computadora o en un número pequeño de ellas. | Instalación Creación de una imagen administrativa instalada en un número de computadoras cliente.
Licencias Activación de equipos o licenciamiento de red. | Licencias Activación de equipos o licenciamiento de red.
Actualizaciones Actualización de computadoras individuales a una versión nueva. | Actualizaciones Actualización de múltiples computadoras a una versión nueva mediante la actualización de la imagen administrativa utilizada para instalar en dichas computadoras.
Administración Modificación, reparación y eliminación de instalaciones, actualización a versiones nuevas. | Administración Actualización de imágenes y clientes administrativos, y administración de licencias de red.

El Gestor de instalación de SOLIDWORKS le permite configurar parámetros para los componentes de productos SOLIDWORKS, incluidos SOLIDWORKS, SOLIDWORKS Toolbox, SOLIDWORKS Electrical, SOLIDWORKS Manage, SOLIDWORKS PDM, SOLIDWORKS Visualize y SOLIDWORKS SolidNetWork License Manager.

SolidNetWork License Manager admite varios clientes de licencia mediante la distribución de licencias a clientes en la red. Esto permite que el número de usuarios exceda el número de licencias flotando la utilización de dichas licencias.

Contenido

  • Instalación individual o imagen administrativa

    ¿Debe instalar los productos SOLIDWORKS en cada computadora por separado o crear una imagen administrativa e instalar en todos los clientes con un solo comando?

  • Revisar requisitos del sistema y del software

    Antes de la instalación, compruebe que su sistema cumpla con los requisitos de hardware, sistema operativo y productos de Microsoft. Los complementos, como eDrawings, SOLIDWORKS Electrical y SOLIDWORKS Visualize, tienen requisitos adicionales.

  • Descargar medios de instalación

    Todos los medios de instalación están disponibles en la Página Descargas de SOLIDWORKS.

  • Instalación de las aplicaciones 3DEXPERIENCE

    Si administra datos mediante 3DEXPERIENCE Platform, puede adquirir la función Collaborative Designer for SOLIDWORKS para conectar su entorno de escritorio a la plataforma.


Instalación individual o imagen administrativa

¿Debe instalar los productos SOLIDWORKS en cada computadora por separado o crear una imagen administrativa e instalar en todos los clientes con un solo comando?

Si instala en una única computadora o si administra decenas o cientos de computadoras, las posibilidades son obvias. Para otro tipo de situaciones, tenga en cuenta las siguientes comparaciones.

Instalación individual | Imagen administrativa
Los usuarios pueden administrar SOLIDWORKS ellos mismos. | El administrador del sistema puede personalizar varias instalaciones con el Editor de opciones, especificando opciones de instalación como la creación de una instalación nueva o la actualización de una existente, ejecutando la instalación como usuario administrativo, ejecutando comandos externos antes o después de la instalación, distintos grupos de productos, etc.
Es preciso que las computadoras sean accesibles físicamente para la persona que vaya a efectuar la instalación. | No es necesario que las computadoras cliente estén disponibles físicamente siempre y cuando sean accesibles desde la misma red.
Es posible instalar versiones, service packs o productos diferentes en varias computadoras con configuraciones independientes. | Mediante el Editor de opciones, las imágenes administrativas pueden mantener la coherencia entre versiones, service packs, productos y configuraciones para varias instalaciones.
Los equipos deben tener acceso de red o correo electrónico. Se necesita una conexión de red o correo electrónico para activar SOLIDWORKS y descargar los archivos. También se necesita acceso de red para recopilar las licencias de un servidor de licencias de red.

Es preciso tener una conexión de red local para instalar la aplicación; no se necesitan las unidades de los medios de distribución en las computadoras cliente.

Las computadoras cliente pueden actualizarse automáticamente. Todos los clientes instalados desde la misma imagen administrativa se encuentran en el mismo service pack. Para mantener varias versiones, es posible crear imágenes administrativas múltiples.

La activación de la licencia es automatizable.

Una imagen administrativa requiere espacio adicional en disco en el servidor; los clientes precisan el mismo espacio como instalaciones individuales.

Tema principal Instalación y administración de SOLIDWORKS
Revisar requisitos del sistema y del software
Descargar medios de instalación
Instalación de las aplicaciones 3DEXPERIENCE


Revisar requisitos del sistema y del software

Antes de la instalación, compruebe que su sistema cumpla con los requisitos de hardware, sistema operativo y productos de Microsoft. Los complementos, como eDrawings, SOLIDWORKS Electrical y SOLIDWORKS Visualize, tienen requisitos adicionales.

Para asegurarse de que la instalación se realice correctamente y el rendimiento sea óptimo, consulte la página sobre requisitos del sistema.

Tema principal Instalación y administración de SOLIDWORKS
Instalación individual o imagen administrativa
Descargar medios de instalación
Instalación de las aplicaciones 3DEXPERIENCE


Descargar medios de instalación

Todos los medios de instalación están disponibles en la Página Descargas de SOLIDWORKS.

Si no puede acceder a la Página Descargas de SOLIDWORKS, póngase en contacto con su distribuidor para obtener los DVD.

Para descargar los medios de instalación:

  1. Inicie sesión en la Página Descargas de SOLIDWORKS como cliente del servicio de subscripción introduciendo su dirección de correo electrónico y contraseña, o el número de serie de SOLIDWORKS.
  2. En la página Descargas, en Seleccionar versión, seleccione el año.
  3. Seleccione la pestaña SOLIDWORKS para los productos SOLIDWORKS.
  4. En el área Producto, seleccione un service pack.
    Para la última versión principal, seleccione Productos de SOLIDWORKS versión 0.0.
  5. Haga clic en Aceptar acuerdo y Continuar para aceptar los términos del acuerdo de licencia.
  6. Haga clic en Descargar.
    El explorador Web descarga SolidworksSetup.exe en la ubicación predeterminada C:\Users\Username\Downloads.
  7. Descomprima SolidworksSetup.exe en la carpeta Downloads .
    También puede descomprimir SolidworksSetup.exe en su ubicación preferida.
  8. Ejecute setup.exe con permisos administrativos.
  9. En el gestor de instalación, haga clic en Descargar y compartir todos los archivos.
    Cree instalaciones individuales o imágenes administrativas en varias máquinas con una sola descarga y, a continuación, siga las indicaciones para completar el proceso.

    El Gestor de instalación descarga los medios de instalación.

    Esta opción es útil para:
    • Instalar el software en una pequeña cantidad de máquinas
    • Descargar mediante una unidad portátil o una unidad de red
    • Instalar service packs
    Para descargar los archivos de instalación de forma selectiva, siga las instrucciones para seleccionar el método de descarga manual.
Tema principal Instalación y administración de SOLIDWORKS
Instalación individual o imagen administrativa
Revisar requisitos del sistema y del software
Instalación de las aplicaciones 3DEXPERIENCE


Instalación de las aplicaciones 3DEXPERIENCE

Si administra datos mediante 3DEXPERIENCE Platform, puede adquirir la función Collaborative Designer for SOLIDWORKS para conectar su entorno de escritorio a la plataforma.

Esta función permite acceder a las aplicaciones 3DEXPERIENCE, que permiten a los productos de escritorio de SOLIDWORKS guardar, buscar y gestionar los datos almacenados en la plataforma. También puede utilizar la aplicación SOLIDWORKS Connected basada en la web. Para más información sobre la instalación, consulte Instalación.

Las instala y les otorga una licencia desde 3DEXPERIENCE Platform, no desde el Gestor de instalación de SOLIDWORKS. Para obtener instrucciones de instalación, en Ayuda de SOLIDWORKS, consulte Trabajar con 3DEXPERIENCE Platform y aplicaciones 3DEXPERIENCE > Instalar aplicaciones 3DEXPERIENCE.

Tema principal Instalación y administración de SOLIDWORKS
Instalación individual o imagen administrativa
Revisar requisitos del sistema y del software
Descargar medios de instalación
https://help.solidworks.com


Instalaciones individuales

Contenido

  • Instalación en computadoras individuales

    Puede instalar SOLIDWORKS en una computadora individual utilizando diversos métodos de instalación.

  • Administración de instalaciones individuales

    Generalmente, la administración de instalaciones individuales consiste en la modificación, reparación, eliminación y actualización de instalaciones.


Instalación en computadoras individuales

Puede instalar SOLIDWORKS en una computadora individual utilizando diversos métodos de instalación.

El Gestor de instalación de SOLIDWORKS realiza la instalación, personalizándola con los productos adquiridos. Antes de comenzar la instalación:

  • Si va a instalar una licencia independiente de SOLIDWORKS, tenga a mano los números de serie de SOLIDWORKS.
  • Compruebe que su conexión a Internet funcione. Se necesita conexión para comprobar la autorización de la licencia.
  • Si es necesario, cree un ID de 3DEXPERIENCE. Para obtener más información sobre la creación de un ID de 3DEXPERIENCE, consulte https://www.3ds.com/support.
  • Compruebe que es el administrador designado para su cuenta o que su administrador le ha nombrado contacto.

El Gestor de instalación de SOLIDWORKS instala diversos componentes de Microsoft, entre los que se incluyen Microsoft Visual Studio Tools for Applications, Visual Basic y .NET Framework. Si no se encuentran instaladas las versiones correctas de todos los componentes necesarios de Windows en el equipo, el Gestor de instalación de SOLIDWORKS las instala automáticamente antes de instalar los productos SOLIDWORKS.

SOLIDWORKS Chromium Embedded Framework (CEF) es otro componente instalado por el Gestor de instalación de SOLIDWORKS. Su propósito es mostrar el contenido de las aplicaciones SOLIDWORKS y 3DEXPERIENCE Platform.

El SOLIDWORKS Login Manager también se instala con el gestor de instalación de SOLIDWORKS. Permite iniciar sesión en 3DEXPERIENCE Marketplace y aplicaciones de 3DEXPERIENCE.

Método de instalación Resumen del proceso
Descarga desde la página Descargas de SOLIDWORKS

Todos los medios de instalación están disponibles en la página Descargas de SOLIDWORKS.

  1. Acceda a la página Descargas de SOLIDWORKS.
  2. Inicie sesión con su ID de 3DEXPERIENCE.
  3. En la página Descargas, en Seleccionar versión, seleccione el año.
  4. Haga clic en la pestaña SOLIDWORKS para Productos de SOLIDWORKS y en Producto seleccione un service pack.
  5. Haga clic en Aceptar acuerdo y Continuar para aceptar los términos del acuerdo de licencia.
  6. Haga clic en Descargar.
Debe tener una conexión a Internet operativo con acceso de inicio de sesión a la página Descargas.

Si no puede acceder a la página Descargas, póngase en contacto con su distribuidor de valor añadido para obtener los soportes de instalación.
Con un directorio de descarga en un servidor En el directorio de descarga, haga doble clic en setup.exe.

Se debe poder acceder al directorio de descarga desde el equipo en el que está instalando productos SOLIDWORKS y este directorio debe contener todos los archivos de instalación de SOLIDWORKS antes de que la instalación pueda comenzar. El Gestor de instalación de SOLIDWORKS puede ayudarle a encontrar los archivos que faltan si tiene acceso a Internet y acceso de escritura al directorio de descarga.
Actualización de una instalación de SOLIDWORKS existente mediante la opción Buscar actualizaciones Lleve a cabo una de las siguientes acciones:
  • En SOLIDWORKS, haga clic en [image] > Buscar actualizaciones.
  • En Windows, haga clic en Inicio > Gestor de instalación de SOLIDWORKS > Buscar actualizaciones.
También puede hacer clic en Inicio > Gestor de instalación de SOLIDWORKS > Programa de descargas en segundo plano de SOLIDWORKS. En el área de notificaciones de Windows, haga clic con el botón derecho del ratón en el Programa de descargas en segundo plano de SOLIDWORKS y haga clic en Buscar actualizaciones.
Debe tener una conexión activa a Internet y derechos de administrador en el equipo.

En el Gestor de instalación de SOLIDWORKS, también puede elegir la opción Descargar y compartir todos los archivos, incluido el software de requisitos previos. Esta opción es útil si está instalando el software en algunos equipos y desea copiar la descarga mediante una unidad portátil o una unidad de red. También es útil para instalar Service Packs porque la versión completa y el Service Pack están incluidos en una instalación.

Cuando termine la instalación, inicie SOLIDWORKS y active la licencia.

Para ver una lista de los productos con licencia en su máquina, en el menú principal de SOLIDWORKS:
  • Haga clic en [image] > Mis productos
  • Haga clic en Inicio, en el panel de tareas haga clic en Recursos de SOLIDWORKS > Mis productos
  • Haga clic en Inicio > Herramientas de SOLIDWORKS Versión > Mis productos.

Las marcas de verificación del cuadro de diálogo indican los productos que usted o su organización poseen en función de sus licencias de activación y red. También puede obtener más información sobre los productos de SOLIDWORKS haciendo clic en el enlace situado en la parte superior de cada categoría de productos.

Si tiene una licencia de SOLIDWORKS, para ver qué licencias están en uso en Windows, haga clic en la pestaña Inicio > <versión> de Herramientas de SOLIDWORKS > SolidNetWork License Manager Client > Uso de licencia.

Tema principal Instalaciones individuales
Administración de instalaciones individuales


Administración de instalaciones individuales

Generalmente, la administración de instalaciones individuales consiste en la modificación, reparación, eliminación y actualización de instalaciones.

Contenido

  • Modificación de una instalación

    Puede modificar una instalación para instalar productos que no hayan sido instalados o eliminar productos, siempre que la instalación anterior se haya realizado con un conjunto completo de archivos de instalación. Esta opción no está disponible si ha actualizado la instalación anterior con un service pack.

  • Reparación de una instalación

    Si tiene problemas con un producto SOLIDWORKS instalado, utilice el Gestor de instalación de SOLIDWORKS para reparar la instalación.

  • Retroceso de una instalación individual a un service pack anterior

  • Supresión de una instalación

    Puede quitar una instalación en una computadora individual o en un entorno cliente/servidor.

  • Actualización a una nueva versión

    Hay diversos métodos para actualizar una instalación individual a una nueva versión de SOLIDWORKS.

  • Reglas de coexistencia de productos

    Estas reglas de coexistencia de productos determinan cómo se instalan los productos nuevos y cómo se actualizan los existentes.

Tema principal Instalaciones individuales
Instalación en computadoras individuales


Modificación de una instalación

Puede modificar una instalación para instalar productos que no hayan sido instalados o eliminar productos, siempre que la instalación anterior se haya realizado con un conjunto completo de archivos de instalación. Esta opción no está disponible si ha actualizado la instalación anterior con un service pack.

Si instaló SOLIDWORKS y adquirió un complemento más tarde, puede modificar la instalación para incluir el nuevo complemento. Debe instalar el complemento en cada equipo individual.

  1. Asegúrese de que no haya ninguna sesión activa de SOLIDWORKS.
  2. En Windows, seleccione Configuración > Aplicaciones > Aplicaciones instaladas.
  3. Seleccione la instalación de SOLIDWORKS que desea modificar y luego haga clic en Cambiar.
  4. En la pantalla Bienvenido al Gestor de instalación de SOLIDWORKS, haga clic en Modificar la instalación.
  5. En la pantalla Número de serie, verifique que se especifiquen los números de serie apropiados.
  6. En la pantalla Selección de productos, seleccione los productos que desee instalar o eliminar.
    Al modificar una instalación:
    • De forma predeterminada, no se instalan ni eliminan productos, incluso si se especifica un número de serie nuevo. Debe cambiar la acción de instalación de cada producto u operación.
    • Para ver la acción proyectada de un componente determinado, haga clic en el nombre del componente (pero no en la casilla de verificación). La instalación deseada aparece en el campo de información debajo del listado de productos.
    • Puede hacer clic en la casilla de verificación situada al lado del componente del producto para cambiar la acción de instalación para ese componente. (Por ejemplo, si está instalando o quitando componentes, la selección de la casilla de verificación especifica que el componente va a instalarse o quitarse y la desactivación de la misma especifica que el componente no va a instalarse ni a quitarse).
    • Al cambiar la acción de instalación de un componente a partir de la especificación inicial, aparece un asterisco (*) junto al componente en la lista.
    • Si un componente tiene subcomponentes de instalación opcionales, aparece un icono [image] junto al componente. Para ver los subcomponentes disponibles para un componente, haga clic en el icono [image].
    • Si un componente se ha expandido para mostrar subcomponentes opcionales, aparece un icono [image] junto al componente. Para contraer la lista de subcomponentes, haga clic en el icono [image] .
  7. En la pantalla Resumen, haga clic en Modificar ahora.
  8. En la pantalla La instalación se ha completado, haga clic en Finalizar.
Tema principal Administración de instalaciones individuales
Reparación de una instalación
Retroceso de una instalación individual a un service pack anterior
Supresión de una instalación
Actualización a una nueva versión
Reglas de coexistencia de productos


Reparación de una instalación

Si tiene problemas con un producto SOLIDWORKS instalado, utilice el Gestor de instalación de SOLIDWORKS para reparar la instalación.

Para reparar una instalación, su equipo debe tener todos los archivos de origen de la instalación anterior y los service packs que se aplicaron. Deben estar en la ubicación en la que los instaló originalmente.

Puede reparar una instalación individual. Sin embargo, no puede reparar una imagen administrativa. En su lugar, debe desinstalarla y volverla a instalar.
  1. Abra el Panel de control de Windows y haga clic en Programas > Programas y características.
  2. Haga clic con el botón derecho del ratón en la versión de SOLIDWORKS que desea reparar y haga clic en Cambiar.
  3. En la pantalla Bienvenido al Gestor de instalación de SOLIDWORKS, haga clic en Reparar la instalación y haga clic en Siguiente.
  4. En la pantalla Productos para reparar, seleccione el producto.
  5. Desactive el resto de productos que se muestran en pantalla.
  6. Haga clic en Reparar.
Tema principal Administración de instalaciones individuales
Tema principal Errores de instalación/La instalación se ha cancelado
Modificación de una instalación
Retroceso de una instalación individual a un service pack anterior
Supresión de una instalación
Actualización a una nueva versión
Reglas de coexistencia de productos
Recuperación desde una instalación fallida o cancelada
Ponerse en contacto con el distribuidor de SOLIDWORKS


Retroceso de una instalación individual a un service pack anterior

Para retroceder una instalación individual a una versión de service pack anterior en la familia actual de versiones principales, desinstale la versión de service pack actualmente instalada en la computadora y luego reinstale la versión anterior.
Tema principal Administración de instalaciones individuales
Modificación de una instalación
Reparación de una instalación
Supresión de una instalación
Actualización a una nueva versión
Reglas de coexistencia de productos


Supresión de una instalación

Puede quitar una instalación en una computadora individual o en un entorno cliente/servidor.

  1. Asegúrese de que no haya ninguna sesión activa de SOLIDWORKS.
  2. Si quiere transferir una licencia de SOLIDWORKS a otro equipo, desactívela en el equipo en el que se encuentre antes de desinstalar SOLIDWORKS.
    Si desea obtener más información, consulte Transferencia de una licencia.
  3. Abra el Panel de control de Windows y haga clic en Programas y características.
  4. Seleccione el componente del producto que desea eliminar y haga clic en Desinstalar.
    En algunos casos, quizás encuentre varios componentes de Service Pack de SOLIDWORKS para una versión principal determinada. Para eliminar una versión principal de SOLIDWORKS, elimine todos los elementos de Service Pack para dicha versión.
  5. En la pantalla Desinstalar:
    1. Seleccione los productos que desee quitar.
      De forma predeterminada, se seleccionan todos los componentes de productos.
    2. Desactive los productos que no quiera quitar.
    3. Haga clic en Cambiar en Opciones avanzadas.
      Aparece la pantalla Opciones avanzadas y la opción para archivos de programa y carpetas está seleccionada.
    4. Seleccione una o varias opciones para realizar una desinstalación personalizada o elija todas las opciones para llevar a cabo una desinstalación completa.
      De forma predeterminada, el Gestor de instalación de SOLIDWORKS realiza una desinstalación completa y elimina todos los archivos y carpetas que se agregaron cuando se realizó la instalación.
    5. Haga clic en Regresar a Resumen.
    6. En la pantalla Resumen, expanda Opciones avanzadas para mostrar el método y las entradas de desinstalación.
    7. Haga clic en Eliminar elementos.
Tema principal Administración de instalaciones individuales
Tema principal Administración de instalaciones múltiples
Modificación de una instalación
Reparación de una instalación
Retroceso de una instalación individual a un service pack anterior
Actualización a una nueva versión
Reglas de coexistencia de productos
Actualización de imágenes administrativas a una nueva versión
Administración de actualizaciones de productos mediante service pack
Transferencia de una licencia


Actualización a una nueva versión

Hay diversos métodos para actualizar una instalación individual a una nueva versión de SOLIDWORKS.

Puede actualizar a una versión nueva:
  • Al recibir nuevos medios de instalación
  • Al ser notificado de actualizaciones durante el inicio de SOLIDWORKS
  • Al buscar actualizaciones manualmente
  • Al iniciar una nueva instancia del Gestor de instalación de SOLIDWORKS

Al instalar una nueva versión principal, puede actualizar una versión principal instalada previamente o instalar la nueva versión en paralelo. Si está instalando una versión de Service Pack de una versión principal instalada previamente, dicha versión se actualiza automáticamente.

Tema principal Administración de instalaciones individuales
Modificación de una instalación
Reparación de una instalación
Retroceso de una instalación individual a un service pack anterior
Supresión de una instalación
Reglas de coexistencia de productos

Búsqueda manual de actualizaciones

Si tiene derechos de administrador en el equipo, puede buscar actualizaciones de una versión de SOLIDWORKS instalada de cualquiera de las siguientes formas.

  • En SOLIDWORKS, haga clic en [image] > Buscar actualizaciones.
  • En Windows, haga clic en Inicio > Gestor de instalación de SOLIDWORKS > Buscar actualizaciones.
También puede hacer clic en Inicio > Gestor de instalación de SOLIDWORKS > Programa de descargas en segundo plano de SOLIDWORKS. En el área de notificaciones de Windows, haga clic con el botón derecho del ratón en el Programa de descargas en segundo plano de SOLIDWORKS , y haga clic en Buscar actualizaciones.

Actualización de advertencias

Los productos que tienen varias instalaciones con versiones principales distintas no siempre admiten las actualizaciones principales ni la capacidad de actualizar entre versiones principales como una única operación.

En este caso, el Gestor de instalación de SOLIDWORKS simula la actualización instalando primero la nueva versión y, a continuación, eliminando la antigua. En este momento, el producto principal de SOLIDWORKS admite las actualizaciones principales, a diferencia de los otros, que no las admiten.

Las consecuencias de lo anterior son las siguientes:
  • Al actualizar el producto principal de SOLIDWORKS entre versiones principales:
    • No cambia la ubicación de la instalación existente.
    • Es posible deshacer la actualización si se produce un error o si se cancela la actualización.
  • Al actualizar otros productos entre versiones principales:
    • Se instala primero cada producto como nuevo en una nueva ubicación y, a continuación, se elimina la instalación original.
    • Una vez iniciada la actualización, no se puede deshacer si se produce un error o se cancela la actualización.


Reglas de coexistencia de productos

Estas reglas de coexistencia de productos determinan cómo se instalan los productos nuevos y cómo se actualizan los existentes.

Regla | Ejemplos
Se permiten varias versiones principales del producto principal de SOLIDWORKS, salvo los productos mencionados a continuación. | SOLIDWORKS 2024 SP3.0 y SOLIDWORKS 2025 SP0.0 pueden coexistir en el mismo equipo.
No se permiten varios Service Packs de la misma versión principal. | SOLIDWORKS 2025 SP0.0 y 2025 SP1.0 no pueden coexistir en el mismo equipo. Si se instala SOLIDWORKS 2025 SP1.0 en un equipo donde SOLIDWORKS 2025 SP0.0 ya está instalado, el Gestor de instalación de SOLIDWORKS reemplaza SP0.0 con SP1.0.
Solo se permite una versión de los siguientes productos en el equipo:
  • SolidNetWork License Manager
 Si SolidNetWork License Manager 2024 SP3.0 está instalado, SolidNetWork License Manager se actualiza a 2025 SP0.0, incluso si hay una versión principal anterior de SOLIDWORKS en el equipo.
Solo se puede tener una versión del siguiente producto en el equipo:
  • SOLIDWORKS Electrical
 Si crea una nueva instalación de SOLIDWORKS Electrical 2025 SP1.0, el Gestor de instalación de SOLIDWORKS elimina automáticamente las versiones anteriores de SOLIDWORKS Electrical del equipo. Cree una copia de seguridad de su entorno SOLIDWORKS Electrical antes de realizar la actualización.
Solo se permite una versión de los siguientes productos en el equipo:
  • SOLIDWORKS PDM Client
  • SOLIDWORKS PDM Server

Si instala SOLIDWORKS 2025 SP0.0 o SP1.0, también debe actualizar a SOLIDWORKS 2025 PDM Server y PDM Client.

Si instala SOLIDWORKS 2025 PDM Server, debe seguir el proceso de instalación de PDM Server para instalar SOLIDWORKS PDM Client. No instale SOLIDWORKS PDM Client por separado con el proceso de instalación de cliente.

SOLIDWORKS PDM Client debe tener la misma versión y el mismo Service Pack que SOLIDWORKS PDM Server en el mismo equipo.

Si desea más información sobre este tema, consulte la sección SOLIDWORKS PDM y SOLIDWORKS Manage.

Solo se puede instalar una versión de un producto incluido para cada versión principal de SOLIDWORKS. Sin embargo, pueden coexistir versiones de los productos incluidos de versiones principales diferentes de SOLIDWORKS. | Si SOLIDWORKS 2025 SP0.0 se actualiza a 2025 SP1.0 SOLIDWORKS Composer 2025 SP0.0, se actualiza automáticamente a 2025 SP1.0 Sin embargo, SOLIDWORKS Composer 2024 SP4.0 puede coexistir con SOLIDWORKS Composer 2025 SP0.0, o con SOLIDWORKS Composer 2025 SP1.0.
Tema principal Administración de instalaciones individuales
Modificación de una instalación
Reparación de una instalación
Retroceso de una instalación individual a un service pack anterior
Supresión de una instalación
Actualización a una nueva versión


Instalaciones múltiples

Contenido

  • Instalación en clientes múltiples

    Puede instalar SOLIDWORKS en clientes múltiples creando una imagen administrativa y, a continuación, instalar en los clientes.

  • Uso de imágenes administrativas

    Una imagen administrativa permite realizar instalaciones configurables de productos SOLIDWORKS a partir de una ubicación de red única.

  • Instalación desde la línea de comandos

    Se puede instalar automáticamente una imagen administrativa utilizando una línea de comandos o un archivo de proceso por lotes (instalación silenciosa).

  • Administración de instalaciones múltiples

    En las instalaciones múltiples, las tareas administrativas incluyen la actualización de imágenes administrativas a nuevas versiones, la aplicación de actualizaciones de productos mediante service packs y la eliminación de instalaciones.


Instalación en clientes múltiples

Puede instalar SOLIDWORKS en clientes múltiples creando una imagen administrativa y, a continuación, instalar en los clientes.

El proceso para la instalación en clientes múltiples consiste en:
  1. Crear una imagen administrativa.
    • Creación de una imagen administrativa desde el Gestor de instalación de SOLIDWORKS
  2. Instalar la imagen administrativa en los clientes.
    • Instalación de una imagen administrativa en clientes mediante un método "pull" (de tracción)/manual (correo electrónico)
    • Instalación de una imagen administrativa en clientes mediante un método "push" (de presión)/automático
    • Instalación desde la imagen administrativa mediante la línea de comandos
  3. Implementar la licencia.
    • Administración de licencias individuales
    • Administración de licencias mediante SolidNetWork License Manager
Tema principal Instalaciones múltiples
Uso de imágenes administrativas
Instalación desde la línea de comandos
Administración de instalaciones múltiples


Uso de imágenes administrativas

Una imagen administrativa permite realizar instalaciones configurables de productos SOLIDWORKS a partir de una ubicación de red única.

Se puede instalar la imagen administrativa desde cualquier equipo de la red, incluido un equipo cliente.
  • La imagen administrativa debe estar en una carpeta compartida.
  • Si incluye todos los productos, los requisitos de espacio en disco de la imagen administrativa pueden superar los 17 GB.
  • Si actualizar el nombre compartido al actualizar la imagen administrativa, el cliente se actualiza automáticamente la siguiente vez que se inicia la aplicación. Para obtener más información, consulte Actualización de una imagen administrativa.
  • Cuando se implementa una imagen administrativa, la ruta de la imagen debe tener menos de 58 caracteres.
  • Los clientes deben tener privilegios administrativos en sus equipos. Si un cliente tiene privilegios insuficientes, puede ejecutar una instalación como un usuario diferente. Esta opción es útil cuando los usuarios individuales no tienen permisos administrativos locales en la máquina, lo que es un requisito para instalar productos SOLIDWORKS.

    Consulte Implementación de instalaciones desde el Editor de opciones. Cuando un cliente no tiene privilegios suficientes, también describe un método alternativo para la instalación de imágenes.

  • Si el registro de Windows está habilitado o si utiliza el Editor de opciones de imagen administrativa, debe tener permisos de lectura/escritura para esta carpeta: {Administrative image directory}\x64\Logs.

Una vez creada una imagen administrativa, el Editor de opciones de imagen administrativa puede administrar la configuración de opciones de instalación para usuarios y grupos que instalen desde dicha imagen. Para obtener más información, consulte Editor de opciones de imagen administrativa.

Contenido

  • Tipos de imágenes administrativas

    Puede utilizar el Editor de opciones de imagen administrativa para crear varios tipos de imágenes para los usuarios remotos y para los usuarios de su red.

  • Creación de una imagen administrativa desde el Gestor de instalación de SOLIDWORKS

    Si decide instalar SOLIDWORKS en varias máquinas, puede crear una imagen administrativa y, a continuación, instalar la aplicación en otras computadoras.

  • Editor de opciones de imagen administrativa

    El Editor de opciones de imagen administrativa permite personalizar la configuración de instalación en una imagen administrativa para computadoras individuales y grupos.

  • Herramienta de administrador de configuración

Tema principal Instalaciones múltiples
Instalación en clientes múltiples
Instalación desde la línea de comandos
Administración de instalaciones múltiples
Actualización de clientes a partir de imágenes administrativas


Tipos de imágenes administrativas

Puede utilizar el Editor de opciones de imagen administrativa para crear varios tipos de imágenes para los usuarios remotos y para los usuarios de su red.

Tipo de imagen administrativa Descripción
Estándar

Esta imagen es la predeterminada para todas las imágenes administrativas nuevas.

Se trata de una imagen administrativa estándar de Windows Installer ideal para aquellos usuarios que disponen de un acceso fiable a la red de la empresa. Almacena todos los archivos necesarios para instalar los productos de SOLIDWORKS seleccionados en una carpeta de imágenes compartida.

Cuando los usuarios actualizan a un nuevo service pack, pueden descargar y aplicar archivos de revisión y no es necesario que se descarguen toda la imagen.
Cliente remoto

Esta imagen está diseñada para usuarios remotos que no disponen de acceso fiable a la red de la empresa.

Al instalar este tipo de imagen, los usuarios remotos heredan todas las opciones de instalación que usted especifique, como el número de serie o los productos que se van a instalar.

Los usuarios descargan los archivos solicitados a través de Internet desde la página Descargas de SOLIDWORKS. El acceso a estos archivos y su instalación desde Internet es más fiable que descargarlos desde la red de la empresa y puede reducir la carga en las redes.

Los usuarios remotos instalan esta imagen utilizando las mismas técnicas que en el caso de la imagen administrativa estándar. Sigue siendo posible instalar con secuencias de comandos utilizando los archivos sldim.exe y startwinstall.exe.

Los archivos de instalación se descargan en la ruta especificada en el Editor de opciones de imagen administrativa antes de instalarse. Es necesario que los usuarios accedan a la carpeta de imágenes administrativas para iniciar la instalación y ejecutar cualquier lote o archivo de configuración alojado allí.

Es necesario que los usuarios remotos tengan espacio suficiente en el disco para almacenar todos los archivos de la imagen, aunque los usuarios pueden eliminar la imagen una vez finalizada la instalación.
Comprimida

La imagen administrativa comprimida está destinada a organizaciones que necesitan copiar imágenes administrativas en varios sitios o equipos cliente y desean minimizar el impacto en la red.

Esta imagen es un 60 % más pequeña que una imagen administrativa estándar, pero tarda el mismo tiempo en instalarse. Admite todas las operaciones de instalación, como modificar y reparar.

Las imágenes administrativas comprimidas también tienen rutas de archivo cortas. Gracias a ello, se evitan problemas a la hora de almacenar las imágenes en estructuras de carpetas complejas.

Cuando los usuarios actualizan a un nuevo service pack, es necesario que descarguen la imagen completa, no solo los archivos de revisión.
Tema principal Uso de imágenes administrativas


Creación de una imagen administrativa desde el Gestor de instalación de SOLIDWORKS

Si decide instalar SOLIDWORKS en varias máquinas, puede crear una imagen administrativa y, a continuación, instalar la aplicación en otras computadoras.

  1. Inicie el Gestor de instalación de SOLIDWORKS.

    Consulte Descargar medios de instalación.

  2. En la pantalla Bienvenida, seleccione Crear una imagen administrativa para implementarla en varios equipos y seleccione una de las siguientes opciones:
    Opción | Descripción
    Crear una nueva imagen utilizando la configuración predeterminada. | Cree la imagen utilizando la configuración predeterminada (es decir, no basada en la configuración definida para una imagen administrativa existente en su organización).
    Crear una nueva imagen utilizando la configuración y los archivos de una imagen existente. | Cree la imagen utilizando la configuración especificada para una imagen administrativa existente en su organización. Haga clic en Examinar para especificar el directorio de instalación para la imagen administrativa existente.
  3. Introduzca los Números de serie de SOLIDWORKS.
  4. Haga clic en Cambiar para modificar productos u opciones predeterminadas que incluye:
    • Ubicación de la imagen administrativa
    • Tipo de imagen administrativa
  5. Acepte el contrato de licencia y haga clic en Crear ahora.
  6. Haga clic en Personalizar imagen para abrir y visualizar la configuración en el Editor de opciones de imagen administrativa.
  7. Opcional: Haga clic en Crear acceso directo en el escritorio para acceder a la imagen en el escritorio.
Tema principal Uso de imágenes administrativas


Editor de opciones de imagen administrativa

El Editor de opciones de imagen administrativa permite personalizar la configuración de instalación en una imagen administrativa para computadoras individuales y grupos.

Después de crear una imagen administrativa, el Gestor de instalación de SOLIDWORKS le solicitará que inicie el Editor de opciones. También puede iniciarlo haciendo doble clic en sldAdminOptionEditor.exe en la carpeta de la imagen administrativa.

Para especificar distintas configuraciones de instalación para grupos de equipos o equipos individuales, en el Editor de opciones, seleccione los equipos. A continuación, especifique las opciones de instalación para dichos equipos.

Todos los cuadros de diálogo que solicitan una ruta de acceso a un archivo o carpeta incluyen una opción donde se puede asignar una carpeta seleccionada a una variable de entorno. Por ejemplo, si selecciona C:\Program Files\SOLIDWORKS Corp, la ruta al archivo se asigna a %ProgramFiles%\SOLIDWORKS Corp. Las variables más comunes son %ProgramFiles% y %SystemDrive%.

No se puede asignar todas las rutas a variables de entorno. Por ejemplo, no puede asignar Z:\SOLIDWORKS Data a una variable de entorno.

Contenido

  • Adición y eliminación de grupos y computadoras

    El Editor de opciones de imagen administrativa permite especificar distintas configuraciones de instalación para grupos de computadoras y computadoras individuales.

  • Visualización y edición de la configuración de opciones

    El Editor de opciones de imagen administrativa de SOLIDWORKS le permite ver y cambiar la configuración de las opciones para los grupos y las máquinas que se especifican para la imagen.

  • Implementación de instalaciones desde el Editor de opciones

    Puede implementar instalaciones directamente desde el Editor de opciones mediante un método manual o de inserción.

  • Salida del Editor de opciones

    Puede hacer clic en Aceptar o en Cerrar para aplicar los cambios y salir del Editor de opciones.

  • Creación de un acceso directo al Editor de opciones en el escritorio

    Puede crear un acceso directo al Editor de opciones en el escritorio de Windows para acceder a una imagen administrativa en particular desde la misma aplicación.

  • Instalación de una imagen administrativa en clientes por correo electrónico

    Una vez que haya creado un directorio de imágenes administrativas compartido, puede notificar a los clientes por correo electrónico.

Tema principal Uso de imágenes administrativas


Adición y eliminación de grupos y computadoras

El Editor de opciones de imagen administrativa permite especificar distintas configuraciones de instalación para grupos de computadoras y computadoras individuales.

Por ejemplo, puede configurar diversos equipos para utilizar un subconjunto de componentes de productos disponibles en la imagen mientras otro grupo puede utilizar otro subconjunto de componentes. Aunque esté utilizando una imagen administrativa, la configuración de grupos del Editor de opciones le permite instalar diferentes subconjuntos de productos en diferentes grupos de computadoras. Puede cambiar configuraciones entre grupos y editar grupos de equipos.

También puede dividir grupos de equipos en subgrupos. Los subgrupos heredan la configuración del grupo padre, pero se puede cambiar la configuración individual de cada subgrupo.

Para agregar un grupo:
  1. Haga clic con el botón derecho del ratón en Configuración global y, a continuación, haga clic en Agregar grupo.
  2. Introduzca el nombre del grupo.

Para agregar computadoras:
  1. Haga clic con el botón derecho del ratón en un grupo existente o en Configuración global y, a continuación, haga clic en Agregar computadora.
    Si hace clic con el botón derecho en un grupo existente, las computadoras se agregan a dicho grupo. De lo contrario, se agregan al nivel superior.
  2. Lleve a cabo una de las siguientes acciones:
    • Seleccione Por nombre de equipo e introduzca un nombre de equipo.
      Los nombres de equipos no pueden incluir calificadores de dominio. Por ejemplo, pluto.solidworks.com no es correcto.
    • Seleccione Por dirección IP e introduzca la dirección IP de un equipo.
    • Seleccione Por rango de direcciones IP e introduzca la dirección IP inicial y la dirección IP final del rango.
    • Haga clic en Agregar varias computadoras para introducir los nombres de los equipos. Puede separar los nombres de los equipos por salto de línea, espacio, pestaña, coma, punto, dos puntos o punto y coma. También puede copiar y pegar una lista de nombres de equipos desde un archivo delimitado, como un archivo *.xls o *.cvs en el cuadro de diálogo.

    Si agrega equipos por Nombre, Dirección IP e Intervalo de direcciones IP, el equipo de instalación buscará una coincidencia en este orden: Nombre de la máquina, Dirección IPy, a continuación, Intervalo de direcciones IP. Las opciones de instalación se aplicarán al equipo de instalación en función de la primera coincidencia encontrada.

Para mover un equipo existente a un grupo o subgrupo:

Arrastre el equipo al grupo o subgrupo.

Para sacar un equipo de un grupo o subgrupo:

Mueva el equipo a Configuración global o a otro grupo o subgrupo.

Para eliminar un grupo, subgrupo o un equipo:

Haga clic con el botón derecho del ratón en el grupo, subgrupo o el equipo y, a continuación, haga clic en Eliminar grupo o en Eliminar equipo.

Si elimina un grupo, se eliminan todas las computadoras que se encuentran en él.

Para eliminar todos los grupos y computadoras:

Haga clic con el botón derecho del ratón en Configuración global y, a continuación, haga clic en Eliminar todo.

Tema principal Editor de opciones de imagen administrativa
Visualización y edición de la configuración de opciones
Implementación de instalaciones desde el Editor de opciones
Salida del Editor de opciones
Creación de un acceso directo al Editor de opciones en el escritorio
Instalación de una imagen administrativa en clientes por correo electrónico


Visualización y edición de la configuración de opciones

El Editor de opciones de imagen administrativa de SOLIDWORKS le permite ver y cambiar la configuración de las opciones para los grupos y las máquinas que se especifican para la imagen.

  • Al iniciar el Editor de opciones por primera vez, la configuración de las opciones se visualizan en modo de sólo lectura. El icono de Cambio [image] no está sombreado.

    Al hacer clic en Configuración global, un grupo o una máquina, se muestra un resumen de la configuración de opciones para ese artículo:

    Alcance | Configuración de opciones en pantalla
    Configuración global | La configuración de opciones completa especificada para la imagen administrativa
    Grupo | Cambios en la configuración de grupos relativa a la Configuración global
    Máquina | Cambios en la configuración de máquinas relativa al grupo
  • Para realizar cambios en la configuración de las opciones, haga clic en Cambiar [image]. El icono se vuelve sombreado y aparece una lista de configuraciones de opciones más detallada.

    Al hacer clic en Configuración global, un grupo o una máquina, puede cambiar la configuración de opciones para ese artículo. Cuando se realiza un cambio en un parámetro de la opción que difiere de la Configuración Global heredada o de la configuración del grupo, dicho parámetro de la opción se resalta.

    Si vuelve a hacer clic en Cambiar [image], la pantalla vuelve al modo de solo lectura.

    Si realiza cambios, el Editor de opciones le solicita guardarlos o descartarlos al salir.

Contenido

  • Especificación de configuraciones de opciones para grupos y computadoras

    Puede especificar la configuración para todas las computadoras (Configuración global), grupos de computadoras y computadoras individuales.

  • Configuración de opciones de imagen administrativa

    El Editor de opciones permite especificar la configuración de las opciones para clientes individuales o grupos, incluyendo los números de serie, las opciones de la instalación cliente, los componentes de software para instalar y la ubicación de Toolbox.

  • Herencia de la Configuración global y de opciones de grupos

    Los elementos que están debajo de la Configuración global o los grupos heredan la configuración de opciones de los mismos.

  • Personalización de la configuración de cada equipo

    También puede modificar la configuración que ha aplicado a un equipo específico haciendo clic en el nombre del mismo.

Tema principal Editor de opciones de imagen administrativa
Adición y eliminación de grupos y computadoras
Implementación de instalaciones desde el Editor de opciones
Salida del Editor de opciones
Creación de un acceso directo al Editor de opciones en el escritorio
Instalación de una imagen administrativa en clientes por correo electrónico


Especificación de configuraciones de opciones para grupos y computadoras

Puede especificar la configuración para todas las computadoras (Configuración global), grupos de computadoras y computadoras individuales.

  1. En el Editor de opciones, haga clic en el objeto para modificar (Configuración global, un grupo o una computadora).
  2. A la derecha, haga clic en Cambiar [image].
    El icono se vuelve sombreado y aparece una lista de configuraciones de opciones más detallada.
  3. Realice modificaciones en la configuración de opciones haciendo clic en la configuración de opciones del lado derecho para el elemento seleccionado a la izquierda.
    Se resaltan los cambios en la configuración de opciones que reemplazan la Configuración global o la configuración del grupo.
  4. Haga clic en Aceptar o Cerrar para guardar los cambios.
    Opción | Descripción
    Aceptar | El Editor de opciones guarda sus cambios y se cierra.
    Cerrar | El Editor de opciones le pregunta si desea guardar sus cambios y luego se cierra.
Tema principal Visualización y edición de la configuración de opciones
Configuración de opciones de imagen administrativa
Herencia de la Configuración global y de opciones de grupos
Personalización de la configuración de cada equipo


Configuración de opciones de imagen administrativa

El Editor de opciones permite especificar la configuración de las opciones para clientes individuales o grupos, incluyendo los números de serie, las opciones de la instalación cliente, los componentes de software para instalar y la ubicación de Toolbox.

Números de serie

Introduzca los números de serie para instalar los productos en los equipos cliente.
Es posible adquirir productos SOLIDWORKS de varias maneras, por lo que algunos números de serie se aplican a dos o más productos. Por ejemplo, un número de serie de SOLIDWORKS puede instalar SOLIDWORKS Simulation sin tener que introducir otro número de serie para este producto. Además, algunos productos no requieren un número de serie. Si tiene preguntas sobre números de serie, póngase en contacto con su distribuidor de valor agregado (VAR).
Si está administrando licencias con Licenciamiento de SolidNetWork:
  • En el primer campo de número de serie, introduzca el número de serie de SolidNetWork.
  • En el campo Puerto del servidor SNL@servidor, introduzca el nombre y el puerto del Administrador de licencias de SolidNetWork con el formato nnnnn@nombreservidor. Separe varias entradas con puntos y comas.

Si desea obtener detalles sobre la licencia de SolidNetWork, consulte Visión general de la instalación de licencias de SolidNetWork.

Opciones de instalación cliente

¿Cómo quiere realizar instalaciones cliente de versiones principales? Puede especificar la manera en que las instalaciones cliente manejan una instalación de versión principal anterior existente:
  • Actualizar una versión principal existente, si está disponible.

    Especifique esta opción para reemplazar la instalación de la versión principal anterior con la instalación de una nueva versión.

  • Crear una nueva versión principal.

    Especifique esta opción para conservar la versión principal anterior y crear una nueva instalación para la nueva versión principal. Para especificar una ubicación para la instalación de la nueva versión, haga clic en Examinar.
¿Desea desinstalar la última versión anterior antes de instalar una nueva versión principal? Puede especificar si desea desinstalar la instalación de la anterior versión principal:
  • No desinstalar.

    Especifique esta opción para conservar la instalación de la anterior versión principal.

  • Desinstalar la versión más reciente.
  • Desinstalar todas las versiones.
¿Cómo quiere aplicar la configuración de SOLIDWORKS? Puede especificar un archivo de configuración al iniciar el software. Las instalaciones cliente hacen referencia a un archivo de configuración. Guarde la configuración (*.sldsettings) en una ruta UNC compartida que sea visible para todas las instalaciones. Especifique una ruta *.sldsettings antes de instalar SOLIDWORKS. Las instalaciones cliente detectan la ruta del archivo *.sldsettings durante la instalación.
Proteja el archivo *.sldsettings especificando los permisos de archivo de Windows para permitir el acceso de escritura solo a usuarios designados.

Para crear o editar un archivo *.sldsettings, haga clic en Iniciar el administrador de configuración. La herramienta Administrador de configuración de SOLIDWORKS le permite definir las opciones de sistema de SOLIDWORKS que se deben aplicar y, opcionalmente, bloquear para los usuarios finales. También puede definir cómo y cuándo se aplica la configuración a instalaciones individuales y puede modificar el archivo *.sldsettings en cualquier momento al ejecutar el Administrador de configuración y sobrescribir el archivo existente.

Puede utilizar diferentes archivos *.sldsettings para diferentes equipos o grupos.

La ruta a *.sldsettings establece el momento de la instalación. Una vez realizada su instalación, no cambie el nombre ni mueva el archivo *.sldsettings.

Debe tener ya una instalación de SOLIDWORKS (versión principal actual) para ejecutar la herramienta Administrador de configuración.
¿Cómo prefiere activar las instalaciones cliente? Puede especificar si desea completar la activación del producto de forma automática después de ejecutar la instalación o obligar a que el usuario la lleve a cabo de forma manual después de la instalación.
  • Activarlas automáticamente al terminar cada instalación.

    Al seleccionar esta opción se especifica que la activación del producto se ejecuta automáticamente. Introduzca la dirección de correo electrónico que se proporcionará cuando la activación se ejecute en el equipo cliente.

  • No activar automáticamente.

    Al seleccionar esta opción, se especifica que no se produzca ninguna activación automática de producto. El usuario cliente realiza la activación de producto una vez finalizada la instalación.

Opciones administrativas

Cree un archivo de registro de diagnóstico durante cada instalación. | Una instalación cliente puede crear un registro de diagnóstico que puede utilizarse para solucionar problemas de instalación. La creación de este registro ralentiza la ejecución de la instalación cliente. El archivo de registro se almacena en Administrative image directory}\x64\Logs\<nombre_equipo>.
Ejecutar la instalación como otro usuario.

Puede especificar un usuario diferente con permisos administrativos para ejecutar la instalación en lugar del usuario registrado. Esta opción es útil cuando los usuarios individuales no tienen permisos administrativos locales en sus equipos, lo que es un requisito para instalar productos SOLIDWORKS.

Un método alternativo de implementación e instalación está disponible cuando los clientes no tienen privilegios administrativos. Consulte Implementación de instalaciones desde el Editor de opciones.
Ejecute un programa antes o después de la instalación. | Puede especificar que se ejecute un programa personalizado antes o después de la instalación cliente.
¿Desea que los clientes participen en el Programa de comentarios de la experiencia del cliente de SOLIDWORKS? | Puede especificar que las máquinas cliente participen en el Programa de comentarios de la experiencia del cliente de SOLIDWORKS. La información de rendimiento se envía a SOLIDWORKS Corporation para ayudar a mejorar el producto. Este proceso es transparente y confidencial. Para más información, consulte Sitio web del programa de mejoras de la experiencia del cliente.

Limitaciones de opciones para ejecutar un programa antes y después de la instalación

Estas opciones le permiten ejecutar otras secuencias de comandos o programas de instalación en los equipos cliente antes o después de implementar SOLIDWORKS, como, por ejemplo, una secuencia de comandos que instale Microsoft Office.

Existe una limitación en el uso de estas opciones. Se produce un error si utiliza cualquiera de las opciones para implementar un programa o secuencia de comandos de instalación que muestra una interfaz de usuario, como, por ejemplo, una secuencia de comandos que muestra cuadros de diálogo. Cuando la implementación automática de SOLIDWORKS se ejecute, no podrá instalar SOLIDWORKS en los equipos de destino.

Para usar las opciones Ejecutar un programa antes de la instalación y Ejecutar un programa después de la instalación, seleccione solo los programas que se pueden instalar en modo silencioso.

Software para instalar

Puede especificar los componentes de SOLIDWORKS que desea instalar.
  • La selección de la casilla de verificación junto al componente de producto especifica que el componente se instala durante la instalación cliente.
  • La desactivación de la casilla de verificación especifica que el componente no se instala.
  • Si un componente tiene subcomponentes de instalación opcionales, aparece un icono + junto al componente. Para ver los subcomponentes disponibles para un componente, haga clic en el icono +.
  • Si un componente se ha expandido para mostrar subcomponentes opcionales, aparece un icono - junto al componente. Para contraer la lista de subcomponentes, haga clic en el icono -.
La especificación Idiomas limita los idiomas que se instalan exclusivamente para la aplicación SOLIDWORKS. Esta opción no afecta a las instalaciones de otros productos. Por ejemplo, eDrawings® instala todos los idiomas.

Opciones de Toolbox

Puede especificar qué estándares desea admitir y la ubicación predeterminada de Toolbox para las instalaciones cliente.

Es habitual que varios usuarios accedan a Toolbox de manera compartida, generalmente a través de una ubicación de red (por ejemplo, la especificación de unidad de red común, una ruta UNC o una carpeta compartida).

Si la ubicación contiene una versión principal anterior de Toolbox, la instalación cliente la actualizará a la nueva versión principal. Los archivos ya no serán compatibles con versiones principales anteriores de SOLIDWORKS.
Si algunos clientes siguen utilizando una versión anterior de SOLIDWORKS, debe especificar una ubicación de red de Toolbox diferente para los clientes que están actualizando a la versión más reciente.

Para obtener detalles sobre la administración de SOLIDWORKS Toolbox, consulte la información de Toolbox en la Ayuda de SOLIDWORKS.

Instalación del software de Toolbox sin instalar datos de Toolbox

Si el entorno tiene una ubicación de PDM o una ubicación compartida de Toolbox/Asistente para taladro, es posible especificar las instalaciones de cliente para no instalar ni actualizar datos de Toolbox en dicha ubicación.

Se puede hacer en los siguientes casos:
  • Si no se ha especificado la vista local de SOLIDWORKS PDM antes de instalar SOLIDWORKS.
  • Si los archivos en la ubicación están en uso y existe el riesgo de que las instalaciones de SOLIDWORKS bloqueen la finalización.
  • Si la ubicación no está disponible y existe el riesgo de que las instalaciones de SOLIDWORKS bloqueen la finalización.

Cuando se especifican las instalaciones de cliente para no instalar datos de Toolbox, el software y la configuración de SOLIDWORKS dirigen a la ubicación de Toolbox/Asistente para taladro. En cualquier caso, es obligatorio instalar los datos en una ubicación central más adelante.

Para instalar el software SOLIDWORKS sin incluir los datos de Toolbox/Asistente para taladro:
  • Cuando se le pregunte si desea que el cliente instale o actualice los archivos de Toolbox, seleccione No, instalar el software de Toolbox sin incluir los archivos de datos.

Es necesario que una persona como mínimo, que suele ser el administrador de CAD, instale o actualice los datos de Toolbox/Asistente para taladro en una ubicación central. De lo contrario, el software no funcionará de manera correcta. Cualquier persona de la organización puede llevar a cabo esta tarea con un manual de instalación del software SOLIDWORKS. Si gestiona Toolbox dentro de SOLIDWORKS PDM, siga los pasos indicados en la sección Toolbox de la Guía para administradores de SOLIDWORKS PDM para instalar o actualizar los datos de Toolbox.

Opciones de cliente de SOLIDWORKS PDM

Puede seleccionar las siguientes opciones para la implementación de clientes y complementos de SOLIDWORKS PDM:

  • Tipo de producto de PDM
  • Tipo de cliente de PDM
  • Operaciones
  • Vista del almacén

    Para abrir el Asistente de configuración de vistas, debe ejecutar el Editor de opciones de imagen administrativa en un equipo que tenga instalado el cliente de SOLIDWORKS PDM.

    Para crear la vista del almacén en el equipo cliente, necesita un archivo de configuración de Conisio View (.cvs) que defina los parámetros para configurar la vista del almacén en el equipo cliente. Puede hacer referencia a un archivo .cvs existente o crear este archivo desde el Editor de opciones de imagen administrativa.

Consulte la sección sobre SOLIDWORKS PDM en la Ayuda de SOLIDWORKS para obtener más información sobre estos clientes y complementos.

Opciones eléctricas

Puede especificar los parámetros siguientes para los componentes administrativos de SOLIDWORKS Electrical:
  • Ruta de datos
  • Nombre y número de puerto del equipo de Collaborative Server
  • Nombre y contraseña del equipo con SQL Server

Consulte SOLIDWORKS Electrical para obtener más información sobre estos componentes.

Tema principal Visualización y edición de la configuración de opciones
Especificación de configuraciones de opciones para grupos y computadoras
Herencia de la Configuración global y de opciones de grupos
Personalización de la configuración de cada equipo
Visión general de la instalación de licencias de SolidNetWork
Implementación de instalaciones desde el Editor de opciones
SOLIDWORKS Electrical


Herencia de la Configuración global y de opciones de grupos

Los elementos que están debajo de la Configuración global o los grupos heredan la configuración de opciones de los mismos.

Por ejemplo:
  • Todos los grupos y equipos heredan la configuración definida para la Configuración global.
  • Todos los subgrupos y equipos de ese grupo heredan la configuración definida para un grupo.

Puede cambiar la configuración de opciones para un grupo, subgrupo o equipo para sobrescribir la configuración predeterminada o heredada. Al cambiar una configuración con respecto a la predeterminada o a su valor heredado, esa opción se resalta.

Para revertir la configuración de la opción a los valores heredados originales, haga clic con el botón derecho en el grupo, subgrupo o máquina y, a continuación, haga clic en una de las siguientes opciones:
  • Restaurar configuración global (para un grupo, subgrupo o máquina que no sea un miembro del grupo)
  • Restaurar configuración de grupo (para una máquina que es un miembro del grupo)
  • Restaurar configuración de grupo a todos los miembros (para todos los miembros de ese grupo a la vez)
Tema principal Visualización y edición de la configuración de opciones
Especificación de configuraciones de opciones para grupos y computadoras
Configuración de opciones de imagen administrativa
Personalización de la configuración de cada equipo


Personalización de la configuración de cada equipo

También puede modificar la configuración que ha aplicado a un equipo específico haciendo clic en el nombre del mismo.

Desde el menú contextual, puede hacer las siguientes tareas para cada equipo:
  • Cambiar nombre
  • Eliminar computadora
  • Restaurar configuración global
  • Editar notas
  • Editar opciones

Editar opciones le permite modificar todas las opciones del equipo, como las opciones de instalación del cliente y las opciones administrativas.

Tema principal Visualización y edición de la configuración de opciones
Especificación de configuraciones de opciones para grupos y computadoras
Configuración de opciones de imagen administrativa
Herencia de la Configuración global y de opciones de grupos


Implementación de instalaciones desde el Editor de opciones

Puede implementar instalaciones directamente desde el Editor de opciones mediante un método manual o de inserción.

  • Use la página Implementar manualmente del Editor de opciones para mandar por correo electrónico instrucciones a los usuarios sobre cómo iniciar la instalación. Use este método cuando los usuarios tengan privilegios administrativos en sus equipos cliente.
    En Opciones administrativas, puede asignar permisos administrativos a los usuarios seleccionando Ejecutar la instalación como otro usuario.
  • Use la página Implementar automáticamente del Editor de opciones para insertar las instalaciones automáticamente en máquinas de destino. Use este método cuando los usuarios no tengan privilegios administrativos para instalar software en sus sistemas. También puede realizar instalaciones personalizadas con este método.

Para usar uno de los métodos, debe cambiar el directorio de instalación de imágenes administrativas a un directorio compartido de Windows, para que se encuentre disponible a través de una ubicación de red; por ejemplo, \\machine\shared_directory o copie la imagen completa a un directorio local en cada equipo, como C:\SOLIDWORKS Admin\SOLIDWORKS 2025 SP0.

Contenido

  • Uso de una ruta de UNC para implementar una imagen administrativa

    En lugar de asignar ubicaciones de unidades de red, utilice una ruta de UNC (\\machine_name\share_name) cuando especifique una ubicación de red para el directorio de instalación de imágenes administrativas.

  • Uso de StartSWInstall.exe para implementar una imagen administrativa

  • Implementar manualmente

    Puede usar este método si los usuarios tienen los privilegios necesarios para instalar en sus sistemas.

  • Requisitos para la implementación automática

    La implementación automática es eficaz para usuarios sin privilegios administrativos, ya que garantiza que la instalación del software pueda realizarse sin problemas.

  • Implementar automáticamente

  • Comprobación de una configuración para implementación por inserción

    La pestaña Implementar automáticamente en el Editor de opciones de imagen administrativa consta de una operación de prueba.

Tema principal Editor de opciones de imagen administrativa
Adición y eliminación de grupos y computadoras
Visualización y edición de la configuración de opciones
Salida del Editor de opciones
Creación de un acceso directo al Editor de opciones en el escritorio
Instalación de una imagen administrativa en clientes por correo electrónico


Uso de una ruta de UNC para implementar una imagen administrativa

En lugar de asignar ubicaciones de unidades de red, utilice una ruta de UNC (\\machine_name\share_name) cuando especifique una ubicación de red para el directorio de instalación de imágenes administrativas.

Las unidades de red asignadas no son compatibles con el método de instalación "push" (de presión) automático, así como con Ejecutar como otro usuario en el método "pull" (de tracción) y manual.

Tema principal Implementación de instalaciones desde el Editor de opciones


Uso de StartSWInstall.exe para implementar una imagen administrativa

Puede instalar o desinstalar una imagen administrativa en los clientes mediante la ejecución del comando admin_image_install_dir\ StartSWInstall.exe. Este método instala SOLIDWORKS usando las opciones, equipos y grupos definidos en el editor de opciones de imagen administrativa.

Puede anexar los conmutadores siguientes al comando StartSWInstall.exe:
Modificador | Descripción
/install | Instala la imagen administrativa en equipos cliente.
/uninstall Desinstala el software de los equipos cliente, con dos conmutadores opcionales:

/removedata

Solo disponible para la desinstalación. Elimina los archivos y carpetas de datos de SOLIDWORKS durante la desinstalación.

/removeregistry

Solo disponible para la desinstalación. Elimina las entradas del registro de SOLIDWORKS durante la desinstalación.
/showui | Muestra una ventana de progreso para el Gestor de instalación de SOLIDWORKS. De lo contrario, el Gestor de instalación de SOLIDWORKS está oculto para el usuario.
/now | Inicia la instalación o desinstala inmediatamente. No aparece el cuadro de diálogo de advertencia de 5 minutos.

Se prefiere el uso de StartSWInstall.exe en lugar de StartSWInstall.hta en aquellos casos en los que se desea llevar a cabo la instalación sin interacción del usuario, pero no se desea usar la implementación automática del Editor de opciones de imagen administrativa.

Tema principal Implementación de instalaciones desde el Editor de opciones


Implementar manualmente

Puede usar este método si los usuarios tienen los privilegios necesarios para instalar en sus sistemas.

Para implementar las instalaciones manualmente mediante correo electrónico:

  1. En Editor de opciones, haga clic en Implementación.
    Se puede ver la disponibilidad y el estado de la instalación de cada máquina.
  2. Haga clic en Enviar correo electrónico.
  3. Especifique la ruta de acceso de red al directorio de instalación de imágenes administrativas.
    Generalmente, la ruta al directorio de instalación de imágenes administrativas se muestra inicialmente como una ruta de acceso a archivos de Windows (por ejemplo, C:\SOLIDWORKS Admin\SOLIDWORKS 2025 SP0). El cuadro de diálogo indica Ésta no es una ruta de red.
    1. Haga clic en Examinar para especificar la ubicación de red para este directorio de instalación de imágenes administrativas.
    2. Vaya a la computadora donde se encuentra instalada la imagen administrativa y seleccione el directorio compartido de Windows especificado para el directorio de instalación de imágenes administrativas.
      No navegue dentro del directorio compartido de imágenes administrativas (por ejemplo, en los subdirectorios 64 bits).
    3. Haga clic en Aceptar.
      El cuadro de diálogo indica Ésta es una ruta de red.
    Se crea un mensaje de correo electrónico con instrucciones para el propietario de la máquina sobre la instalación a partir de una imagen administrativa mediante la ubicación de red para el archivo StartSWInstall.hta en la imagen administrativa.
  4. Envíe el mensaje de correo electrónico a los usuarios responsables de la instalación de SOLIDWORKS.

Los usuarios pueden hacer doble clic en la ubicación de red de StartSWInstall.hta en el correo electrónico para instalar SOLIDWORKS desde la imagen administrativa.

En el Editor de opciones, Estado de la instalación muestra:
Pendiente | El usuario aún no ha ejecutado la instalación en esta máquina.
Correcto | El usuario ha completado correctamente la instalación en esta máquina.
Fallo | El usuario ejecutó la instalación en esta máquina pero esta tuvo errores.
Otros mensajes de estado que pueden aparecer son: Instalado correctamente, Desinstalado correctamente, Instalando, Desinstalando, Requiere reinicio, La instalación ha fallado y Falló la desinstalación.
En la parte superior de la columna Estado, haga clic en la flecha verde para actualizar y mostrar la información actualizada.
Tema principal Implementación de instalaciones desde el Editor de opciones


Requisitos para la implementación automática

La implementación automática es eficaz para usuarios sin privilegios administrativos, ya que garantiza que la instalación del software pueda realizarse sin problemas.

Para utilizar la implementación automática, tanto el cliente como el servidor deben pertenecer al mismo dominio de Active Directory. Esta configuración permite que las tareas de instalación se fuercen en los equipos de destino, donde las realiza el Programador de tareas de Microsoft sin necesidad de que el usuario realice ninguna acción.

Con una instalación de inserción, el Programador de tareas ejecuta una tarea que inicia el Gestor de instalación de SOLIDWORKS en un equipo cliente utilizando las credenciales especificadas por un administrador en el Editor de opciones. El Programador de tareas se ejecuta en la cuenta del sistema local del equipo. Esta cuenta se representa en la red como un principio de seguridad de equipos. El principio de seguridad del equipo debe tener el siguiente acceso:
  • Acceso de lectura a la carpeta Imágenes administrativas.
  • Acceso de lectura y escritura a la carpeta Imágenes administrativas\x64\logs.

En Active Directory, al agregar un equipo a un grupo de una Carpeta compartida, seleccione Tipo de objeto y asegúrese de que la opción Ordenador está seleccionada.

Además, la computadora con la imagen administrativa y los equipos clientes de destino deben pertenecer al mismo dominio de Active Directory.

Tema principal Implementación de instalaciones desde el Editor de opciones


Implementar automáticamente

Para implementar automáticamente insertando las instalaciones en sistemas de usuario:

  1. En Editor de opciones, haga clic en la pestaña Implementar automáticamente.
    Se puede ver la disponibilidad y el estado de la instalación de cada máquina.
  2. En la columna Implementación, seleccione los equipos cliente de destino y los grupos en la columna Implementación.
    Seleccione uno o varios equipos o grupos en la columna Implementación antes de iniciar el proceso de implementación.
  3. En Hora de instalación, seleccione Ahora para realizar la implementación inmediatamente o Más tarde para programar una fecha y hora específicas para la implementación.
  4. En Opciones del cliente, seleccione lo siguiente:
    • Instalar o actualizar SOLIDWORKS 2025
    • Desinstalar SOLIDWORKS 2025
      Si selecciona desinstalar, puede especificar si desinstalar las entradas del registro así como los archivos y carpetas de datos junto con los archivos y carpetas de programa.
  5. Seleccione Reiniciar el equipo automáticamente si desea que uno o más equipos de destino se reinicien si es necesario durante o después de la implementación.
  6. Introduzca las credenciales del cliente de uno o varios equipos de destino.
  7. Haga clic en Implementación para iniciar el proceso de implementación.
En Editor de opciones, Estado de la instalación muestra:
Pendiente | La instalación aún no se ha ejecutado en esta computadora.
Correcto | La instalación se ha completado correctamente en esta computadora.
Fallo | La instalación ha fallado en esta computadora.

Otros mensajes de estado que pueden aparecer son: Instalado correctamente, Desinstalado correctamente, Programando, Conectando, Instalando, Desinstalando, Requiere reinicio, Instalación programada, Desinstalación programada, La instalación ha fallado, Falló la desinstalación, La conexión ha fallado y La programación ha fallado.

Tema principal Implementación de instalaciones desde el Editor de opciones


Comprobación de una configuración para implementación por inserción

La pestaña Implementar automáticamente en el Editor de opciones de imagen administrativa consta de una operación de prueba.

Se puede ejecutar una instalación de prueba que pone en práctica los sistemas que se utilizan para la implementación, como los siguientes:
  • Conectar con el equipo de destino.
  • Crear una tarea de instalación en dicho equipo.
  • Completar la tarea de instalación en el mismo.
  • Actualizar el estado y los registros de la imagen administrativa.
  • Detectar el programa que se debe ejecutar antes o después de la instalación.

Durante la prueba se verifican las rutas de archivo, se validan permisos y se emiten informes acerca de la finalización correcta de la instalación. A lo largo de este proceso, no se instala ningún software ni se modifica el registro del sistema de destino. Si un sistema falla en cualquiera de los equipos de destino, la prueba indica qué sistema es el que ha fallado.

Las sugerencias proporcionan más información acerca de estos errores. Los resultados se pueden exportar a una hoja de cálculo .xml o .csv. lo que resulta útil si es preciso revisar varios errores o compartir los resultados con el equipo de asistencia.

Para probar una configuración para una implementación por inserción, haga lo siguiente:

  1. Mediante el Gestor de instalación, cree una imagen administrativa.
  2. Inicie el Editor de opciones de imagen administrativa.

    La opción se puede iniciar una vez que el Gestor de instalación termine de crear la imagen administrativa o, si lo prefiere, puede hacer doble clic en sldAdminOptionEditor.exe, en la carpeta de imagen administrativa.

  3. En la pestaña Configuración, agregue uno o varios equipos.
  4. Haga clic en Implementar automáticamente:
    1. Proporcione un nombre de usuario y una contraseña de administrador del dominio.
    2. Seleccione uno o varios equipos para ejecutar la comprobación.
    3. Haga clic en Probar.
  5. Cuando aparezca la prueba de configuración, haga clic en Ejecutar prueba.
  6. La prueba tardará algunos minutos en completarse. Si es necesario, puede hacer clic en Cancelar prueba en todo momento.
  7. Revise y corrija los posibles problemas de configuración.
Tema principal Implementación de instalaciones desde el Editor de opciones


Salida del Editor de opciones

Puede hacer clic en Aceptar o en Cerrar para aplicar los cambios y salir del Editor de opciones.

  • Haga clic en Aceptar para aplicar los cambios en la configuración de opciones y salir del Editor de opciones.
  • Haga clic en el botón Cerrar de la aplicación de Windows para salir del Editor de opciones. Si el software detecta que hay cambios sin guardar, se le pedirá que los guarde.
Tema principal Editor de opciones de imagen administrativa
Adición y eliminación de grupos y computadoras
Visualización y edición de la configuración de opciones
Implementación de instalaciones desde el Editor de opciones
Creación de un acceso directo al Editor de opciones en el escritorio
Instalación de una imagen administrativa en clientes por correo electrónico


Creación de un acceso directo al Editor de opciones en el escritorio

Puede crear un acceso directo al Editor de opciones en el escritorio de Windows para acceder a una imagen administrativa en particular desde la misma aplicación.

  1. Inicie el Editor de opciones.
    Por ejemplo, en el Explorador de archivos de Windows, vaya al directorio de instalación de imágenes administrativas y haga doble clic en sldAdminOptionEditor.exe.
  2. Haga clic en Crear un acceso directo al escritorio a este Editor de opciones.
    Aparece un acceso directo al Editor de opciones de la imagen administrativa en el escritorio de Windows.
Tema principal Editor de opciones de imagen administrativa
Adición y eliminación de grupos y computadoras
Visualización y edición de la configuración de opciones
Implementación de instalaciones desde el Editor de opciones
Salida del Editor de opciones
Instalación de una imagen administrativa en clientes por correo electrónico


Instalación de una imagen administrativa en clientes por correo electrónico

Una vez que haya creado un directorio de imágenes administrativas compartido, puede notificar a los clientes por correo electrónico.

Configure el directorio de imágenes administrativas que se va a compartir en una computadora a la que otras computadoras puedan tener acceso (por ejemplo, mediante una Ruta UNC).

Puede enviar a todos los clientes un mensaje de correo electrónico que contenga un vínculo a directorio_de_instalación_de_imágenes_administrativas\StartSWInstall.hta. A continuación, los clientes pueden hacer clic en este vínculo y luego en Instalar productos SOLIDWORKS ahora para iniciar la instalación desde una imagen administrativa.

Si actualiza una imagen administrativa a una nueva versión de SOLIDWORKS, puede configurar la ubicación de dicha imagen y compartir propiedades para que los clientes que se instalaron anteriormente con esa imagen se actualicen automáticamente. Para más información, consulte Actualización de clientes a partir de imágenes administrativas.
Tema principal Editor de opciones de imagen administrativa
Adición y eliminación de grupos y computadoras
Visualización y edición de la configuración de opciones
Implementación de instalaciones desde el Editor de opciones
Salida del Editor de opciones
Creación de un acceso directo al Editor de opciones en el escritorio


Herramienta de administrador de configuración

Puede utilizar la herramienta de administrador de configuración para especificar las opciones de sistema que se aplican al implementar o actualizar el software SOLIDWORKS y para evitar que otros usuarios modifiquen dichas opciones. Esta herramienta sustituye al Asistente de configuración de SOLIDWORKS a la hora de implementar configuraciones, pero el asistente sigue disponible para copiar configuraciones.

Hay tres pasos para usar la herramienta de administrador de configuración con el editor de opciones de imagen de administrador:
  1. Cree una imagen administrativa para acceder a la herramienta.
  2. Utilice el administrador de configuración para generar el archivo *.sldsettings que contenga las opciones de SOLIDWORKS que haya seleccionado.
  3. Incluya el archivo *.sldsettings en las instalaciones de SOLIDWORKS.
Si está utilizando el complemento 3DEXPERIENCE, también puede implementar un archivo *.sldsettings fuera de una imagen administrativa. Una ventaja de usar este método es que la configuración se despliega automáticamente al iniciar sesión.
  1. Para acceder a la Herramienta de administrador de configuración, siga los pasos que se indican en Acceso a la herramienta de administrador de configuración .
  2. Siga las instrucciones para aplicar y bloquear la configuración.
  3. Desde 3DEXPERIENCE Compass, expanda Mis funciones y haga clic en la aplicación Gestor de plataformas. Vaya a Contenido > Centro de configuración de espacios de colaboración > Colaboración CAD > SOLIDWORKS > Ajustes > Recursos > Ajustes CAD.
  4. En Configuración CAD, busque, cargue y descargue el archivo *.sldsettings.

Contenido

  • Acceso a la herramienta de administrador de configuración

    Para acceder a la herramienta de administrador de configuración, primero debe crear una imagen administrativa.

  • Uso de la herramienta de administrador de configuración

  • Opciones de aplicación y bloqueo

  • Finalizar la configuración de opciones

  • Inclusión del archivo sldsettings en las instalaciones de SOLIDWORKS

Tema principal Uso de imágenes administrativas


Acceso a la herramienta de administrador de configuración

Para acceder a la herramienta de administrador de configuración, primero debe crear una imagen administrativa.

Puede iniciar la herramienta de administración de configuración desde una imagen administrativa.

Para acceder a la herramienta de administrador de configuración:

  1. Ejecute sldAdminOptionEditor.exe en la carpeta de imagen administrativa.
  2. En el Editor de opciones de imagen administrativa, haga clic en Cambiar [image].
  3. En la sección Opciones de instalación cliente haga lo siguiente:
    1. Haga clic en Utilizar un archivo de configuración exportado del Administrador de configuración de SOLIDWORKS.
    2. Haga clic en Iniciar el administrador de configuración.
      Para acceder a Iniciar el administrador de configuración, se debe instalar SOLIDWORKS <version> en la computadora que ejecuta el sldAdminOptionEditor.exe.
Tema principal Herramienta de administrador de configuración


Uso de la herramienta de administrador de configuración

Para utilizar la herramienta de administrador de configuración:

  1. En la pestaña Bienvenida, seleccione las siguientes opciones:
    • Conjunto predeterminado de opciones para iniciar esta versión de SOLIDWORKS.
    • Importar opciones de SOLIDWORKS 2025 desde este equipo.
    • Ir a un archivo sldreg actual.
    • Ir a un archivo sldsettings actual.
    El asistente de configuración de SOLIDWORKS genera el archivo *.sldreg y la herramienta de administrador de configuración genera el archivo *.sldsettings.
  2. Haga clic en Siguiente.
Tema principal Herramienta de administrador de configuración


Opciones de aplicación y bloqueo

En la pestaña Opciones de sistema, las dos columnas de casillas de verificación le permiten seleccionar las opciones que se van a aplicar y cuáles de esas opciones aplicadas se van a bloquear para que otros usuarios no puedan editarlas.

Cuando los usuarios acceden al cuadro de diálogo Opciones de sistema en el software SOLIDWORKS, las opciones bloqueadas se muestran como no disponibles con un icono de bloqueo [image]. Sin embargo, puede crear una contraseña que permita a los usuarios desbloquear las opciones. Cuando los usuarios sitúen el cursor sobre una opción bloqueada, aparecerá la información sobre herramientas con su nombre y correo electrónico, de modo que puedan ponerse en contacto con usted y solicitar esa contraseña.

Para aplicar y bloquear opciones:

  1. En la pestaña Opciones de sistema, efectúe lo siguiente:
    1. Para aplicar una opción de sistema, seleccione la opción y marque la casilla correspondiente en la columna Aplicar.
    2. Para bloquear una opción de sistema, seleccione la opción y marque las casillas correspondientes en ambas columnas: Aplicar y Bloquear.
      Cuando los usuarios acceden a la pestaña Opciones de sistema, estas opciones aparecen con un candado [image].
  2. Según la opción, es posible que tenga que especificar parámetros adicionales.
  3. También puede impedir que los usuarios ignoren mensajes mediante la aplicación de controles de Mensajes/Errores/Advertencias.
    1. Haga clic en Mensajes/Errores/Advertencias.
    2. Seleccione Aplicar y, opcionalmente, Bloquear para los mensajes que desee gestionar.
    3. Establezca el mensaje en Mostrar o No mostrar.

      Si selecciona Mostrar, el mensaje se elimina de la lista de mensajes ignorados de un usuario y se le mostrará en el momento indicado. Si selecciona No mostrar, el mensaje se añade automáticamente a la lista de mensajes ignorados del usuario y no se mostrará cuando el usuario esté trabajando en un modelo.

      Esta tabla describe el comportamiento en el software:
      Aplicar | Bloquear | Mostrar | No mostrar | Comportamiento
      X | X | Hace que el mensaje se muestre.
      X | X | Ignora el mensaje y lo agrega a la lista de mensajes ignorados.
      X | X | X | Hace que el mensaje se muestre y desactiva la opción No volver a mostrar del cuadro de mensaje.
      X | X | X | Ignora el mensaje y bloquea al usuario la activación en Herramientas > Opciones > Mensajes/Errores/Advertencias.
  4. En la pestaña Opciones de sistema, haga clic en Siguiente.
Tema principal Herramienta de administrador de configuración


Finalizar la configuración de opciones

Para finalizar la configuración de opciones:

  1. En la pestaña Fin, seleccione cuándo deben aplicarse las opciones de sistema:
    • la primera vez que un usuario inicia el software.
    • cada vez que se inicia el software.
    • y si las personalizaciones se aplican al mismo tiempo.
  2. Puede optar por aplicar las opciones bloqueadas cuando los usuarios no estén conectados a la red y permitir a la API reemplazar las opciones bloqueadas.
  3. Para las opciones de sistema bloqueadas, debe proporcionar su Nombre y dirección de Correo electrónico. El software SOLIDWORKS muestra estos datos en la información sobre herramientas cuando los usuarios sitúan el cursor sobre una opción bloqueada.
  4. También puede permitir a los usuarios reemplazar las opciones bloqueadas. A continuación, debe especificar una Contraseña que pueda suministrar a los usuarios.
  5. Haga clic en Guardar para generar un archivo *.sldsettings para la implementación.
Tema principal Herramienta de administrador de configuración


Inclusión del archivo sldsettings en las instalaciones de SOLIDWORKS

Para incluir un archivo *.sldsettings en su instalación:

  1. Haga doble clic en sldAdminOptionEditor.exe en la carpeta de imagen administrativa.
  2. En el Editor de opciones de imagen administrativa, haga clic en Cambiar.
  3. En la sección Opciones de instalación cliente haga lo siguiente:
    1. Haga clic en Utilizar un archivo de configuración exportado del Administrador de configuración de SOLIDWORKS.
    2. Haga clic en Editar trayecto y busque el archivo *.sldsettings.
    Puede crear y aplicar diferentes archivos *.sldsettings para distintos grupos o equipos.
  4. Implemente e instale el software SOLIDWORKS.

Tras la implementación, puede repetir el paso 2 para modificar un archivo *.sldsettings existente en cualquier momento. El software SOLIDWORKS leerá el archivo *.sldsettings modificado la siguiente vez que se inicie.

Tema principal Herramienta de administrador de configuración


Instalación desde la línea de comandos

Se puede instalar automáticamente una imagen administrativa utilizando una línea de comandos o un archivo de proceso por lotes (instalación silenciosa).

Para implementar una imagen administrativa mediante la línea de comandos para clientes de SOLIDWORKS PDM, consulte la Guía de instalación de SOLIDWORKS PDM.

Contenido

  • Preparación de clientes para la instalación de línea de comandos desde una imagen administrativa

    Después de crear la imagen administrativa y antes de notificar a los clientes, debe instalar componentes de Microsoft Windows que no puedan ser instalados mediante imágenes administrativas creadas con la línea de comandos o Microsoft Active Directory.

  • Instalación desde la imagen administrativa mediante la línea de comandos

    Puede realizar instalaciones desde una imagen administrativa mediante la línea de comandos.

  • Propiedades de la línea de comandos

    Las propiedades de la línea de comandos que se describen aquí incluyen propiedades de operación, propiedades globales, propiedades específicas del producto y convenciones de ubicación de Windows.

  • Instalación de una imagen administrativa mediante Microsoft Active Directory

    La instalación con Microsoft Active Directory es compatible para instalar los productos principales de SOLIDWORKS en computadoras cliente.

Tema principal Instalaciones múltiples
Instalación en clientes múltiples
Uso de imágenes administrativas
Administración de instalaciones múltiples


Preparación de clientes para la instalación de línea de comandos desde una imagen administrativa

Después de crear la imagen administrativa y antes de notificar a los clientes, debe instalar componentes de Microsoft Windows que no puedan ser instalados mediante imágenes administrativas creadas con la línea de comandos o Microsoft Active Directory.

La instalación manual de estos componentes de Windows sólo es necesaria si está instalando a partir de una imagen administrativa con la línea de comandos o Microsoft Active Directory. Si utiliza el Gestor de instalación de SOLIDWORKS para crear e instalar la imagen administrativa, estos componentes de Windows se instalan automáticamente.
Se incluye un resumen de los archivos que SOLIDWORKS requiere en los componentes de Windows:
Kit de herramientas de rendimiento de Windows | Activa el inicio de sesión extendido en SOLIDWORKS Rx.
Visual C++ 2022 Redistributable Package | Contiene componentes en tiempo de ejecución para Microsoft Visual C++. La versión 2022 debe estar instalada.
Visual Basic para aplicaciones 7.1 | Ofrece compatibilidad para macros de Visual Basic.
Visual Studio Tools for Application 2022 | Opcional. Contiene un conjunto de herramientas compatibles con aplicaciones de Visual Studio 2022 (VSTA17).
.NET Framework 4,8 | Contiene Common Language Runtime y componentes de .NET Framework que son necesarios para ejecutar las aplicaciones de .NET Framework 4.8.
SWCEF | Chromium Embedded Framework (CEF) se utiliza para mostrar el contenido de 3DEXPERIENCE platform.
Microsoft Edge Web View2 | Necesario para mostrar contenido web.
SOLIDWORKS Login Manager | Permite iniciar sesión en 3DEXPERIENCE Marketplace y en otras aplicaciones de 3DEXPERIENCE.
Visual C++ Redistributable Package y .NET Framework 4.8 son necesarios para todos los productos de SOLIDWORKS, no solo para el producto principal de SOLIDWORKS.

Estos componentes deben incluirse en subdirectorios del directorio donde se encuentra la imagen administrativa.

Las siguientes tablas identifican los archivos específicos que son necesarios para cada sistema operativo compatible.
Sistema operativo: Windows Server 2019 de 64 bits y Windows Server 2022 de 64 bits
La instalación en Windows Server 2019 y 2022 es compatible con SOLIDWORKS PDM Server y SOLIDWORKS SolidNetWork License Manager.
Kit de herramientas de rendimiento de Windows: | WPTx64-x86_en-us.msi
Visual C++ Redistributable Package 2022: | vc_redist.x86.exe vc_redist.x64.exe Ambos deben estar instalados.
Visual Basic 7.1: | vba71.msi and vba71_1033.msi Más un paquete de idioma opcional.
.NET Framework 4,8: | ndp48-x86-x64-allos-enu.exe
SWCEF | CEF for SOLIDWORKS Applications.msi
Microsoft Edge Web View2 | MicrosoftEdgeWebView2RuntimeInstallerX64.exe
Sistema operativo: Windows 10 y Windows 11 64 bits
Kit de herramientas de rendimiento de Windows: | WPTx64-x86_en-us.msi
Visual C++ Redistributable Package 2022: | vc_redist.x86.exe vc_redist.x64.exe Ambos deben estar instalados.
Visual Basic 7.1: | vba71.msi y vba71_1033.msi Más un paquete de idioma opcional.
.NET Framework 4,8: | .Net 4.8 forma parte del sistema operativo, lo que cumple este requisito.
SWCEF | CEF for SOLIDWORKS Applications.msi
Microsoft Edge Web View2 | MicrosoftEdgeWebView2RuntimeInstallerX64.exe

Contenido

  • Instalación de prerrequisitos de Windows desde la línea de comandos en sistemas operativos de 64 bits

    Puede seguir este proceso para instalar prerrequisitos de Windows para la instalación de imagen administrativa mediante la línea de comandos en versiones de Windows de 64 bits.

Tema principal Instalación desde la línea de comandos
Instalación desde la imagen administrativa mediante la línea de comandos
Propiedades de la línea de comandos
Instalación de una imagen administrativa mediante Microsoft Active Directory


Instalación de prerrequisitos de Windows desde la línea de comandos en sistemas operativos de 64 bits

Puede seguir este proceso para instalar prerrequisitos de Windows para la instalación de imagen administrativa mediante la línea de comandos en versiones de Windows de 64 bits.

Para instalar varios componentes en una instalación, cree un archivo de proceso por lotes con los comandos que aparecen en los siguientes procedimientos y utilícelo para forzar los componentes a las computadoras cliente.

  1. Asegúrese de que la computadora tenga al menos 620 MB de espacio disponible y un directorio TEMP válido.
  2. Instale Visual C++ VERSIÓN Redistributable Packages. Debe instalar las versiones de 32 y 64 bits de cada paquete.
    Instale el paquete de la VERSIÓN = 2022.

    administrative_image_directory\Microsoft_C++_RELEASE_Redistributable_(x64)\vc_redist.x64.exe /Q

    administrative_image_directory\Microsoft_C++_RELEASE_Redistributable\vc_redist.x86.exe /Q

  3. Instale Microsoft .NET Framework 4,8:
    directorio_de_imágenes_administrativas\.Net_Framework_4.8\ndp48-x86-x64-allos-enu.exe
  4. Instale Visual Studio Tools for Applications 2022:
    administrative_image_directory\Microsoft_VSTA17\vsta_setup.exe
  5. Instale Visual Basic 7.1:
    administrative_image_directory\Microsoft_VBA\vba71.msi y directorio_de_imágenes_administrativas\Microsoft_VBA\vba71_1033.msi son necesarios para todos los idiomas.
    Sólo se debe instalar la versión de 64 bits de este paquete.

    Además, instale el siguiente paquete para el idioma deseado:

    vba71_1028.msi | Chino
    vba71_1031.msi | Alemán
    vba71_1036.msi | Francés
    vba71_1040.msi | Italiano
    vba71_1041.msi | Japonés
    vba71_1042.msi | Coreano
    vba71_1046.msi | Portugués brasileño
    vba71_2052.msi | Chino simplificado
    vba71_3082.msi | Español
    Para el idioma inglés, checo, polaco, ruso y turco no es necesaria la instalación de paquetes de idioma adicionales.
  6. Instalar SOLIDWORKS Chromium Embedded Framework (SWCEF):
    administrative_image_directory\swcef\CEF for SOLIDWORKS Applications.msi.
  7. Instale SOLIDWORKS Login Manager:
    administrative_image_directory\swloginmgr\SOLIDWORKS Login Manager.msi.
Tema principal Preparación de clientes para la instalación de línea de comandos desde una imagen administrativa


Instalación desde la imagen administrativa mediante la línea de comandos

Puede realizar instalaciones desde una imagen administrativa mediante la línea de comandos.

Para instalar silenciosamente:

  1. Abra una ventana Interfaz de comandos (en Windows, haga clic en Inicio > Ejecutar).
  2. Escriba el comando msiexec.exe con los conmutadores /i y /qb y especifique las propiedades para todas las opciones que no utilicen los valores predeterminados que se muestran a continuación.

    msiexec /i "administrative_image_directory\64bit\SWFileUtilities\SOLIDWORKS File Utilities.msi" INSTALLDIR="C:\Program Files\your_folder /qb

Las propiedades de línea de comandos de componentes de instalación individual incluyen:
  • Propiedades de operación de la línea de comandos
  • Propiedades globales de la línea de comandos
  • Propiedades de la línea de comandos de eDrawings
  • Propiedades de la línea de comandos de SOLIDWORKS Flow Simulation

Utilice los siguientes ejemplos como plantillas para una instalación silenciosa.

SOLIDWORKS Client

  • Producto principal SOLIDWORKS (inglés)
  • Complemento de Toolbox
  • Participación en el programa de experiencia del cliente
  • Idioma francés

SOLIDWORKS:

msiexec /i "administrative_image_directory\64bit\SOLIDWORKS\SOLIDWORKS.Msi" INSTALLDIR="C:\Program Files\your_folder" SOLIDWORKSSERIALNUMBER="xxxx xxxx xxxx xxxx xxxx xxxx" ENABLEPERFORMANCE=1 OFFICEOPTION=4 ADDLOCAL=SolidWorks, SolidWorksToolbox TOOLBOXFOLDER="toolbox path for example C:\SolidWorks Data\" /qb

El componente de instalación de idioma francés de SOLIDWORKS debe instalarse por separado:

msiexec /i "administrative_image_directory\64bit\SOLIDWORKS French\french.msi" /qb

Al especificar comandos de instalación de componentes de idioma de SOLIDWORKS, no especifique argumentos de línea de comandos.

eDrawings Client

  • Todas las operaciones

msiexec /i
            "administrative_image_directory\64bit\eDrawings\eDrawings.msi"
          INSTALLDIR="C:\Program Files\your_folder"
            SNLSERVER=eDrawings_SNL_server TRANSFORMS=1040.mst
          ADDLOCAL=All /qb

SOLIDWORKS Electrical

Debido a la complejidad técnica de la instalación de SOLIDWORKS Electrical con Microsoft SQL Server, se excluyen de la documentación los ejemplos de la línea de comandos de SOLIDWORKS Electrical.

SOLIDWORKS Visualize y Visualize Boost

Para SOLIDWORKS Visualize:

msiexec. /i “administrative_image_directory\64bit\SOLIDWORKS Visualize.msi” ACTIVSERIALNUMBER=”1234123412341234ABCDEFGH” INSTALLDIR=”C:\Program Files\SOLIDWORKS Corp\SOLIDWORKS Visualize” /qb

Para SOLIDWORKS Visualize Boost:

msiexec /i “administrative_image_directory\64bit\SOLIDWORKS Visualize Boost.msi” ACTVISERIALNUMBER=”1234123412341234ABCDEFGH” INSTALLDIR=”C:\Program Files\SOLIDWORKS Corp\SOLIDWORKS Visualize Boost” /qb

Tema principal Instalación desde la línea de comandos
Preparación de clientes para la instalación de línea de comandos desde una imagen administrativa
Propiedades de la línea de comandos
Instalación de una imagen administrativa mediante Microsoft Active Directory


Propiedades de la línea de comandos

Las propiedades de la línea de comandos que se describen aquí incluyen propiedades de operación, propiedades globales, propiedades específicas del producto y convenciones de ubicación de Windows.

Contenido

  • Propiedades de operación de la línea de comandos

    La instalación de SOLIDWORKS admite estas propiedades ADDLOCAL para la instalación desde la línea de comandos.

  • Propiedades globales de la línea de comandos

    Cada propiedad se define para las instalaciones administrativas o individuales, a no ser que se indique lo contrario. Los números de serie se pueden especificar tanto para una instalación administrativa como para una instalación individual utilizando las propiedades globales.

  • Propiedades de la línea de comandos de eDrawings

    Estas propiedades de la línea de comandos son específicas de eDrawings ®.

  • Propiedades de la línea de comandos de SOLIDWORKS Composer/Composer Player

    Estas propiedades de la línea de comandos son específicas de SOLIDWORKS Composer y SOLIDWORKS Composer Player.

  • Propiedades de la línea de comandos de SOLIDWORKS Flow Simulation

    Estas propiedades de la línea de comandos son específicas de SOLIDWORKS Flow Simulation.

  • Propiedades de la línea de comandos de SOLIDWORKS Inspection

    Estas propiedades de la línea de comandos son específicas de SOLIDWORKS Inspection.

  • Propiedades de la línea de comandos de SOLIDWORKS Visualize

    Estas propiedades de la línea de comandos son específicas de SOLIDWORKS Visualize.

  • Ubicaciones del archivo MSI para imágenes administrativas

    Para crear imágenes administrativas desde la línea de comandos, los archivos .msi de componentes de productos se almacenan en estas ubicaciones en los archivos de medios de SOLIDWORKS.

Tema principal Instalación desde la línea de comandos
Preparación de clientes para la instalación de línea de comandos desde una imagen administrativa
Instalación desde la imagen administrativa mediante la línea de comandos
Instalación de una imagen administrativa mediante Microsoft Active Directory


Propiedades de operación de la línea de comandos

La instalación de SOLIDWORKS admite estas propiedades ADDLOCAL para la instalación desde la línea de comandos.

  • CircuitWorks
  • CoreSolidWorksTaskScheduler
  • ExampleFiles
  • FeatureWorks
  • HelpFiles
  • Manuals
  • Motion
  • ScanTo3D
  • Simulation
  • SolidWorksCosting
  • SolidWorksDesignChecker
  • SolidWorksRoutedsystems
  • SolidWorksToolbox
  • SolidWorksUtilities
  • TolAnalyst
Al especificar propiedades para la instalación desde la línea de comandos:
  • SOLIDWORKS no admite la instalación de productos con la opción ADDSOURCE.
  • Las propiedades distinguen las mayúsculas de las minúsculas, no pueden contener espacios o guiones y deben estar separadas por comas.
Tema principal Propiedades de la línea de comandos
Propiedades globales de la línea de comandos
Propiedades de la línea de comandos de eDrawings
Propiedades de la línea de comandos de SOLIDWORKS Composer/Composer Player
Propiedades de la línea de comandos de SOLIDWORKS Flow Simulation
Propiedades de la línea de comandos de SOLIDWORKS Inspection
Propiedades de la línea de comandos de SOLIDWORKS Visualize
Ubicaciones del archivo MSI para imágenes administrativas


Propiedades globales de la línea de comandos

Cada propiedad se define para las instalaciones administrativas o individuales, a no ser que se indique lo contrario. Los números de serie se pueden especificar tanto para una instalación administrativa como para una instalación individual utilizando las propiedades globales.

Propiedad | Descripción
ENABLEPERFORMANCE Especifica si la aplicación debería enviar automáticamente información de rendimiento a SOLIDWORKS Corporation.

1

Enviar información de rendimiento.

0

No enviar información de rendimiento.
INSTALLDIR | Carpeta de instalación para SOLIDWORKS.
MBDSERIALNUMBER | Número de serie para el producto de definición basada en el modelo de SOLIDWORKS.
MOTIONSERIALNUMBER | Número de serie del producto SOLIDWORKS Motion.
OFFICEOPTION Especifique el paquete de producto para instalar:
0 | SOLIDWORKS Standard
1 | SOLIDWORKS Office
2 | SOLIDWORKS Professional
3 | SOLIDWORKS Premium
4 | SOLIDWORKS Ultimate
REINSTALL Especifique ALL para actualizar todas las funciones instaladas actualmente.
Especifique esta propiedad solo cuando esté realizando una actualización a una versión de Service Pack dentro de una versión principal existente (por ejemplo, la actualización de una instalación de SOLIDWORKS 2025 SP01 existente a SOLIDWORKS 2025 SP02).
REINSTALLMODE Opciones de reinstalación de Microsoft Installer.

Por ejemplo, al realizar la actualización de una instalación desde una versión de Service Pack a otra dentro de la misma versión importante, debe especificar REINSTALLMODE=vomus.

Para obtener detalles sobre la configuración de REINSTALLMODE, consulte la documentación de Windows Installer en www.microsoft.com.

Especifique esta propiedad solo cuando esté realizando una actualización a una versión de Service Pack dentro de una versión principal existente (por ejemplo, la actualización de una instalación de SOLIDWORKS 2025 SP01 existente a SOLIDWORKS 2025 SP02). No especifique esta propiedad la primera vez que esté instalando una nueva versión principal de SOLIDWORKS.
SERVERLIST Lista de servidores de SolidNetWork.
La lista de servidores de SolidNetWork es una lista de cadenas delimitadas, cada una de las cuales se refiere a un número de puerto de un servidor con el formato:
  • En tríada (delimitados por comas) =xxxxx@nombre_servidor1,yyyyy@nombre_servidor2,zzzzz@nombre_servidor3
  • Sin tríada (delimitados por signos de punto y coma) = xxxxx@nombre_servidor1;yyyyy@nombre_servidor2;zzzzz@nombre_servidor3
X e Y son dígitos individuales. No añada un delimitador detrás del último servidor de la lista.
SIMULATIONSERIALNUMBER | Número de serie del producto SOLIDWORKS Simulation.
SOLIDWORKSSERIALNUMBER | Número de serie del producto SOLIDWORKS que incluye todos los complementos.
SWMIGRATE Especifica la versión de SOLIDWORKS para actualizar como aparecería en la lista del cuadro de diálogo Tipo de instalación para de SOLIDWORKS. Por ejemplo:

SWMIGRATE="SOLIDWORKS 2025 x64 Edition SP01"

Especifique esta propiedad sólo al instalar una nueva versión principal mientras haya una versión principal anterior instalada actualmente. No especifique esta propiedad al realizar la actualización de una instalación desde una versión de Service Pack a otra dentro de la misma versión importante.
TOOLBOXFOLDER Carpeta de instalación para archivos de SOLIDWORKS Toolbox.

Por ejemplo: TOOLBOXFOLDER = "C:\SOLIDWORKS Data"

Si el entorno tiene una ubicación de PDM o una ubicación compartida de Toolbox/Asistente para taladro, es posible especificar la instalación de cliente para no instalar ni actualizar datos de Toolbox en dicha ubicación con la propiedad NOTTOOLBOXSETUP. Especifique:

0 | Instalar archivos de Toolbox.
1 | No instalar archivos de Toolbox.
TRANSFORMS Contiene elementos específicos del idioma con la forma:
TRANSFORMSnúmero.mst
  • Chino (1028)
  • Chino simplificado (2052)
  • Checo (1029)
  • Inglés (1033)
  • Francés (1036)
  • Alemán (1031)
  • Italiano (1040)
  • Japonés (1041)
  • Coreano (1042)
  • Polaco (1045)
  • Portugués brasileño (1046)
  • Ruso (1049)
  • Español (1034)
  • Turco (1055)
UPGRADESWINSTALL
Especifique si se actualiza una versión existente de SOLIDWORKS a la versión actual.
0 | Nueva instalación, no actualizar.
1 | Actualizar
Especifique esta propiedad sólo al instalar una nueva versión principal mientras haya una versión principal anterior instalada actualmente. No especifique esta propiedad al realizar la actualización de una versión de service pack a otra dentro de la misma versión principal.
Tema principal Propiedades de la línea de comandos
Propiedades de operación de la línea de comandos
Propiedades de la línea de comandos de eDrawings
Propiedades de la línea de comandos de SOLIDWORKS Composer/Composer Player
Propiedades de la línea de comandos de SOLIDWORKS Flow Simulation
Propiedades de la línea de comandos de SOLIDWORKS Inspection
Propiedades de la línea de comandos de SOLIDWORKS Visualize
Ubicaciones del archivo MSI para imágenes administrativas


Propiedades de la línea de comandos de eDrawings

Estas propiedades de la línea de comandos son específicas de eDrawings ®.

Propiedad | Descripción
ADDLOCAL Especifica qué porción de la aplicación eDrawings se va a instalar.
All es la opción recomendada.
Sintaxis de la línea de comandos | Operación
All | Instala todos los componentes. La aplicación eDrawings comprueba si ya están instaladas las aplicaciones del editor para SOLIDWORKS y AutoCAD para validar la instalación.
CALS | Ver archivos CAL en el eDrawings Viewer.
Inventor | Cree archivos de eDrawings desde la aplicación Autodesk Inventor.
eDrawingsViewer | Vea eDrawings y otros archivos.
ProE | Ver archivos ProE en el eDrawings Viewer.
DXFDWGTranslator | Vea archivos DXF/DWG en eDrawings Viewer.
Shortcuts | Instale accesos directos desde el escritorio.
XML3D | Ver archivos 3DXML en eDrawings Viewer.
INSTALLDIR | Especifica la carpeta de instalación para eDrawings
SNLSERVER Introduzca el puerto@nombre_de_servidor para su servidor SolidNetWork Licenses. Utilice puntos y comas para separar múltiples combinaciones de puerto@nombre_de_servidor .

Solo se requiere un nombre de servidor de puertos para SNLSERVER y un SERVERLIST para la configuración del servidor SOLIDWORKS SNL.

La lista de servidores de SolidNetWork es una lista de cadenas delimitadas, cada una de las cuales se refiere a un número de puerto de un servidor con el formato:
  • Tríada (delimitado por comas)

    = xxxx@server_name1,yyyy@server_name2,zzzz@server_name3

  • Sin tríada (delimitado por comas)

    = xxxx@server_name1,yyyy@server_name2,zzzz@server_name3

X e Y son dígitos individuales. Después del último servidor de la lista, no ponga un punto y coma.
Tema principal Propiedades de la línea de comandos
Propiedades de operación de la línea de comandos
Propiedades globales de la línea de comandos
Propiedades de la línea de comandos de SOLIDWORKS Composer/Composer Player
Propiedades de la línea de comandos de SOLIDWORKS Flow Simulation
Propiedades de la línea de comandos de SOLIDWORKS Inspection
Propiedades de la línea de comandos de SOLIDWORKS Visualize
Ubicaciones del archivo MSI para imágenes administrativas


Propiedades de la línea de comandos de SOLIDWORKS Composer/Composer Player

Estas propiedades de la línea de comandos son específicas de SOLIDWORKS Composer y SOLIDWORKS Composer Player.

Para SOLIDWORKS Composer:

Propiedad | Descripción
ACTIVSERIALNUMBER | Número de serie de SOLIDWORKS Composer.
ACTIVSERIALNUMBERPLAYERPRO | Opcional. Número de serie de SOLIDWORKS Composer Player Pro.
ADDLOCAL Opcional. Si instala la aplicación completa, no tiene que especificar la propiedad ADDLOCAL.
Para una instalación personalizada, utilice ADDLOCAL con los siguientes elementos necesarios:
  • Licencias
  • CLOSA
  • InterOps
  • LicenseSupportFiles
  • PlugIns
  • SWComposerCommon
  • SWPlayer
También puede utilizar ADDLOCAL con Sync3Dvia, pero no es obligatorio.
INSTALLDIR | Especifica la carpeta de instalación para el software SOLIDWORKS Composer.

Para SOLIDWORKS Composer Player:

Propiedad | Descripción
ACTIVSERIALNUMBERPLAYERPRO | Opcional. Número de serie de SOLIDWORKS Composer Player Pro.
INSTALLDIR | Especifica la carpeta de instalación para el software SOLIDWORKS Composer Player.
En los equipos que no tienen instalado SOLIDWORKS, debe utilizar SOLIDWORKS Translator para importar archivos de SOLIDWORKS a SOLIDWORKS Composer. Para implementar SOLIDWORKS Translator, debe usar el Gestor de instalación de SOLIDWORKS; no puede utilizar la línea de comandos.
Tema principal Propiedades de la línea de comandos
Propiedades de operación de la línea de comandos
Propiedades globales de la línea de comandos
Propiedades de la línea de comandos de eDrawings
Propiedades de la línea de comandos de SOLIDWORKS Flow Simulation
Propiedades de la línea de comandos de SOLIDWORKS Inspection
Propiedades de la línea de comandos de SOLIDWORKS Visualize
Ubicaciones del archivo MSI para imágenes administrativas


Propiedades de la línea de comandos de SOLIDWORKS Flow Simulation

Estas propiedades de la línea de comandos son específicas de SOLIDWORKS Flow Simulation.

Propiedad | Descripción
ACTIVSERIALNUMBER Número de serie autónomo de SOLIDWORKS Flow Simulation.

(Instalaciones individuales e instalaciones cliente a partir de una imagen administrativa)
CWUPGRADEINSTALL Actualiza una versión existente de una aplicación SOLIDWORKS Flow Simulation específica.
1 | Actualizar
2 | Nueva instalación; instalar en un nuevo directorio

(Instalaciones individuales e instalaciones cliente a partir de una imagen administrativa)
INSTALLDIR Especifica la instalación de una aplicación SOLIDWORKS Flow Simulation específica.

(Sólo instalaciones individuales)
SERVERLIST | Lista de cadenas delimitadas por puntos y comas, cada una de las cuales se refiere a un número de puerto en un servidor con el formato: xxxxx@nombre_de_servidor1; yyyyy@nombre_de_servidor2;& donde x e y son dígitos únicos. Después del último servidor de la lista, no ponga un punto y coma.
SOLIDWORKSPATH Especifica la carpeta en la que se instala SOLIDWORKS.

(Instalaciones individuales e instalaciones cliente a partir de una imagen administrativa)
Tema principal Propiedades de la línea de comandos
Propiedades de operación de la línea de comandos
Propiedades globales de la línea de comandos
Propiedades de la línea de comandos de eDrawings
Propiedades de la línea de comandos de SOLIDWORKS Composer/Composer Player
Propiedades de la línea de comandos de SOLIDWORKS Inspection
Propiedades de la línea de comandos de SOLIDWORKS Visualize
Ubicaciones del archivo MSI para imágenes administrativas


Propiedades de la línea de comandos de SOLIDWORKS Inspection

Estas propiedades de la línea de comandos son específicas de SOLIDWORKS Inspection.

Propiedad | Descripción
ACTIVSERIALNUMBER | Número de serie de SOLIDWORKS Inspection. (Instalaciones individuales e instalaciones cliente a partir de una imagen administrativa)
INSTALLDIR | Especifica la instalación de la aplicación de software SOLIDWORKS Inspection. (Sólo instalaciones individuales)
SERVERLIST | Lista de cadenas delimitadas por puntos y comas, cada una de las cuales se refiere a un número de puerto en un servidor con el formato: xxxxx@nombre_de_servidor1; yyyyy@nombre_de_servidor2;& donde x e y son dígitos únicos. Después del último servidor de la lista, no ponga un punto y coma.
Tema principal Propiedades de la línea de comandos
Propiedades de operación de la línea de comandos
Propiedades globales de la línea de comandos
Propiedades de la línea de comandos de eDrawings
Propiedades de la línea de comandos de SOLIDWORKS Composer/Composer Player
Propiedades de la línea de comandos de SOLIDWORKS Flow Simulation
Propiedades de la línea de comandos de SOLIDWORKS Visualize
Ubicaciones del archivo MSI para imágenes administrativas


Propiedades de la línea de comandos de SOLIDWORKS Visualize

Estas propiedades de la línea de comandos son específicas de SOLIDWORKS Visualize.

Propiedad | Descripción
ACTIVSERIALNUMBER | Número de serie de SOLIDWORKS Visualize. (Instalaciones individuales e instalaciones cliente a partir de una imagen administrativa)
INSTALLDIR | Especifica la instalación de la aplicación de software SOLIDWORKS Visualize. (Sólo instalaciones individuales)
SERVERLIST | Lista de cadenas delimitadas por puntos y comas, cada una de las cuales se refiere a un número de puerto en un servidor con el formato: xxxxx@nombre_de_servidor1; yyyyy@nombre_de_servidor2;& donde x e y son dígitos únicos. Después del último servidor de la lista, no ponga un punto y coma.
Tema principal Propiedades de la línea de comandos
Propiedades de operación de la línea de comandos
Propiedades globales de la línea de comandos
Propiedades de la línea de comandos de eDrawings
Propiedades de la línea de comandos de SOLIDWORKS Composer/Composer Player
Propiedades de la línea de comandos de SOLIDWORKS Flow Simulation
Propiedades de la línea de comandos de SOLIDWORKS Inspection
Ubicaciones del archivo MSI para imágenes administrativas


Ubicaciones del archivo MSI para imágenes administrativas

Para crear imágenes administrativas desde la línea de comandos, los archivos .msi de componentes de productos se almacenan en estas ubicaciones en los archivos de medios de SOLIDWORKS.

SOLIDWORKS (producto principal, inglés)

swwi\data\SOLIDWORKS.msi

SOLIDWORKS (componentes en idiomas que no sean inglés)

Chino tradicional | swwi\lang\chinese\chinese.msi
Chino simplificado | swwi\lang\chinese-simplified\chinese-simplified.msi
Czech | swwi\lang\czech\czech.msi
French | swwi\lang\french\french.msi
German | swwi\lang\german\german.msi
Italiano | swwi\lang\italian\italian.msi
Japonés | swwi\lang\japanese\japanese.msi
Korean | swwi\lang\korean\korean.msi
Polish | swwi\lang\polish\polish.msi
Portugués (brasileño) | swwi\lang\portuguese-brazilian\portuguese-brazilian.msi
Russian | swwi\lang\russian\russian.msi
Spanish | swwi\lang\spanish\spanish.msi
Turkish | swwi\lang\turkish\turkish.msi

APIs de DocManager

swdocmgr\SOLIDWORKS Document Manager API.msi

eDrawings

eDrawings\eDrawings.msi

eDrawingsAPI SDK

eDrwAPISDK\eDrawings API SDK.msi

Flow Simulation

Flow Simulation\SOLIDWORKS Flow Simulation.msi

3DEXPERIENCE Marketplace para SOLIDWORKS

marketplace\3dexperience marketplace.msi

SolidNetWork License Manager

swlicmgr\SOLIDWORKS SolidNetWork License Manager.msi

SDK (Kit de desarrollo de software) de la API de SOLIDWORKS

apisdk\SOLIDWORKS API SDK.msi

SOLIDWORKS CAM

cam\SOLIDWORKS CAM.msi

SOLIDWORKS Composer

swComposer\SOLIDWORKS Composer.msi

SOLIDWORKS Composer Player

swComposerPlayerSOLIDWORKS Composer Player.msi

SOLIDWORKS Electrical

swelectric\SOLIDWORKS Electrical.msi

Utilidades de archivo de SOLIDWORKS

SWFileUtilities\SOLIDWORKS File Utilities.msi

SOLIDWORKS Inspection

Inspection\SOLIDWORKS Inspection.msi

SOLIDWORKS Manage Client

SWManageClient\SOLIDWORKS Manage Client.msi

SOLIDWORKS PDM

SOLIDWORKS PDM Professional proporciona una API, pero solo está disponible para el cliente y no está disponible en un archivo .msi. Para obtener más información, consulte la guía de API en el directorio instalación\API de SOLIDWORKS PDM Client.

SOLIDWORKS Plastics

plastics\SOLIDWORKS Plastics.msi

SOLIDWORKS Visualize

visualize\SOLIDWORKS Visualize.msi

SOLIDWORKS Visualize Boost

visualizeboost\SOLIDWORKS Visualize Boost.msi
Tema principal Propiedades de la línea de comandos
Propiedades de operación de la línea de comandos
Propiedades globales de la línea de comandos
Propiedades de la línea de comandos de eDrawings
Propiedades de la línea de comandos de SOLIDWORKS Composer/Composer Player
Propiedades de la línea de comandos de SOLIDWORKS Flow Simulation
Propiedades de la línea de comandos de SOLIDWORKS Inspection
Propiedades de la línea de comandos de SOLIDWORKS Visualize


Instalación de una imagen administrativa mediante Microsoft Active Directory

La instalación con Microsoft Active Directory es compatible para instalar los productos principales de SOLIDWORKS en computadoras cliente.

Microsoft Active Directory es un servicio de directorio para administrar clientes y servidores en entornos de red. Simplifica la gestión, migración e instalación.

Para obtener información sobre la instalación de SOLIDWORKS a través de Microsoft Active Directory, póngase en contacto con su distribuidor.

Tema principal Instalación desde la línea de comandos
Preparación de clientes para la instalación de línea de comandos desde una imagen administrativa
Instalación desde la imagen administrativa mediante la línea de comandos
Propiedades de la línea de comandos


Administración de instalaciones múltiples

En las instalaciones múltiples, las tareas administrativas incluyen la actualización de imágenes administrativas a nuevas versiones, la aplicación de actualizaciones de productos mediante service packs y la eliminación de instalaciones.

Contenido

  • Actualización de imágenes administrativas a una nueva versión

    Para actualizar clientes que instalaron a partir de una imagen administrativa, actualice primero dicha imagen y luego configure los clientes para hacer referencia a la nueva copia de la imagen.

  • Administración de actualizaciones de productos mediante service pack

    Las actualizaciones de productos mediante service pack tienen como objetivo mejorar la fiabilidad del sistema, la compatibilidad de programas, la seguridad, etc.

  • Supresión de una instalación

    Puede quitar una instalación en una computadora individual o en un entorno cliente/servidor.

Tema principal Instalaciones múltiples
Instalación en clientes múltiples
Uso de imágenes administrativas
Instalación desde la línea de comandos


Actualización de imágenes administrativas a una nueva versión

Para actualizar clientes que instalaron a partir de una imagen administrativa, actualice primero dicha imagen y luego configure los clientes para hacer referencia a la nueva copia de la imagen.

Ejecute el Gestor de instalación de SOLIDWORKS desde la página Descargas de SOLIDWORKS para que se haga referencia a los archivos correctos.

Una vez que actualice la imagen administrativa, lo que crea una nueva copia de la misma, los clientes se pueden actualizar haciendo referencia a dicha copia.

Si los clientes utilizaron la versión anterior de la imagen administrativa mediante un directorio compartido, puede volver a definirlo utilizando la ubicación de la imagen administrativa actualizada.

Contenido

  • Descarga de archivos de instalación actualizados para imágenes administrativas

    Al actualizar una imagen administrativa, el Gestor de instalación de SOLIDWORKS detecta el momento en que son necesarios los archivos de instalación actualizados.

  • Actualización de una imagen administrativa

    Para actualizar una imagen administrativa, el Gestor de instalación de SOLIDWORKS crea un nuevo directorio de imágenes. Dirija a los clientes a utilizar el nuevo directorio de imágenes administrativas para actualizar a dicha versión del producto.

  • Actualización de clientes a partir de imágenes administrativas

    El Gestor de instalación de SOLIDWORKS puede actualizar automáticamente computadoras cliente instaladas a partir de una imagen administrativa.

Tema principal Administración de instalaciones múltiples
Administración de actualizaciones de productos mediante service pack
Supresión de una instalación


Descarga de archivos de instalación actualizados para imágenes administrativas

Al actualizar una imagen administrativa, el Gestor de instalación de SOLIDWORKS detecta el momento en que son necesarios los archivos de instalación actualizados.

  1. Inicie el Gestor de instalación de SOLIDWORKS.
  2. En la pantalla de bienvenida, seleccione Imagen administrativa.
  3. En la pantalla Número de serie, introduzca el número de serie de SOLIDWORKS.
    El Gestor de instalación de SOLIDWORKS busca en el sitio web de SOLIDWORKS los productos para los que usted tiene licencia y service packs disponibles.
  4. Si aparece la pantalla Versión más nueva disponible, seleccione Sí, descargar e instalar una nueva versión: versión.
    El Gestor de instalación de SOLIDWORKS inicia una nueva sesión para instalar la versión más reciente.
  5. Si existe un problema con la carpeta de descarga, podría aparecer Opciones de descarga, en cuyo caso, acepte el directorio predeterminado para los nuevos archivos de instalación o introduzca un nuevo nombre de directorio.
    Si aparece un mensaje informando de que el directorio no existe, haga clic en Sí para crearlo.
  6. En la pantalla Descarga completada, haga clic en Cerrar para salir del instalador actual e iniciar el de la nueva versión.
Tema principal Actualización de imágenes administrativas a una nueva versión
Actualización de una imagen administrativa
Actualización de clientes a partir de imágenes administrativas


Actualización de una imagen administrativa

Para actualizar una imagen administrativa, el Gestor de instalación de SOLIDWORKS crea un nuevo directorio de imágenes. Dirija a los clientes a utilizar el nuevo directorio de imágenes administrativas para actualizar a dicha versión del producto.

En este proceso, se da por sentado que usted ha descargado los archivos de instalación actualizados para la imagen administrativa. Para obtener más información, consulte Descarga de archivos de instalación actualizados para imágenes administrativas.

  1. Inicie el Gestor de instalación de SOLIDWORKS.
  2. En la pantalla de bienvenida, seleccione Imagen administrativa.
    Aparecen las opciones para crear una imagen administrativa.
    Opción | Descripción
    Crear una nueva imagen utilizando la configuración predeterminada. | Cree la imagen utilizando la configuración predeterminada (es decir, no basada en la configuración definida para una imagen administrativa existente en su organización).
    Crear una nueva imagen utilizando la configuración y los archivos de una imagen existente. | Cree la imagen utilizando la configuración especificada para una imagen administrativa existente en su organización. Haga clic en Examinar para especificar el directorio de instalación para la imagen administrativa existente.
  3. En la pantalla Número de serie, compruebe el número de serie.
  4. En la pantalla Resumen (Preparado para crear imagen), compruebe que las opciones de las imágenes administrativas sean las correctas.
    Para obtener detalles sobre imágenes administrativas concretas y sobre las opciones de instalación, haga clic en CAMBIAR para ir a la página de opciones y, a continuación, haga clic en Ayuda.
  5. Para crear la nueva versión de la imagen administrativa, haga clic en Crear ahora.

Ahora puede actualizar clientes a esta nueva versión de la imagen administrativa. Para más información, consulte Actualización de clientes a partir de imágenes administrativas.

Tema principal Actualización de imágenes administrativas a una nueva versión
Descarga de archivos de instalación actualizados para imágenes administrativas
Actualización de clientes a partir de imágenes administrativas


Actualización de clientes a partir de imágenes administrativas

El Gestor de instalación de SOLIDWORKS puede actualizar automáticamente computadoras cliente instaladas a partir de una imagen administrativa.

Normalmente, las imágenes administrativas se organizan en carpetas en un servidor. Para ello, la imagen administrativa debe estar en una carpeta compartida.

Después de actualizar la imagen administrativa, la instalación original estará en una carpeta y la actualizada en otra. Para utilizar la instalación actualizada, elimine primero la opción para compartir de la carpeta de la imagen administrativa original y, a continuación, haga lo mismo en la carpeta de la imagen administrativa actualizada.

Cuando SOLIDWORKS se inicia en una computadora cliente que se instaló a partir de la imagen administrativa original, detecta la nueva versión y actualiza el cliente.
Además, cuando SOLIDWORKS activa una actualización, otros productos instalados desde una imagen administrativa se actualizan automáticamente.
Tema principal Actualización de imágenes administrativas a una nueva versión
Descarga de archivos de instalación actualizados para imágenes administrativas
Actualización de una imagen administrativa

Eliminación de la opción para compartir de la carpeta de la imagen administrativa original

Al actualizar una imagen administrativa a la que se accede desde una carpeta compartida, debe eliminar la opción para compartir de la carpeta original.

  1. Vaya a la carpeta donde se encuentren los archivos de la imagen administrativa original.
  2. Haga clic con el botón derecho del ratón en la carpeta y seleccione Propiedades.
  3. En la pestaña Compartir, seleccione No compartir esta carpeta y haga clic en Aceptar.

Ahora agregue la opción para compartir a la carpeta de la imagen administrativa actualizada como se describe en Adición de la opción para compartir a una carpeta de la imagen administrativa actualizada.

Adición de la opción Compartir a una carpeta de la imagen administrativa actualizada

Una vez que haya creado una carpeta de la imagen administrativa actualizada y desactivado la carpeta de la imagen administrativa original, debe agregar la opción Compartir a la nueva carpeta para reactivar la imagen administrativa.

  1. Vaya a la carpeta donde se encuentren los archivos de la imagen administrativa actualizada.
  2. Haga clic con el botón derecho del ratón en la carpeta y seleccione Propiedades.
  3. En la pestaña Compartir, especifique las propiedades adecuadas para su organización o grupo y modifique el nombre del recurso compartido al utilizado para la carpeta de la imagen administrativa original.
Las computadoras que se instalaron a partir de la ubicación compartida de la imagen administrativa original se actualizarán a la nueva versión automáticamente al iniciar SOLIDWORKS.


Administración de actualizaciones de productos mediante service pack

Las actualizaciones de productos mediante service pack tienen como objetivo mejorar la fiabilidad del sistema, la compatibilidad de programas, la seguridad, etc.

Puede adquirirlas de dos formas:
  • Mediante el Gestor de instalación de SOLIDWORKS para buscar, descargar e instalar actualizaciones.

    Es posible iniciar el Gestor de instalación de SOLIDWORKS de forma manual o programarlo para que busque actualizaciones periódicamente.

  • Mediante la descarga manual de service packs desde el sitio web de soporte de SOLIDWORKS.

    Los services packs se aplican como parches a una versión de software existente. Por ejemplo, SOLIDWORKS 2025 SP1.0 es un service pack para SOLIDWORKS 2025 SP0.0, Puede instalar estos service packs mediante el Gestor de instalación de SOLIDWORKS 2025 pero no a través del Gestor de instalación de SOLIDWORKS 2024.

    Para obtener ayuda sobre cómo descargar e instalar service packs, consulte la documentación sobre instalación para la versión de SOLIDWORKS que está actualizando.

Contenido

  • Retroceso de service packs en una imagen administrativa

    Puede retroceder una imagen administrativa a un service pack anterior instalado. Si instaló SOLIDWORKS con discos, necesita los discos originales para restaurar un service pack. Debe tener una copia guardada de una imagen administrativa anterior.

Tema principal Administración de instalaciones múltiples
Actualización de imágenes administrativas a una nueva versión
Supresión de una instalación


Retroceso de service packs en una imagen administrativa

Puede retroceder una imagen administrativa a un service pack anterior instalado. Si instaló SOLIDWORKS con discos, necesita los discos originales para restaurar un service pack. Debe tener una copia guardada de una imagen administrativa anterior.

Las imágenes administrativas que han sido actualizadas no se pueden retroceder a un service pack anterior. Las imágenes administrativas creadas con un método distinto del Gestor de instalación de SOLIDWORKS no se pueden devolver a una versión previa. Los clientes instalados a partir de estas imágenes administrativas deben desinstalarse y luego reinstalarse mediante una imagen administrativa creada a partir de la versión anterior.
  1. Elimine la carpeta que contiene la imagen administrativa actual. Para hacer esto, abra la ventana Interfaz de comandos y escriba:
    rmdir /s/q ruta_a_imagen_administrativa_actual
  2. Mueva la copia de seguridad de la imagen administrativa a la ubicación donde eliminó la imagen administrativa actual. Para hacer esto, abra la ventana Interfaz de comandos y escriba:
    move ruta_a_copia_de_seguridad_de_imagen_administrativa ruta_a_imagen_administrativa_actual
    Después de desinstalar una imagen administrativa, las computadoras cliente se desinstalan automáticamente la siguiente vez que se ejecuta el software SOLIDWORKS.
Tema principal Administración de actualizaciones de productos mediante service pack


SOLIDWORKS PDM y SOLIDWORKS Manage

SOLIDWORKS PDM es un producto para la administración de documentos basado en la arquitectura de cliente/servidor conocida anteriormente como SOLIDWORKS Enterprise PDM. SOLIDWORKS PDM está disponible en dos tipos:
  • SOLIDWORKS PDM Standard
  • SOLIDWORKS PDM Professional

SOLIDWORKS PDM utiliza una base de datos de Microsoft SQL Server para gestionar los almacenes de archivos.

Esta tabla enumera los sistemas de la base de datos, los componentes de servidor y las opciones de cliente disponibles en cada tipo de producto.
 | PDM Standard | PDM Professional
Diseñado para | Redes de oficinas pequeñas y medianas, normalmente con menos de 20 usuarios simultáneos. | Redes de oficinas grandes, con un gran número de usuarios simultáneos
Límites | Menos de 1 socket o 4 núcleos, 1 GB de RAM y 10 GB de tamaño de base de datos | Límites de estándares SQL: Menos de 4 sockets o 16 núcleos, 128 GB de RAM y 524 PB de tamaño de base de datos
Sistema de administración de bases de datos | Microsoft SQL Server Express 2019 o versiones posteriores hasta 2022. | Microsoft SQL Server 2019 o versiones posteriores hasta 2022.
¿Se necesita SolidNetWork License Manager? | Sí | Sí
¿Incluye servidor de archivado y servidor de bases de datos? | Sí | Sí
¿Incluye servidor WebAPI y servidor Web2 de SOLIDWORKS PDM? | No | Sí
Tipos de cliente | Nativo | Nativo, basado en explorador
Complementos de cliente para editores de CAD | SOLIDWORKS, DraftSight | SOLIDWORKS, DraftSight, Integración con Microsoft Office
Complementos de cliente para contribuyentes | DraftSight | DraftSight, Integración con Microsoft Office
Complementos de cliente para visores |  | Integración de Microsoft Office

SOLIDWORKS Manage Professional proporciona herramientas avanzadas de gestión de datos a SOLIDWORKS PDM Professional. Ofrece funciones avanzadas de control de versiones, y para la gestión de proyectos, procesos y elementos. Los informes y paneles interactivos le ayudan a realizar un seguimiento de los elementos, actividades y progresos hasta la finalización de los proyectos.

SOLIDWORKS Manage Professional tiene una arquitectura similar a SOLIDWORKS PDM Professional. Utiliza una arquitectura cliente-servidor, con una base de datos de Microsoft SQL Server para gestionar los datos de elementos y proyectos. Hay tres servicios para las funciones de base de datos, servidor de archivos y servidor web que admiten tanto clientes pesados como clientes de explorador de web. Los tres servicios se pueden alojar en el mismo servidor o en servidores independientes. Los usuarios con licencias de SOLIDWORKS Manage Professional Editor pueden utilizar un complemento de SOLIDWORKS Manage para acceder directamente a los datos de Manage desde SOLIDWORKS.

Puede utilizar el Gestor de instalación de SOLIDWORKS para instalar el servidor y el cliente de SOLIDWORKS Manage Professional.

Para obtener instrucciones sobre la instalación de SOLIDWORKS Manage Professional, consulte la Guía de instalación de SOLIDWORKS PDM/SOLIDWORKS Manage.

Contenido

  • Lista de componentes de PDM Server

  • Diferencias entre clientes de PDM

    Antes de instalar el software del cliente, debe determinar qué clientes se necesitan en función de su entorno de PDM.

  • Antes de instalar PDM Server

    Mantenga estos requisitos en mente antes de instalar componentes de PDM Server:

  • Instalación de un PDM Server con el Gestor de instalación de SOLIDWORKS

    Cuando instala PDM Server para PDM Standard, puede instalar el servidor de archivado, el servidor de base de datos y el cliente de PDM CAD Editor en el mismo equipo. No es necesario que ejecute la instalación de cliente por separado.

  • Instalar un cliente de PDM con el Gestor de instalación de SOLIDWORKS


Lista de componentes de PDM Server

Esta tabla resume los componentes de servidor de SOLIDWORKS PDM Server.

Servidor | Function | Instalación
Microsoft SQL Server Express para PDM Standard | Administra los datos en los almacenes de datos de SOLIDWORKS PDM. | Se puede instalar con PDM Standar o utilizar una versión con licencia previa o instalada anteriormente.
Microsoft SQL Server para PDM Professional | Administra los datos en los almacenes de datos de SOLIDWORKS PDM. | Requerido. También puede utilizar una versión con licencia previa o instalada anteriormente.
SolidNetWork License Manager Client | Administra las licencias de SOLIDWORKS PDM. | Debe estar instalado para poder crear nuevos almacenes. Puede instalarse con componentes del servidor de SOLIDWORKS PDM al utilizar el Gestor de instalación de SOLIDWORKS.
Servidor de archivado | Gestiona las transferencias de archivos entre los clientes y el archivado de almacén de archivos, y administra los usuarios y sus credenciales. | Requerido. Instalar con PDM Standard o Professional.
Servidor de base de datos | Sondea las bases de datos de PDM en busca de actualizaciones, gestiona la importación de datos y las reglas de exportación, gestiona el sistema de mensajes, y programa las réplicas y el almacenamiento de datos de reserva. | Requerido. Instalar con PDM Standard o Professional.
Servidor web2 | Proporciona acceso a los almacenes de archivos en Internet a partir de clientes basados en explorador. | Opcional. Instalar solo con PDM Professional.
Servidor API web | Los usuarios de EXALEAD OnePart pueden utilizar un servidor API web para indexar y recuperar datos de SOLIDWORKS PDM. | Opcional. Instalar solo con PDM Professional.

Los servidores de archivado se ejecutan como servicios en la cuenta del sistema de los equipos en los que están instalados. Un servidor de archivos puede alojar varios almacenes de archivos en el mismo equipo.

En una instalación independiente, el servidor de archivado, el servidor de la base de datos, el servidor de licencias y el servidor API web, así como la base de datos de SQL Express o SQL Server, se pueden instalar en el mismo equipo.

En un entorno distribuido, los componentes de servidor pueden residir en equipos diferentes. SOLIDWORKS PDM Professional también admite la réplica de archivados de almacén de archivos y la base de datos del servidor SQL para mejorar el rendimiento en ubicaciones remotas. Para obtener más detalles, consulte la Guía de replicación de SOLIDWORKS PDM Professional.

Tema principal SOLIDWORKS PDM y SOLIDWORKS Manage


Diferencias entre clientes de PDM

Antes de instalar el software del cliente, debe determinar qué clientes se necesitan en función de su entorno de PDM.

Esta tabla resume los clientes para SOLIDWORKS PDM Standard:
Tipo de cliente Standard | Descripción
CAD Editor | Es compatible con archivos de SOLIDWORKS, DWG/DXF, Microsoft Word y Microsoft Excel. Todos los formatos de archivo que gestiona el complemento de Office se comportan del mismo modo en SOLIDWORKS PDM Standard, excepto Vista preliminar.
Contribuyente | Es compatible con archivos de SOLIDWORKS, DWG/DXF, Microsoft Word y Microsoft Excel.
Viewer | Permite acceso de solo lectura a los almacenes de archivos. El usuario puede realizar la transición de archivos a través de un flujo de trabajo, pero no puede agregar ni modificar (traer, registrar, actualizar valores) archivos.
Esta tabla resume los clientes para SOLIDWORKS PDM Professional:
Tipo de cliente Professional | Descripción
CAD Editor & Web | Es compatible con todos los tipos de archivo, incluyendo la gestión mejorada y la vista previa de formatos CAD como SOLIDWORKS. Los complementos de CAD permiten que los usuarios accedan a SOLIDWORKS PDM Professional desde la aplicación CAD. Los usuarios remotos pueden realizar búsquedas en almacenes y realizar funciones básicas en Internet utilizando los clientes de Web2.
Contributor & Web | Es compatible con todos los tipos de archivo, incluyendo archivos CAD. No obstante, los complementos de CAD no son compatibles en este tipo de cliente. Los usuarios remotos pueden realizar búsquedas en almacenes y realizar funciones básicas en Internet utilizando los clientes de Web2.
Viewer | Permite acceso de solo lectura a los almacenes de archivos. El usuario puede realizar la transición de archivos a través de un flujo de trabajo; el usuario no puede agregar o modificar (traer, registrar, actualizar valores) archivos ni utilizar complementos de CAD.
Tema principal SOLIDWORKS PDM y SOLIDWORKS Manage


Antes de instalar PDM Server

Mantenga estos requisitos en mente antes de instalar componentes de PDM Server:

  • Obtenga todos los derechos administrativos de los equipos en los que va a instalar los servidores y los clientes.
  • Compruebe que el servidor de base de datos tenga acceso al servidor de archivado por el puerto TCP 3030 y a SQL Server por el puerto TCP 1433.
  • Si va a utilizar una base de datos SQL Server Express existente, obtenga el nombre de la base de datos de SQL Server y el ID de cuenta y la contraseña de un administrador de SQL Server o de un propietario de base de datos con acceso de lectura/escritura a la misma. No puede utilizar el usuario tew.
  • Si ya hay un cliente de PDM instalado en el sistema, desinstálelo. Si desea que el servidor de PDM y el cliente de PDM se encuentren en el mismo sistema, puede instalar ambos desde la página de productos de servidores del Gestor de instalación de SOLIDWORKS.
Tema principal SOLIDWORKS PDM y SOLIDWORKS Manage


Instalación de un PDM Server con el Gestor de instalación de SOLIDWORKS

Cuando instala PDM Server para PDM Standard, puede instalar el servidor de archivado, el servidor de base de datos y el cliente de PDM CAD Editor en el mismo equipo. No es necesario que ejecute la instalación de cliente por separado.

Al instalar PDM Server para PDM Professional, puede incluir estos componentes y además el servidor web2 y el servidor API web.

Para instalar PDM Server y sus componentes:

  1. Inicie el Gestor de instalación de SOLIDWORKS.
  2. En la página de Bienvenida, seleccione Instalar componentes del servidor y haga clic en lo siguiente:
    • Instalar componentes de SOLIDWORKS PDM Server en este equipo.
    • Instalar SolidNetWork License Manager en este equipo.

      Si SolidNetWork License Manager está instalado en este equipo o en otro, esta opción no aparece.

  3. Si se muestra la página Opciones de SolidNetWork License Manager, introduzca un número de serie y especifique una ubicación para el directorio y, a continuación, haga clic en Siguiente.
  4. Siga las instrucciones de las advertencias del sistema y haga clic en Siguiente.
  5. En la página Resumen, para SOLIDWORKS PDM Server, haga clic en Cambiar.
  6. En la página Opciones de SOLIDWORKS PDM Server:
    1. En Seleccionar producto de servidor, haga clic en SOLIDWORKS PDM Standard o en Professional.
    2. En Ubicación de instalación, haga clic en Examinar para especificar una ruta de archivo.
    3. En Seleccionar operaciones:
      1. Haga clic en Servidor de archivado, Servidor de base de datos y en Cliente para instalar estos componentes en el mismo equipo. Si se encuentra en un entorno distribuido, puede instalar el servidor de archivado y el servidor de base de datos ejecutando el Gestor de instalación en otro equipo.
        • Si ya hay un cliente PDM instalado en el equipo, debe cancelar la instalación y desinstalar el cliente. A continuación, puede ejecutar el Gestor de instalación de SOLIDWORKS para instalar PDM Server junto con el cliente.
        • El componente de cliente de SOLIDWORKS PDM incluido con la instalación del servidor de SOLIDWORKS PDM incluye el Explorador de artículos que no se puede excluir.
      2. Si está instalando PDM Professional, también puede hacer clic en Servidor web2 y Servidor API web.
        Si está instalando el servidor API web, puede especificar un valor para Número de puerto HTTP que esté comprendido entre 0 y 65535. El valor predeterminado es 65453.
    4. En SQL Server, puede instalar una instancia nueva de las herramientas de la base de datos incluida en PDM Server (SQL Server Express para PDM Standard) o puede especificar el nombre de la base de datos, el nombre de usuario y la contraseña de una instancia existente.
      Se debe instalar una versión completa de SQL Server para SOLIDWORKS PDM Professional.
    5. Haga clic en Regresar a Resumen.
  7. En la página Resumen, acepte los términos del contrato de licencia de SOLIDWORKS y, a continuación, haga clic en Instalar ahora.

    Cuando el Gestor de instalación de SOLIDWORKS completa la instalación, se inicia la herramienta Configuración del servidor de archivado. Siga las indicaciones en el asistente para configurar el servidor de archivado.

Para instalar, configurar y solucionar problemas en el servidor de archivado, el servidor de base de datos, el servidor Web2 y las bases de datos de SQL Server, consulte los temas relevantes en la Guía de instalación de SOLIDWORKS PDM.

Contenido

  • Modificación de una instalación de SOLIDWORKS PDM Server

Tema principal SOLIDWORKS PDM y SOLIDWORKS Manage


Modificación de una instalación de SOLIDWORKS PDM Server

Para modificar la instalación de SOLIDWORKS PDM Server y sus componentes, utilice Programas y características en el Panel de control de Windows. No se puede modificar la instalación con SOLIDWORKS Installation Manager (SLDIM), incluso si es lo que utilizó para instalar SOLIDWORKS PDM Server.

Tema principal Instalación de un PDM Server con el Gestor de instalación de SOLIDWORKS


Instalar un cliente de PDM con el Gestor de instalación de SOLIDWORKS

La versión principal de SOLIDWORKS PDM Client debe coincidir con la versión principal de SOLIDWORKS PDM Server. Al instalar o actualizar SOLIDWORKS PDM Client, asegúrese de que las versiones coinciden.

Para instalar un cliente de PDM:

  1. Inicie el Gestor de instalación de SOLIDWORKS.
  2. En la página Bienvenida, seleccione Instalar en este equipo.
  3. En la página Número de serie, haga clic en Siguiente.
    Los clientes de SOLIDWORKS PDM no necesitan un número de serie adicional.
  4. Siga las instrucciones de las advertencias del sistema y haga clic en Siguiente.
  5. En la página Resumen, en Productos, haga clic en Cambiar.
  6. En la página Selección de productos, haga clic en Seleccionar varios paquetes o productos.
  7. En el cuadro de diálogo Seleccionar el paquete que se desea mostrar, seleccione una edición de SOLIDWORKS. A continuación, haga clic en Aceptar.
  8. En la página Selección de productos, seleccione cliente de SOLIDWORKS PDM. A continuación, seleccione eDrawings para activar la funcionalidad Vista preliminar de PDM. Si está utilizando SOLIDWORKS PDM Professional, también puede seleccionar Explorador de elementos.
  9. En la página Resumen, expanda Opciones de SOLIDWORKS PDM y, a continuación, haga clic en Cambiar.
  10. En la página Opciones de cliente de SOLIDWORKS PDM, seleccione lo siguiente y haga clic en Regresar a Resumen:
    • Tipo de producto de PDM
    • Tipo de cliente de PDM
    • Complementos
  11. En la página Resumen, acepte los términos del contrato de licencia de SOLIDWORKS y, a continuación, haga clic en Instalar ahora.
Los administradores también pueden utilizar el Editor de opciones de imagen administrativa para crear e implementar imágenes de clientes de PDM. Para obtener más información, consulte Uso de imágenes administrativas.
Tema principal SOLIDWORKS PDM y SOLIDWORKS Manage


SOLIDWORKS Electrical

El Gestor de instalación de SOLIDWORKS permite instalar todos los componentes de SOLIDWORKS Electrical en modo autónomo o cliente/servidor.

SOLIDWORKS Electrical utiliza varios componentes. Durante la instalación, debe seleccionar estos componentes según el tipo de instalación que desee.
  • SOLIDWORKS Electrical Schematic: aplicación en 2D para crear y gestionar esquemas eléctricos.
  • SOLIDWORKS Electrical 3D: complemento de SOLIDWORKS para integrar esquemas en 2D con modelos en 3D. SOLIDWORKS Electrical 3D permite gestionar la disposición de los dispositivos eléctricos y el recorrido de los alambres, los cables y los mazos.
  • Datos: los datos agrupan todos los datos necesarios para el software. Estos datos son gráficos (como archivos que representan símbolos y bloques de título) o técnicos (como catálogos de fabricantes y datos asociados a los símbolos). Puede compartir los datos para que todos los usuarios tengan acceso a ellos.
  • Collaborative Server: utilidad que gestiona la apertura y actualización de los dibujos de componentes eléctricos.
  • SQL Server: SOLIDWORKS Electrical necesita una base de datos de Microsoft SQL Server. Puede crear una nueva base de datos o utilizar una existente durante la instalación.

Tipo de instalación

Puede instalar todos los componentes de SOLIDWORKS Electrical en el mismo equipo. Esta es una instalación autónoma. Todos los datos del programa, como informes y dibujos de proyecto, se almacenan en la estación de trabajo.

También puede instalar los componentes de SOLIDWORKS Electrical como aplicación cliente/servidor. Utilice este tipo de instalación si desea almacenar los datos en un servidor de red. La instalación de cliente/servidor permite a varios usuarios trabajar en el mismo proyecto. Los sistemas cliente deben tener acceso de red al servidor y privilegios de lectura/escritura para la creación de proyectos, bibliotecas y símbolos.

Información

Independientemente del tipo de instalación (autónoma o cliente/servidor), debe iniciar sesión en Windows en modo de derechos completos para instalar SOLIDWORKS Electrical.

Solo puede instalar una versión de SOLIDWORKS Electrical en un equipo. Si está instalando SOLIDWORKS y selecciona SOLIDWORKS Electrical como uno de los productos que va a instalar, el programa de instalación eliminará la versión antigua de SOLIDWORKS Electrical.

Al iniciar el Gestor de instalación de SOLIDWORKS, este detecta automáticamente las versiones existentes de SOLIDWORKS Electrical instaladas en la estación de trabajo o en el servidor.

Cree siempre una copia de seguridad de un entorno SOLIDWORKS Electrical existente antes de instalar una nueva versión. Desde la opción de esquemas eléctricos de SOLIDWORKS Electrical, seleccione Archivo > Archivar entorno, o desde SOLIDWORKS Electrical 3D, seleccione SOLIDWORKS Electrical > Herramientas > Archivar entorno.

Contenido

  • Requisitos de instalación de SOLIDWORKS Electrical

  • Instalación autónoma o de cliente/servidor

    Puede instalar SOLIDWORKS Electrical en dos modos. En el modo autónomo, el software se instala en la estación de trabajo. En el modo cliente/servidor, los usuarios comparten los datos.

  • Configuración de Collaborative Server

  • Configuración de Microsoft SQL Server

  • Especificación de la ubicación de los datos


Requisitos de instalación de SOLIDWORKS Electrical

Para acceder a los requisitos actuales del sistema, consulte Requisitos del Sistema.

Tema principal SOLIDWORKS Electrical
Instalación autónoma o de cliente/servidor
Configuración de Collaborative Server
Configuración de Microsoft SQL Server
Especificación de la ubicación de los datos


Instalación autónoma o de cliente/servidor

Puede instalar SOLIDWORKS Electrical en dos modos. En el modo autónomo, el software se instala en la estación de trabajo. En el modo cliente/servidor, los usuarios comparten los datos.

SOLIDWORKS Electrical debe conectarse siempre a una instancia de SQL Server.

Tema principal SOLIDWORKS Electrical
Requisitos de instalación de SOLIDWORKS Electrical
Configuración de Collaborative Server
Configuración de Microsoft SQL Server
Especificación de la ubicación de los datos

Instalación independiente

Para una primera instalación, DEBE instalar todos los componentes en la estación de trabajo.

  • Esquemas eléctricos de SOLIDWORKS
  • SOLIDWORKS Electrical 3D
  • Collaborative Server
  • Datos de aplicación
  1. En la pestaña Resumen, haga clic en Cambiar de la sección Selección de productos y seleccione todos los componentes de SOLIDWORKS Electrical.
  2. Si desea modificar las opciones de instalación, en la pestaña Resumen, haga clic en Cambiar de la sección Opciones eléctricas. Es posible crear una nueva instancia de SQL Server o utilizar una existente. Consulte los capítulos específicos sobre los datos y Microsoft SQL Server en esta documentación para obtener más información. De lo contrario, mantenga las opciones predeterminadas.
  3. Haga clic en Instalar ahora para continuar.
Si SOLIDWORKS Electrical ya está instalado en la estación de trabajo, el Gestor de instalación de SOLIDWORKS lo encuentra automáticamente y le solicita que lo actualice. Instale todos los componentes sin cambiar las Opciones eléctricas.

Instalación de cliente/servidor

Una instalación de cliente/servidor le permite compartir los datos entre varios usuarios.

En el servidor, debe instalar los componentes siguientes:
  • Collaborative Server
  • Datos de aplicación
  • SQL Server
En el cliente, debe instalar los componentes siguientes:
  • Esquemas eléctricos de SOLIDWORKS
  • SOLIDWORKS Electrical 3D
  1. En el servidor, instale los componentes del servidor.
  2. En la pestaña Bienvenido al Gestor de instalación de SOLIDWORKS, haga clic en Instalar componente del servidor.
  3. Seleccione la opción SOLIDWORKS Electrical.
  4. En la pestaña Resumen, puede modificar las opciones de instalación. Consulte los capítulos específicos sobre los datos y Microsoft SQL Server en esta documentación para obtener más información. De lo contrario, mantenga las opciones predeterminadas.
  5. Haga clic en Instalar ahora para continuar.
  6. En los clientes, instale las aplicaciones.
  7. En la pestaña Bienvenido al Gestor de instalación de SOLIDWORKS, haga clic en Instalar en este equipo.
  8. En la pestaña Resumen, haga clic en Cambiar de la sección Selección de productos y elimine la opción Servidor eléctrico.
  9. En la pestaña Resumen, haga clic en Cambiar de la sección Opciones eléctricas y modifique la configuración para conectar con el servidor.
  10. Haga clic en Instalar ahora para continuar.
Si SOLIDWORKS Electrical ya está instalado en la estación de trabajo o en el servidor, el Gestor de instalación de SOLIDWORKS lo encuentra automáticamente y le solicita que lo actualice. Utilice el mismo proceso que la primera instalación para actualizar el software.


Configuración de Collaborative Server

Collaborative Server es un Servicio de Windows que debe estar en ejecución en todo momento, tener comunicación bidireccional constante y sin interrupciones con los clientes a través de los firewalls y antivirus.

Para configurar Collaborative Server en modo individual o de servidor, especifique los siguientes parámetros:
  • El nombre del equipo (por ejemplo LOCALHOST o MyMachine), o su dirección IP (por ejemplo 127.0.0.1 o 192.168.999.999).
  • El número de puerto (de forma predeterminada 26666).

Puede configurar Collaborative Server durante la instalación o posteriormente en el comando Herramientas > Ajustes de aplicación.

Para ofrecer comunicación bidireccional ininterrumpida, asegúrese de que los números de puerto 26666 a 26676 (cuando están conectados 10 usuarios simultáneamente) están disponibles en el sistema donde está instalado Collaborative Server. Si no es así, pida al administrador del sistema que busque otro puerto para SOLIDWORKS Electrical.

Tema principal SOLIDWORKS Electrical
Requisitos de instalación de SOLIDWORKS Electrical
Instalación autónoma o de cliente/servidor
Configuración de Microsoft SQL Server
Especificación de la ubicación de los datos


Configuración de Microsoft SQL Server

Debe asegurarse de que haya una instancia de la base de datos de SQL Server disponible para cualquier tipo de instalación de SOLIDWORKS Electrical. Puede usar una base de datos existente de SQL Server si ya está instalada en el sistema o instalar una instancia nueva como parte de la instalación de SOLIDWORKS Electrical.

Cuando instala una nueva instancia de SQL Server, la instalación de SOLIDWORKS proporciona una versión gratuita de Microsoft SQL Express 2022. Esta versión está limitada a 1 CPU, 1 GB de memoria y 10 GB de datos. Las limitaciones de memoria y CPU son suficientes para admitir 10 usuarios simultáneos.

Si instala SQL Express 2022, asegúrese de que el hardware y el software del servidor cumplen los requisitos que aparecen en Requisitos del sistema.

Como práctica recomendada, si hay más de 10 usuarios simultáneos en el mismo servidor, debería comprar e instalar una versión completa de SQL Server. Utilice el flujo de trabajo descrito para instalar SOLIDWORKS Electrical con una instancia existente de SQL Server.

Para obtener información sobre SQL Express 2022, consulte la documentación de Microsoft SQL Server.

Tema principal SOLIDWORKS Electrical
Requisitos de instalación de SOLIDWORKS Electrical
Instalación autónoma o de cliente/servidor
Configuración de Collaborative Server
Especificación de la ubicación de los datos

Administración de datos en SOLIDWORKS Electrical

Muchos programas usan una sola base de datos que contiene todos los datos del programa. Este no es el caso de SOLIDWORKS Electrical. A cada proyecto de SOLIDWORKS Electrical se le asigna un número de identificador único y todos los proyectos tienen una base de datos relacionada que se puede identificar según este número único. Por ejemplo, en el Administrador de Proyectos de SOLIDWORKS Electrical, si encuentra un proyecto con el identificador 112, la base de datos asociada se denomina “tew_project_data_112.”

El motivo para tener una base de datos única para cada proyecto es que se reduce significativamente el tiempo de procesamiento. Además, en caso de que se produzca un error crítico en la base de datos, solo se ve afectado un proyecto y se conserva la integridad de la mayor parte de la información del programa.

Sin embargo, algunas empresas tienen directivas que restringen la creación de bases de datos nuevas. Para ejecutar SOLIDWORKS Electrical, no puede haber restricciones a la hora de que los usuarios creen bases de datos nuevas. Consulte con el administrador del sistema o base de datos para asegurarse de que no exista ningún ajuste en la configuración que evite que los usuarios creen bases de datos nuevas.

Instancias nuevas de SQL Server

Si instala una instancia nueva de SQL Server, necesita derechos de administración completos del servidor, así como de cualquier sistema cliente. También debe asegurarse de que los clientes tienen privilegios de lectura/escritura para la base de datos, de forma que puedan crear y modificar proyectos, bibliotecas, símbolos y otros datos del proyecto.

Cuando instale una instancia nueva de SQL Server, seleccione un nombre distinto al predeterminado.

Instancias existentes de SQL Server

Necesita una cuenta de usuario con derechos administrativos completos para la base de datos de SQL Server para instalar bases de datos nuevas de SOLIDWORKS Electrical o para conectarse con una instalación de SOLIDWORKS Electrical en una instancia existente de SQL Server.

Para que SOLIDWORKS Electrical funcione correctamente, debe activar SQL Server para la autenticación de modo mixto. La autenticación de modo mixto permite el uso de credenciales de Windows o de SQL Server.

Para conectar a una base de datos existente de SQL Server, puede usar la autenticación de Windows o de SQL Server. Introduzca un nombre de usuario y contraseña de un inicio de sesión de Windows o SQL Server que tenga derechos de administración completos para SQL Server.

No puede usar el usuario "tew" para conectar con la instalación de SQL Server. Póngase en contacto con el administrador de SQL Server o con el administrador del sistema para obtener ayuda para conseguir un inicio de sesión con las credenciales adecuadas para SQL Server.

Esquemas de SOLIDWORKS Electrical

Después de instalar SOLIDWORKS Electrical, el programa de instalación crea las siguientes bases de datos en la instancia de SQL Server.

  • TEW_APP_DATA
  • TEW_APP_MACRO
  • TEW_APP_PROJECT
  • TEW_CATALOG
  • TEW_CLASSIFICATION


Especificación de la ubicación de los datos

Para la ubicación de los datos, seleccione un directorio para almacenar los datos del programa, como las piezas, las plantillas y los símbolos 2D y 3D. Esta ubicación debe ser un directorio dedicado. No puede ser un directorio raíz ni el mismo directorio que se usa para almacenar los datos de SOLIDWORKS.

El directorio predeterminado es C:\ProgramData\SOLIDWORKS Electrical.

En el caso de una instalación de cliente/servidor, debe compartir el directorio de datos.

El programa de instalación crea una nueva carpeta denominada Actualizar en el directorio predeterminado para almacenar todos los datos nuevos.

Al iniciar SOLIDWORKS Electrical por primera vez, el programa fusiona automáticamente los datos almacenados en la carpeta Actualizar con los datos existentes. En el asistente Actualizar datos, puede seleccionar los datos que desea agregar a la aplicación y base de datos de SQL Server.

Tema principal SOLIDWORKS Electrical
Requisitos de instalación de SOLIDWORKS Electrical
Instalación autónoma o de cliente/servidor
Configuración de Collaborative Server
Configuración de Microsoft SQL Server


SOLIDWORKS Visualize y SOLIDWORKS Visualize Boost

SOLIDWORKS® Visualize ofrece un conjunto de herramientas independientes que combinan funciones de renderizado avanzadas con características orientadas al diseño visual y flujos de trabajo para que pueda crear imágenes muy realistas de los modelos CAD en 3D.

Los productos de SOLIDWORKS Visualize se encuentran disponibles en dos paquetes:
  • Estándar
  • Profesional

Se incluye una licencia gratuita de SOLIDWORKS Visualize Standard con cada licencia de SOLIDWORKS Professional y Premium con la suscripción activa. Para los clientes de SOLIDWORKS con activación independiente, necesita un número de serie adicional. Consulte con su administrador o distribuidor de SOLIDWORKS si no conoce el número de serie de SOLIDWORKS Visualize.

SOLIDWORKS Visualize también es compatible con los tipos de licencias de SolidNetWork Licensing (SNL), como las flotantes, así como con la activación sin conexión.

Con el gestor de instalación de SOLIDWORKS (SLDIM), se instala SOLIDWORKS Visualize como parte de la instalación Individual (Instalar en este equipo). Puede instalarlo como una aplicación independiente, lo cual es una ventaja si desea utilizar equipos por separado para el modelado y el renderizado. No utiliza ninguna licencia de SOLIDWORKS.

SOLIDWORKS Visualize Boost es un servicio que le permite distribuir el renderizado desde un equipo en el que se ejecuta SOLIDWORKS Visualize Professional a uno o varios equipos de la red. Puede realizar otras tareas en el equipo mientras se genera la imagen renderizada y las imágenes renderizadas finales están disponibles antes. También puede instalar Visualize Boost como parte de la instalación individual (Instalar en este equipo) en el gestor de instalación de SOLIDWORKS.

Se incluye una licencia gratuita de SOLIDWORKS Visualize Boost con cada licencia de SOLIDWORKS Visualize Professional con la suscripción activa.
Visualize Boost es un producto complementario solo para Visualize Professional. Visualize Boost no funciona con Visualize Standard.

Contenido

  • Requisitos del sistema para SOLIDWORKS Visualize

  • Instalación de SOLIDWORKS Visualize con el Gestor de instalación de SOLIDWORKS

  • Instalación de Visualize Boost mediante el Gestor de instalación de SOLIDWORKS


Requisitos del sistema para SOLIDWORKS Visualize

Para un rendimiento óptimo y para configurar SOLIDWORKS Visualize y SOLIDWORKS Visualize Boost, siga estas directrices antes de la instalación:
  • Asegúrese de tener un número de serie independiente para cada producto antes de instalar SOLIDWORKS Visualize y SOLIDWORKS Visualize Boost.
  • Verifique que cada equipo que ejecute SOLIDWORKS Visualize o SOLIDWORKS Visualize Boost cumpla con los requisitos que se indican en Requisitos del sistema.
  • Instale la aplicación SOLIDWORKS Visualize Boost en equipos de renderizado dedicados dentro de la misma red. Estos equipos deben ser diferentes de los que ejecuten SOLIDWORKS Visualize Professional para descargar las tareas de renderizado.
  • Si no se encuentra una GPU aplicable, SOLIDWORKS Visualize y SOLIDWORKS Visualize Boost se establecen de forma predeterminada en la unidad de procesamiento central (CPU). Consulte la Certificación de hardware de SOLIDWORKS para obtener más información sobre tarjetas gráficas y controladores específicos.

Para la compatibilidad de GPU con 3DS Stellar Physically Correct

Modo de renderizado preciso de Stellar:
  • Tarjeta gráfica NVIDIA basada en, al menos, una microarquitectura Maxwell
  • Versión de controlador recomendada de 538.78 compatible con CUDA 12.2.
  • Un mínimo de 4 GB de memoria de vídeo
Modo de renderizado rápido de Stellar:
  • Tarjeta gráfica NVIDIA basada en, al menos, una microarquitectura Turing (con núcleos de RT)
  • Usa la misma versión de controlador y la misma cantidad de memoria que el modo Preciso

Para la compatibilidad de GPU con AMD ProRender

Modos de renderizado Rápido y Preciso de AMD ProRender:
  • Una GPU y un controlador compatibles con el estándar Vulkan
Tema principal SOLIDWORKS Visualize y SOLIDWORKS Visualize Boost


Instalación de SOLIDWORKS Visualize con el Gestor de instalación de SOLIDWORKS

Para instalar SOLIDWORKS Visualize:

  1. Inicie el Gestor de instalación de SOLIDWORKS.
  2. En la página Bienvenida, seleccione Instalar en este equipo.
  3. Realice lo siguiente
    1. En la página Número de serie, expanda Visualización.
    2. Seleccione SOLIDWORKS Visualize e introduzca el número de serie.
    3. Haga clic en Siguiente.
  4. Siga las instrucciones de las advertencias del sistema y haga clic en Siguiente.
  5. En la página Resumen, acepte los términos del contrato de licencia de SOLIDWORKS y, a continuación, haga clic en Instalar ahora.
Siga las instrucciones del asistente de activación del producto para activar el producto.

Después de la activación, haga doble clic en el icono de acceso directo de SOLIDWORKS Visualize del escritorio para iniciar la aplicación o desde el menú Inicio de Windows, haga clic en SOLIDWORKS versión > SOLIDWORKS Visualize versión.

Contenido

  • Tareas posteriores a la instalación

Tema principal SOLIDWORKS Visualize y SOLIDWORKS Visualize Boost


Tareas posteriores a la instalación

Después de la instalación, hay algunas tareas que debe realizar para configurar SOLIDWORKS Visualize.

Para obtener más información, consulte Empezar a trabajar con SOLIDWORKS Visualize en la Ayuda de SOLIDWORKS Visualize.

Contenido

  • Creación de la carpeta Contenido

  • Acceso a ayuda, tutoriales, información del sistema y licencias

Tema principal Instalación de SOLIDWORKS Visualize con el Gestor de instalación de SOLIDWORKS


Creación de la carpeta Contenido

Al ejecutar por primera vez el software, SOLIDWORKS Visualize le solicita que asigne una ubicación para crear una carpeta Contenido.

La carpeta Contenido contiene las siguientes subcarpetas, donde puede almacenar los activos para sus proyectos:
Subcarpetas | Almacenes
Cámaras | Cámaras predeterminadas y cámaras que haya guardado
Entornos | Imágenes High Dynamic Range (HDR)
Paletas | Imágenes de retroproyección
Imágenes | Renderizados e instantáneas
Apariencias | Materiales de su Biblioteca de apariencias El contenido se actualiza al agregar una apariencia a la biblioteca.
Modelos | Archivos de modelo De forma predeterminada, SOLIDWORKS Visualize busca esta carpeta primero al utilizar Archivo > Importar un modelo.
Placas | Imágenes 2D estándar para su uso en retroproyecciones
Proyectos | Archivos de proyecto nativos en formato .SVPJ
Texturas | Texturas 2D para su uso en apariencias
Tema principal Tareas posteriores a la instalación


Acceso a ayuda, tutoriales, información del sistema y licencias

El menú Ayuda proporciona documentación y opciones para actualizar el software y solucionar problemas del sistema.

Ayuda de Visualize | Abre la ayuda en línea de SOLIDWORKS Visualize.
Tutoriales sobre Visualize | Abre MySolidWorks y le permite acceder a los tutoriales sobre SOLIDWORKS Visualize.
Notas de versión | Muestra notas en línea de la versión actual.
Novedades | Muestra las nuevas funcionalidades de los productos de SOLIDWORKS.
Información del sistema | Realiza una comprobación del sistema del software SOLIDWORKS Visualize con su hardware de PC, y sugiere las actualizaciones cuando sea necesario.
Buscar actualizaciones | Busca en el servidor la última actualización de SOLIDWORKS Visualize.
Activar licencia | (Licencias tipo "Node Locked") Utiliza el asistente para activación de productos de SOLIDWORKS para activar el producto.
Desactivar licencia | (Licencias tipo "Node Locked") Utiliza el asistente para activación de productos de SOLIDWORKS para desactivar el producto.
SolidNetWork License Manager | Utiliza el asistente para activación de productos de SOLIDWORKS para desactivar el producto.
Acerca de Visualize | Muestra el número de versión y la información de licencia de su copia de SOLIDWORKS Visualize.
Tema principal Tareas posteriores a la instalación


Instalación de Visualize Boost mediante el Gestor de instalación de SOLIDWORKS

Visualize Boost se instala mediante el Gestor de instalación de SOLIDWORKS. Necesita un número de serie adicional.

Debe instalar Visualize Boost en equipos distintos a los equipos en los que se ejecuta SOLIDWORKS Visualize Professional. Puede maximizar el rendimiento de renderizado instalando Visualize Boost en equipos con varias unidades de procesamiento de gráficos (GPU).

Para instalar SOLIDWORKS Visualize Boost:

  1. Inicie el Gestor de instalación de SOLIDWORKS.
  2. En la página Bienvenida, seleccione Instalar en este equipo.
  3. Realice lo siguiente
    1. En la página Número de serie, expanda Visualización.
    2. Seleccione SOLIDWORKS Visualize Boost e introduzca el número de serie.
    3. Haga clic en Siguiente.
  4. Siga las instrucciones de las advertencias del sistema y haga clic en Siguiente.
  5. En la página Resumen, acepte los términos del contrato de licencia de SOLIDWORKS y, a continuación, haga clic en Instalar ahora.
Siga las instrucciones del asistente de activación del producto para activar el producto.

Tras la activación, abra la aplicación haciendo doble clic en el acceso directo del escritorio de SOLIDWORKS Visualize Boost [image].

Contenido

  • Configuración de Visualize Boost

    Puede configurar la máquina principal de Visualize Boost como Coordinador y las máquinas adicionales del clúster de renderizado como Nodos.

Tema principal SOLIDWORKS Visualize y SOLIDWORKS Visualize Boost


Configuración de Visualize Boost

Puede configurar la máquina principal de Visualize Boost como Coordinador y las máquinas adicionales del clúster de renderizado como Nodos.

Visualize Boost le permite renderizar imágenes en una sola máquina o en un clúster de máquinas. La configuración es sencilla e intuitiva. Un equipo principal, el Coordinador, gestiona el clúster y distribuye los trabajos de renderizado desde SOLIDWORKS Visualize. Las máquinas adicionales, denominadas Nodos, se conectan al Coordinador para ayudar con estas tareas en una red. En una granja de renderizados, cada máquina del clúster ejecuta una instancia de Visualize Boost de forma continua.

Para configurar Visualize Boost:

  1. Abra Visualize Boost:
    • Haga doble clic en el acceso directo del escritorio de Visualize Boost [image].
    • Desde el menú Inicio en Windows, haga clic en SOLIDWORKS < versión> > SOLIDWORKS Visualize Boost <versión>.
    Después de la activación, la ventana de Visualize Boost identifica y muestra el nombre y la dirección IP de la máquina con licencia.
  2. En Visualize Boost, haga clic en Configuración > de archivo.
  3. En el cuadro de diálogo Configuración:
    1. Seleccione una máquina como Coordinador. Deje el Coordinador sin marcar cuando configure todos los demás Nodos.
    2. Acepte los valores predeterminados de 8001 para el Puerto de Boost y 8002 para el Puerto de DStellar.
      Puede actualizar estos puertos para que cumplan los requisitos de red. Asegúrese de agregar excepciones de firewall para las comunicaciones de nodo. Si tiene alguna pregunta, consulte al administrador de la red.
  4. Opcional: Entre los parámetros adicionales se incluyen:
    Opción | Descripción
    Idioma | El equipo utiliza automáticamente el idioma del sistema operativo.
    Tema | Elija entre un fondo Claro u Oscuro para Tema. Este ajuste afecta a SOLIDWORKS Visualize si se encuentra instalado en la misma máquina que Visualize Boost.
    Notificaciones activadas | Muestra los mensajes de DStellar. Boost en el área de notificaciones de Windows.
    Exportar | Guarda los ajustes de configuración de Visualize Boost en un archivo .json.
    Importar | Carga la configuración existente en una instancia de Visualize Boost en un .json.
  5. Haga clic en Aplicar.
Para finalizar la configuración, consulte las instrucciones de Trabajo con Visualize Boost.
Tema principal Instalación de Visualize Boost mediante el Gestor de instalación de SOLIDWORKS


Administración de licencias

Después de la instalación, puede activar licencias de SOLIDWORKS mediante la activación de equipos individuales (activación de equipos) o mediante la instalación y activación de licencias de red flotantes en un servidor (licencias de SolidNetWork).

Generalmente las instalaciones en computadoras individuales utilizan activación de licencia; sin embargo, se puede instalar el software individualmente y, a continuación, controlar las licencias con SolidNetWork License Manager. Por otro lado, a pesar de que en sitios de gran tamaño se utilizan licencias de red flotantes, se pueden realizar instalaciones desde una imagen administrativa y luego activar los números de serie desde cada computadora individual.

Contenido

  • Administración de licencias individuales

    Puede especificar una licencia individual para utilizar la activación del equipo.

  • Administración de licencias mediante SolidNetWork License Manager

    SolidNetWork License Manager admite varios clientes de licencia mediante la distribución de licencias a clientes en la red. Esto permite que el número de usuarios exceda el número de licencias flotando la utilización de dichas licencias.


Administración de licencias individuales

Puede especificar una licencia individual para utilizar la activación del equipo.

Por lo general, la administración de licencias individuales consiste en la activación y la desactivación de licencias directamente desde el software SOLIDWORKS.

La activación es un proceso de licenciamiento y registro de productos para licencias Standalone de SOLIDWORKS (licencias autónomas que no son de SolidNetWork). Por lo general, si la licencia de su producto no se ha activado, SOLIDWORKS intenta activarla al iniciar el producto.

A partir de SOLIDWORKS 2022 y posterior, si ha adquirido una licencia perpetua de SOLIDWORKS, también debe reactivar la licencia una vez al año. Una licencia perpetua nunca caduca, pero debe reactivarse. SOLIDWORKS le solicita que vuelva a activar la licencia perpetua antes de la fecha de reactivación requerida.

También puede desactivar licencias individuales haciendo clic en [image] > Licencias > Desactivar en SOLIDWORKS.

Tema principal Administración de licencias
Administración de licencias mediante SolidNetWork License Manager

Activación de una licencia

Antes de que pueda ejecutar productos SOLIDWORKS en una computadora individual, debe activar la licencia para dicha computadora.

La activación requiere que cuente con acceso a Internet o a un correo electrónico. Después de la activación no necesitará estar en línea para utilizar los productos. Si no tiene acceso a correo electrónico en la computadora en la que utiliza este producto, puede guardar el archivo de activación y enviarlo desde otra computadora.

Este proceso:
  • Activa todas las licencias de software de la línea de productos SOLIDWORKS.
  • Permite transferir derechos de licencia de una computadora a otra.
  • Se puede efectuar inmediatamente (recomendado) o dentro de los 30 días a partir de la fecha de instalación.
  • Elimina la necesidad de contar con una llave de hardware (dongle). Sin embargo, si ejecuta versiones anteriores de productos SOLIDWORKS que no utilizan activación, deberá usar una llave de hardware.

Para los administradores de sistema que tengan varios números de serie para administrar, puede utilizar el Editor de opciones de imagen administrativa. Para obtener más información, consulte Editor de opciones de imagen administrativa.

Para activar una licencia:

  1. Inicie SOLIDWORKS.
  2. Inicie Activación de productos de SOLIDWORKS mediante uno de estos métodos:
    • Si aún no ha activado la licencia para este equipo, la ventana Activación de productos de SOLIDWORKS aparece automáticamente al iniciar el software SOLIDWORKS.
    • Si la ventana Activación de productos de SOLIDWORKS no aparece automáticamente, inicie la activación haciendo clic en [image] > Licencias > Activar.
  3. Seleccione el listado Producto para especificar el producto cuya licencia desea activar.
  4. Especifique la activación automática en Internet o la activación manual por correo electrónico.
  5. Provea su información de contacto de correo electrónico.
  6. Haga clic en Siguiente.
    • Internet: La activación se realiza automáticamente.
    • Correo electrónico: Haga clic en Guardar para crear un archivo de solicitud y envíelo por correo electrónico a activation@solidworks.com. Cuando reciba el mensaje de correo electrónico que contiene el archivo de respuesta, extraiga dicho archivo del mensaje y haga clic en Abrir para cargarlo.
      Si fuera necesario, puede salir y volver a ejecutar el procedimiento de activación para abrir el archivo de respuesta.
  7. Haga clic en Finalizar.
Editor de opciones de imagen administrativa

Reactivación de una licencia

Si dispone de licencias comerciales o educativas perpetuas de productos SOLIDWORKS 2022 o posterior, deberá volver a activarlas una vez al año. La activación de productos de SOLIDWORKS le enviará una solicitud antes de la fecha de reactivación requerida.

Para reactivar una licencia:

  1. Inicie SOLIDWORKS.
    La activación de productos de SOLIDWORKS le solicita que la reactive. Para cada licencia de producto de SOLIDWORKS, muestra lo siguiente:
    • Fecha de Vencimiento de la activación actual
    • La Acción necesaria para seguir utilizando el producto, como reactivar una licencia perpetua o renovar y reactivar una licencia de evaluación o temporal.
  2. Haga clic en Reactivar ahora para iniciar el asistente de activación del producto.

    Si no desea reactivar la licencia inmediatamente, haga clic en Recordármelo más tarde. Por ejemplo, en SOLIDWORKS, haga clic en [image] > Licencias > Activar para iniciar el Asistente de activación del producto. Consulte Activación de una licencia.

Transferencia de una licencia

Para transferir una licencia de SolidNetwork a un ordenador nuevo o actualizado, primero desactívela en el servidor de claves de licencia que se encuentra en Dassault Systèmes SOLIDWORKS Corporation. A continuación, vuelva a activarla en el otro equipo.

Incluso si no puede desactivar la licencia de Dassault Systèmes SOLIDWORKS Corporation (debido a un fallo del disco duro, por ejemplo), la reactivación se realizará correctamente de todas maneras en la mayoría de los casos. En caso contrario, póngase en contacto con su distribuidor de valor añadido.

Para transferir una licencia:

  1. En SOLIDWORKS, haga clic en [image] > Licencias > Desactivar y siga las instrucciones.
  2. Para reactivar la licencia, vaya a la computadora nueva o actualizada y active la licencia, de la misma manera que para la activación inicial. Para obtener más información, consulte Activación de una licencia.


Administración de licencias mediante SolidNetWork License Manager

SolidNetWork License Manager admite varios clientes de licencia mediante la distribución de licencias a clientes en la red. Esto permite que el número de usuarios exceda el número de licencias flotando la utilización de dichas licencias.

Esta imagen muestra una instalación de licenciamiento de SolidNetWork típica:

Esta imagen ilustra:
  • El software del SolidNetWork License Manager está instalado y activado sólo en la computadora del administrador de licencias.
  • Las computadoras cliente de la licencia no tienen ningún software adicional específico de SolidNetWork instalado.

    Si especifica un número de serie de licencia de SolidNetWork al instalar, el gestor de instalación de SOLIDWORKS identifica esa computadora como un cliente de licencia de SolidNetWork. El gestor de instalación de SOLIDWORKS le solicita introducir el nombre de la computadora de SolidNetWork License Manager y su correspondiente número de puerto para conectar el cliente al administrador de licencias.

  • El administrador de licencias y todos sus clientes deben tener una conectividad TCP/IP (Protocolo de control de transmisión/Protocolo de Internet).

Contenido

  • Visión general de la instalación de licencias de SolidNetWork

    Utilice el Gestor de instalación de SOLIDWORKS para instalar el servidor SolidNetWork License Manager en al menos una computadora antes de instalar el software cliente de SOLIDWORKS en cualquier equipo. A continuación, puede utilizar el asistente para la activación de productos para agregar y activar números de serie para licencias perpetuas y de plazo determinado.

  • Inicio del SolidNetWork License Manager

    Puede iniciar el SolidNetWork License Manager desde el menú Inicio de Windows.

  • Actualización del SolidNetWork License Manager

    Para las versiones principales de SOLIDWORKS, la actualización del administrador de licencias consiste en la desinstalación del administrador de licencias anterior, la instalación de uno nuevo y la reactivación de la licencia de SolidNetWork.

  • Transferencia de una licencia de SolidNetWork

    Para transferir una licencia de SolidNetWork a una computadora nueva o actualizada, primero desactívela en el servidor de claves de licencia que se encuentra en Dassault Systèmes SOLIDWORKS Corporation y, a continuación, reactívela en la otra computadora.

  • Eliminación de archivos de licencias de SolidNetWork

    Puede eliminar archivos caducados de licencia de SolidNetWork antes de actualizar con licencias nuevas.

  • Préstamo y devolución de licencias de SolidNetWork

    Puede pedir prestada una licencia de SolidNetWork para utilizar el software desde una ubicación remota. Puesto que la licencia se quita del grupo de licencias disponibles, se debe devolver una licencia prestada para que esta pueda estar disponible nuevamente.

  • Administración del acceso a versiones de SOLIDWORKS

    Puede impedir que los usuarios utilicen versiones específicas de SOLIDWORKS en un entorno de SolidNetWork. Esta función le permite gestionar las versiones de SOLIDWORKS que utilizan diferentes personas, proyectos y unidades de negocio.

  • Supervisión del tiempo de inactividad de la licencia

    SOLIDWORKS puede registrar el tiempo de inactividad con SolidNetWork License Manager para que las licencias que no se hayan utilizado durante un determinado tiempo regresen al grupo de licencias libres.

  • Utilización de una licencia temporal

    Puede utilizar una licencia temporal "any" cuando la licencia de SolidNetWork no se encuentra disponible.

  • Uso de licencias de red con complementos

    Puede utilizar SolidNetWork License Manager para distribuir licencias para los complementos de SOLIDWORKS.

  • Selección de una licencia de SOLIDWORKS Simulation con SolidNetWork License

    Los usuarios con una licencia SolidNetWork pueden controlar cuál de las licencias de SOLIDWORKS® Simulation en el grupo de licencias desean utilizar al agregar SOLIDWORKS Simulation. Además, pueden actualizar la licencia de SOLIDWORKS Simulation sin descargar el complemento, en caso de que sea necesario un tipo de licencia superior para realizar estudios más avanzados.

  • Carga de módulos de Flow Simulation

    Como cliente con licencia de SolidNetWork, puede controlar la forma de cargar los módulos de los complementos Electronics Cooling y HVAC para Flow Simulation utilizando dos métodos.

  • Tiempo de espera de inactividad para SOLIDWORKS Simulation, SOLIDWORKS Flow Simulation y SOLIDWORKS Plastics

    Cuando ejecuta los estudios de SOLIDWORKS Simulation, Plastics o Flow Simulation, las licencias de red permanecen activas y no se agotan. SOLIDWORKS conserva las licencias durante el proceso de cálculo, que se considera una actividad.

  • Uso de la misma computadora para las instalaciones del administrador de licencias y la imagen administrativa

    Puede configurar una computadora en una red para actuar como un administrador de licencias que distribuye la licencia de SolidNetWork y como una ubicación de la imagen administrativa desde la cual los usuarios pueden instalar SOLIDWORKS.

  • Desinstalación de SolidNetWork License Manager

    Al actualizar SolidNetWork License Manager, debe desinstalar el administrador de licencias anterior antes de instalar el nuevo.

  • Administrador de licencias de FlexNet Publisher

    La licencia de SolidNetWork se basa en la administración de licencias de FlexNet Publisher®.

Tema principal Administración de licencias
Administración de licencias individuales


Visión general de la instalación de licencias de SolidNetWork

Utilice el Gestor de instalación de SOLIDWORKS para instalar el servidor SolidNetWork License Manager en al menos una computadora antes de instalar el software cliente de SOLIDWORKS en cualquier equipo. A continuación, puede utilizar el asistente para la activación de productos para agregar y activar números de serie para licencias perpetuas y de plazo determinado.

Cuando instale el software cliente de SOLIDWORKS en una computadora, debe especificar un número de serie de licencia de SolidNetWork. El Gestor de instalación de SOLIDWORKS identifica esa computadora como cliente de licencia de SolidNetWork y le solicita el nombre de la computadora y el número de puerto del servidor SolidNetWork License Manager. Muestra un error si el servidor SolidNetWork License Manager no está instalado o si el nombre o el número de puerto son incorrectos.

Proceso de activación

Antes de que los usuarios puedan ejecutar los productos SOLIDWORKS en sus computadoras individuales, debe activar una licencia de SolidNetWork en la computadora servidor SolidNetWork License Manager.

La activación requiere que cuente con acceso a Internet o a un correo electrónico activo. Después de la activación no necesitará estar en línea para utilizar los productos. Si no tiene acceso a correo electrónico en la computadora en la que utiliza este producto, puede guardar el archivo de activación y enviarlo desde otra computadora.

Este proceso:
  • Activa SOLIDWORKS SolidNetWork License Manager con licencias de SolidNetWork en todos los productos SOLIDWORKS.
  • Le permite transferir derechos de licencia de SolidNetWork de una computadora de SolidNetWork License Manager a otra.
  • Le permite instalar y activar los derechos de licenciamiento de SolidNetWork en una computadora del SolidNetWork License Manager.
  • Esto debe realizarse antes de que pueda utilizar las licencias de SolidNetWork.
  • Elimina la necesidad de contar con una llave de hardware (dongle). Si activa una licencia de SolidNetWork para esta versión de SOLIDWORKS, se activan las licencias de SolidNetWork para las versiones anteriores de SOLIDWORKS. Ya no es necesario conservar el dongle.

Contenido

  • Instalación del servidor SolidNetWork License Manager

    El servidor SolidNetWork License Manager admite múltiples clientes de licencias. El administrador distribuye licencias a los clientes a través de la red.

  • Activación de SolidNetWork Licenses

    Antes de que los usuarios puedan ejecutar los productos SOLIDWORKS en sus computadoras individuales, debe activar una licencia de SolidNetWork en la computadora de SolidNetWork License Manager.

  • Activación manual con un servidor SolidNetWork License Manager

    Cuando instala o actualiza el servidor SolidNetWork License Manager, debe activar o reactivar la licencia. Puede activar o reactivar la licencia por Internet o hacerlo manualmente.

  • Instalación de clientes de licencia de SolidNetWork

  • Uso de licencias de SolidNetWork con firewalls

    Si su computadora utiliza un firewall, debe configurar puertos compatibles con el Licenciamiento de SolidNetWork.

  • Reactivación de una licencia de SolidNetWork

    La reactivación se aplica a los productos de SolidNetWork License después de que una organización haya actualizado el servidor SolidNetwork License Manager a la versión 2022 o posterior. Incluso si los productos instalados son de una versión anterior, las licencias a partir de 2022 del servidor requieren que se reactiven una vez al año.

  • Instalación del administrador de licencias en tríada

    Los administradores de licencias en tríada utilizan tres computadoras para lograr más estabilidad. Si el archivo de administración de licencias no está disponible, una de las otras dos computadoras toma control.

Tema principal Administración de licencias mediante SolidNetWork License Manager
Inicio del SolidNetWork License Manager
Actualización del SolidNetWork License Manager
Transferencia de una licencia de SolidNetWork
Eliminación de archivos de licencias de SolidNetWork
Préstamo y devolución de licencias de SolidNetWork
Administración del acceso a versiones de SOLIDWORKS
Supervisión del tiempo de inactividad de la licencia
Utilización de una licencia temporal
Uso de licencias de red con complementos
Selección de una licencia de SOLIDWORKS Simulation con SolidNetWork License
Carga de módulos de Flow Simulation
Tiempo de espera de inactividad para SOLIDWORKS Simulation, SOLIDWORKS Flow Simulation y SOLIDWORKS Plastics
Uso de la misma computadora para las instalaciones del administrador de licencias y la imagen administrativa
Desinstalación de SolidNetWork License Manager
Administrador de licencias de FlexNet Publisher


Instalación del servidor SolidNetWork License Manager

El servidor SolidNetWork License Manager admite múltiples clientes de licencias. El administrador distribuye licencias a los clientes a través de la red.

Si actualiza desde una versión anterior del servidor SolidNetWork License Manager que utilizó una llave de hardware (dongle) para activar licencias, quítela antes de la instalar la nueva versión del servidor SolidNetWork License Manager.

  1. Inicie el Gestor de instalación de SOLIDWORKS como se describe en Descarga de los medios de instalación.
  2. Para el tipo de instalación, seleccione Instalar componentes del servidor y haga clic en Instalar SolidNetWork License Manager (licencias distribuidas) en esta computadora.
  3. En la página Resumen, revise la ubicación de la instalación y el programa de descargas en segundo plano, acepte los términos de la licencia y haga clic en Instalar ahora.
  4. En el asistente de activación de productos SOLIDWORKS del servidor SolidNetWork License Manager, agregue un número de serie y active al menos una licencia. Consulte Adición de números de serie y activación de licencias de SolidNetWork.
Tema principal Visión general de la instalación de licencias de SolidNetWork
Activación de SolidNetWork Licenses
Activación manual con un servidor SolidNetWork License Manager
Instalación de clientes de licencia de SolidNetWork
Uso de licencias de SolidNetWork con firewalls
Reactivación de una licencia de SolidNetWork
Instalación del administrador de licencias en tríada


Activación de SolidNetWork Licenses

Antes de que los usuarios puedan ejecutar los productos SOLIDWORKS en sus computadoras individuales, debe activar una licencia de SolidNetWork en la computadora de SolidNetWork License Manager.

Para activar una licencia de SolidNetWork:

  1. Inicie SolidNetWork License Manager haciendo clic en Inicio > Herramientas de SOLIDWORKS versión > Servidor SolidNetWork License Managerversión.
  2. Opcional: Si aún no ha activado la licencia de SolidNetWork, el software le pregunta si desea activarla ahora. Haga clic en Sí.
    Esto inicia el asistente para la Activación del producto SOLIDWORKS.
  3. Opcional: Si dispone de firewall, seleccione Se está usando un servidor de seguridad en este servidor.
  4. Introduzca los números de puerto en la página Información del Servidor de licencias SolidNetWork y, a continuación, haga clic en Siguiente.
  5. En N.° de serie:, seleccione números de serie específicos o haga clic en Seleccionar todo para resaltar y activar todos los números de serie de SOLIDWORKS.
    1. Seleccione la opción para activar Automáticamente por Internet (recomendado).
    2. En Información de contacto, introduzca una dirección de correo electrónico.
    El cuadro de diálogo La Activación/Reactivación se completó correctamente muestra todos los productos que se han activado.
  6. Haga clic en Finalizar.
Tema principal Visión general de la instalación de licencias de SolidNetWork
Instalación del servidor SolidNetWork License Manager
Activación manual con un servidor SolidNetWork License Manager
Instalación de clientes de licencia de SolidNetWork
Uso de licencias de SolidNetWork con firewalls
Reactivación de una licencia de SolidNetWork
Instalación del administrador de licencias en tríada


Activación manual con un servidor SolidNetWork License Manager

Cuando instala o actualiza el servidor SolidNetWork License Manager, debe activar o reactivar la licencia. Puede activar o reactivar la licencia por Internet o hacerlo manualmente.

En caso de activación manual:
  • Para un nuevo servidor SolidNetWork License Manager, debe activarlo dos veces para configurar el servidor correctamente. Inicializará el sistema de licencia en el servidor la primera vez que lo activa. La segunda vez que repita el procedimiento, activará la licencia.
  • Para actualizar el servidor SolidNetWork License Manager, debe reactivar la licencia existente. Si el servidor no tiene licencias activadas, ejecute la activación mediante Modificar en la pestaña Administración de servidor.
Tema principal Visión general de la instalación de licencias de SolidNetWork
Instalación del servidor SolidNetWork License Manager
Activación de SolidNetWork Licenses
Instalación de clientes de licencia de SolidNetWork
Uso de licencias de SolidNetWork con firewalls
Reactivación de una licencia de SolidNetWork
Instalación del administrador de licencias en tríada


Instalación de clientes de licencia de SolidNetWork

Al instalar el software SOLIDWORKS CAD en una computadora, especifique un número de serie de la licencia de SolidNetWork. El Gestor de instalación de SOLIDWORKS identifica esa computadora como cliente de licencia de SolidNetWork y le solicita el nombre y número de la computadora con SolidNetWork License Manager. Muestra un error si el servidor SolidNetWork License Manager no está instalado o si el nombre o el número de puerto son incorrectos.

Para instalar SOLIDWORKS con una licencia de SolidNetWork:

  1. Inicie el Gestor de instalación de SOLIDWORKS como se describe en Descarga de los medios de instalación.
  2. En la página de bienvenida, haga clic en Instalar en este equipo si se trata de la primera instalación de esta versión de SOLIDWORKS en el equipo.
    Si está actualizando a partir de una versión existente y está cambiando de una licencia individual a una licencia de SolidNetWork, haga clic en Modificar la instalación individual (en esta computadora). Para obtener más información, consulte Actualización de un licenciamiento individual a un licenciamiento de SolidNetWork .
  3. En el cuadro de diálogo Agregar servidor, escriba la dirección del Administrador de licencias de SolidNetWork en la forma:

    puerto@Nombre_de_computadora

    El número de puerto debe coincidir con el número utilizado para la computadora del administrador de licencia. El valor predeterminado es 25734.

    El Gestor de instalación de SOLIDWORKS intenta validar el acceso a este SolidNetWork License Manager. Si aún no ha instalado un administrador de licencias, esta validación fallará; sin embargo, puede continuar con la instalación de clientes de la licencia.
  4. Complete la instalación de SOLIDWORKS siguiendo las instrucciones del Gestor de instalación de SOLIDWORKS.
Tema principal Visión general de la instalación de licencias de SolidNetWork
Instalación del servidor SolidNetWork License Manager
Activación de SolidNetWork Licenses
Activación manual con un servidor SolidNetWork License Manager
Uso de licencias de SolidNetWork con firewalls
Reactivación de una licencia de SolidNetWork
Instalación del administrador de licencias en tríada


Uso de licencias de SolidNetWork con firewalls

Si su computadora utiliza un firewall, debe configurar puertos compatibles con el Licenciamiento de SolidNetWork.

En el software del firewall, debe agregar dos puertos de licencia de SolidNetWork (por ejemplo, SNL-in-port y SNL-out-port) a la lista de excepciones del firewall. Para obtener información sobre la configuración de estos puertos, consulte con su administrador de sistemas.

Si está utilizando el Firewall de Windows en un sistema operativo Windows compatible, debe modificar los puertos en el equipo de SolidNetWork License Manager y el archivo de licencias de SolidNetWork para distribuir licencias a los equipos cliente de la licencia.

Modificación de puertos en la computadora de License Manager para el Firewall de Windows

  1. Haga clic en Inicio y abra Seguridad de Windows.
  2. Seleccione Firewall y protección de red > Configuración avanzada y haga clic en Sí para confirmar los cambios.
  3. En el cuadro de diálogo Firewall de Windows Defender con seguridad avanzada, seleccione Reglas de entrada > Nueva regla.
  4. En Asistente para nueva regla de entrada, seleccione el Puerto del tipo de regla y, a continuación, haga clic en Siguiente.
  5. Escriba el número de puerto en Puertos locales específicos: (por ejemplo, 80, 25734, 443) y, a continuación, haga clic en Siguiente.
  6. Seleccione Nombre. Escriba un Nombre (por ejemplo, SNL-in-port).
  7. Haga clic en Finalizar.

Modificación de la configuración de SolidNetWork License Manager para el Firewall de Windows

  1. Inicie SolidNetWork License Manager haciendo clic en Inicio > Herramientas de SOLIDWORKS versión > Servidor SolidNetWork License Manager versión.
  2. En la pestaña Administración de servidor, en Servidor de licencia, haga clic en Detener. Haga clic en Sí para confirmar y en Aceptar para detener el servidor de la licencia.
  3. En Información de licencia, haga clic en Modificar.
  4. En Tipo de servidor, seleccione el servidor dispuesto para la red (Único o Sistema de referencia) y haga clic en Siguiente.
  5. En Información de servidor:
    1. Seleccione Se está usando un servidor de seguridad en este servidor.
    2. Los campos Número de puerto y Número de puerto de daemon de distribuidor deben contener los números de puerto especificados para el Firewall de Windows (para obtener más detalles, consulte el procedimiento de arriba).
    3. Seleccione Archivo de opciones y haga clic en Examinar para localizar el archivo. Haga clic en Editar para cambiar cualquiera de sus parámetros.
    El archivo de opciones permite al administrador de licencias controlar diversos parámetros de funcionamiento de las licencias de FlexNet.

    Recomendación: Ubique el archivo de opciones en el directorio de instalación de SolidNetWork License Manager (SolidNetWork_License_Manager_install_dir\Licenses \sw_d.opt). Este archivo debe estar en el mismo directorio que el archivo sw_d.lic.

    Para obtener más información sobre el archivo de opciones, consulte la Guía de administración de licencias de FlexNet Publisher en el directorio de instalación de SolidNetWork License Manager:

    C:\Program Files\SOLIDWORKS SolidNetWork License Manager\Docs\flexuser\fnp_LicAdmin.pdf

Tema principal Visión general de la instalación de licencias de SolidNetWork
Instalación del servidor SolidNetWork License Manager
Activación de SolidNetWork Licenses
Activación manual con un servidor SolidNetWork License Manager
Instalación de clientes de licencia de SolidNetWork
Reactivación de una licencia de SolidNetWork
Instalación del administrador de licencias en tríada


Reactivación de una licencia de SolidNetWork

La reactivación se aplica a los productos de SolidNetWork License después de que una organización haya actualizado el servidor SolidNetwork License Manager a la versión 2022 o posterior. Incluso si los productos instalados son de una versión anterior, las licencias a partir de 2022 del servidor requieren que se reactiven una vez al año.

En un plazo de 30 días a partir de la fecha de reactivación, los productos SOLIDWORKS de la red notifican a los usuarios que las licencias caducarán. Los administradores deben ser conscientes de la caducidad para reactivar las licencias a tiempo.

Para reactivar una licencia de SolidNetWork:

  1. Inicie el servidor SolidNetWork License Manager haciendo clic en Inicio > Herramientas de SOLIDWORKS versión > Servidor SolidNetWork License Manager versión.
  2. En la pestaña Administración de servidor, en Información de licencia, haga clic en Reactivar.

  3. En Serie, seleccione Todas para todas las licencias o ingrese un número de licencia para buscar una licencia específica.

    El cuadro de diálogo Reactivar licencias resalta en rojo en todas las fechas de caducidad y reactivación de licencias en un plazo de 30 días. Los asteriscos marcan las licencias que requieren su renovación.

  4. Haga clic en Reactivar.
Tema principal Visión general de la instalación de licencias de SolidNetWork
Instalación del servidor SolidNetWork License Manager
Activación de SolidNetWork Licenses
Activación manual con un servidor SolidNetWork License Manager
Instalación de clientes de licencia de SolidNetWork
Uso de licencias de SolidNetWork con firewalls
Instalación del administrador de licencias en tríada


Instalación del administrador de licencias en tríada

Los administradores de licencias en tríada utilizan tres computadoras para lograr más estabilidad. Si el archivo de administración de licencias no está disponible, una de las otras dos computadoras toma control.

Requisitos para el uso de los administradores de licencias en tríada:
  • Instale administradores de licencias en tríada sólo en computadoras estables que no se deban apagar frecuentemente.
  • Las tres computadoras del administrador de licencias deberían estar en la misma subred. Nunca configure administradores de licencias en tríada con comunicaciones o vínculos de marcación lentos.
  • El administrador del sistema debería detectar el apagado de una computadora del administrador de licencias y reiniciarla tan pronto como sea posible.
    Si sólo se están ejecutando dos computadoras del administrador de licencias, la situación es peor que cuando sólo se está ejecutando una, porque hay dos puntos de error.

Contenido

  • Instalación del Administrador de licencias en tríada inicial

    Este procedimiento muestra cómo instalar SolidNetWork License Manager en el primer equipo en la tríada.

  • Instalación del Administrador de licencias en tríada en computadoras subsiguientes

    Siga estas instrucciones para instalar el software SolidNetWork License Manager en el segundo y tercer equipo en la tríada. Este procedimiento es prácticamente igual que el proceso de instalación del software en el equipo inicial, con la excepción de los pasos 2(f) y 2(i).

Tema principal Visión general de la instalación de licencias de SolidNetWork
Instalación del servidor SolidNetWork License Manager
Activación de SolidNetWork Licenses
Activación manual con un servidor SolidNetWork License Manager
Instalación de clientes de licencia de SolidNetWork
Uso de licencias de SolidNetWork con firewalls
Reactivación de una licencia de SolidNetWork


Instalación del Administrador de licencias en tríada inicial

Este procedimiento muestra cómo instalar SolidNetWork License Manager en el primer equipo en la tríada.

  1. En el primer equipo del administrador de licencias en tríada, instale SolidNetWork License Manager utilizando el Gestor de instalación de SOLIDWORKS:
    1. Inicie el Gestor de instalación de SOLIDWORKS como se describe en Descarga de los medios de instalación.
    2. Para el tipo de instalación, seleccione Instalar componentes del servidor y haga clic en Instalar SolidNetWork License Manager (licencias distribuidas) en esta computadora.
    3. En la página Resumen, revise Ubicación de instalación de SolidNetWork License Manager, Opciones de descarga y haga clic en Instalar ahora para completar el proceso del Gestor de instalación de SOLIDWORKS.
  2. Con SolidNetWork License Manager, configure la computadora del administrador de licencias en tríada inicial:
    1. Inicie SolidNetWork License Manager. Haga clic en Inicio > Herramientas de SOLIDWORKS versión > Servidor SolidNetWork License Manager versión.

      Puesto que es la primera vez que ejecuta SolidNetWork License Manager en este equipo, se le pregunta si desea activarlo ahora.

    2. Haga clic en No.

      Aparece la pestaña Administración de servidor de SOLIDWORKS SolidNetWork License Manager.

    3. En la pestaña Administración de servidor, en Opciones avanzadas, haga clic en Opciones.
    4. En el Modo de licencia del servidor SolidNetWork, haga clic en Utilizar un archivo de licencias y en Aceptar.
    5. En Información de licencia, haga clic en Modificar.
      Aparece el Asistente para archivo de licencias de SolidNetWork.
    6. En Tipo de servidor, seleccione Sistema de referencia y haga clic en Siguiente.
    7. En el panel Información de servidor, verifique que el nombre del equipo y el número de puerto del equipo del administrador de licencias en tríada inicial sean correctos, y haga clic en Siguiente.

      Compruebe que la dirección de tarjeta de interfaz de red (NIC) coincide con la información del archivo de licencia recibido de SOLIDWORKS, y que el número de puerto del equipo del administrador de licencias en tríada es correcto. La dirección de NIC también se denomina dirección MAC (dirección Media Access Control). Haga clic en Siguiente.

      Para encontrar la dirección NIC, abra una ventana de la línea de comandos e introduzca:

      ipconfig /all

      Además, si su equipo utiliza un firewall, quizás tenga que agregar especificaciones en esta pantalla. Para obtener más información, consulte Uso de licencias de SolidNetWork con firewalls.

    8. En la pantalla Información del servidor socio en tríada, introduzca los valores de nombre de equipo e identificador de host de los otros dos equipos del administrador de licencias en tríada y haga clic en Siguiente.
      Así se garantiza que, si un administrador de licencias en tríada no está disponible, las computadoras cliente pueden obtener una licencia de los otros dos servidores.
    9. En la pantalla Licencias, haga clic en Leer para ir al archivo de licencias de SolidNetWork y abrirlo.
      Las licencias aparecen en el Asistente para archivo de licencias SolidNetWork. Para este equipo, se utiliza un archivo de licencia que ha recibido de un distribuidor de valor agregado o del servicio de atención al cliente de Dassault Systèmes.
    10. Haga clic en Finalizar.
    11. Haga clic en Aceptar para salir y en Finalizar para cerrar SolidNetWork License Manager.
Tema principal Instalación del administrador de licencias en tríada
Instalación del Administrador de licencias en tríada en computadoras subsiguientes
Uso de licencias de SolidNetWork con firewalls


Instalación del Administrador de licencias en tríada en computadoras subsiguientes

Siga estas instrucciones para instalar el software SolidNetWork License Manager en el segundo y tercer equipo en la tríada. Este procedimiento es prácticamente igual que el proceso de instalación del software en el equipo inicial, con la excepción de los pasos 2(f) y 2(i).

Se supone que ya ha instalado al menos un administrador de licencias en tríada en otra computadora.

  1. En el equipo del administrador de licencias en tríada, instale SolidNetWork License Manager utilizando el Gestor de instalación de SOLIDWORKS:
    1. Inicie el Gestor de instalación de SOLIDWORKS como se describe en Descarga de los medios de instalación.
    2. Para el tipo de instalación, seleccione Instalar componentes del servidor y haga clic en Instalar SolidNetWork License Manager (licencias distribuidas) en esta computadora.
    3. En la página Resumen, verifique Ubicación de instalación de SolidNetWork License Manager, Opciones de descarga y haga clic en Instalar ahora para completar el proceso del Gestor de instalación de SOLIDWORKS.
  2. Con SolidNetWork License Manager, configure la computadora del administrador de licencias en tríada:
    1. Inicie SolidNetWork License Manager. Haga clic en Inicio > Herramientas de SOLIDWORKS versión > Servidor SolidNetWork License Manager versión.
      Puesto que es la primera vez que ejecuta SolidNetWork License Manager en esta computadora, se le pregunta si desea activarlo ahora.
    2. Haga clic en No.
      Aparece la pestaña Administración de servidor de SOLIDWORKS SolidNetwork License Manager.
    3. En Opciones avanzadas, haga clic en Opciones.
      Aparece el cuadro de diálogo Opciones avanzadas.
    4. En el Modo de licencia del servidor SolidNetWork, haga clic en Utilizar un archivo de licencias y en Aceptar.
      Se cierra el cuadro de diálogo Opciones avanzadas.
    5. En Información de licencia, haga clic en Modificar.
      Aparece el Asistente para archivo de licencias de SolidNetWork.
    6. En Tipo de servidor, seleccione Sistema de referencia y Sincronizar información de servidor y licencia y haga clic en Siguiente.
    7. En la pantalla Información de servidor en tríada, introduzca los valores de nombre de equipo e ID de host. Haga clic en Siguiente.
      Esto asegura que si un administrador de licencias no está disponible, las computadoras cliente pueden obtener una licencia de los otros dos servidores.
    8. En la pantalla Licencias, haga clic en Leer para ir al archivo de licencias de SolidNetWork y abrirlo.
      Las licencias aparecen en el asistente para archivo de licencias SolidNetWork.
    El primer equipo del administrador de licencias en tríada que ha configurado genera el archivo de licencias. Normalmente, el archivo de licencias está ubicado en \licenses\sw_d.lic. Por ejemplo: C:\Program Files\SOLIDWORKS SolidNetWork License Manager\licenses\sw_d.lic
    1. Haga clic en Finalizar.
      Aparece una advertencia del Asistente para archivo de licencias de SolidNetWork.
    2. Haga clic en Aceptar para salir del Asistente para archivo de licencias de SolidNetWork y luego en Finalizar para salir del SolidNetWork License Manager.

Repita este proceso para el tercer equipo del administrador de licencias en tríada.

Tema principal Instalación del administrador de licencias en tríada
Instalación del Administrador de licencias en tríada inicial


Inicio del SolidNetWork License Manager

Puede iniciar el SolidNetWork License Manager desde el menú Inicio de Windows.

En Windows, haga clic en Inicio > Herramientas de SOLIDWORKS versión > SolidNetWork License Manager Serverversión.

Puede utilizar la misma ruta desde el menú Inicio de Windows para abrir SolidNetWork License Manager Client versión.

Tema principal Administración de licencias mediante SolidNetWork License Manager
Visión general de la instalación de licencias de SolidNetWork
Actualización del SolidNetWork License Manager
Transferencia de una licencia de SolidNetWork
Eliminación de archivos de licencias de SolidNetWork
Préstamo y devolución de licencias de SolidNetWork
Administración del acceso a versiones de SOLIDWORKS
Supervisión del tiempo de inactividad de la licencia
Utilización de una licencia temporal
Uso de licencias de red con complementos
Selección de una licencia de SOLIDWORKS Simulation con SolidNetWork License
Carga de módulos de Flow Simulation
Tiempo de espera de inactividad para SOLIDWORKS Simulation, SOLIDWORKS Flow Simulation y SOLIDWORKS Plastics
Uso de la misma computadora para las instalaciones del administrador de licencias y la imagen administrativa
Desinstalación de SolidNetWork License Manager
Administrador de licencias de FlexNet Publisher


Actualización del SolidNetWork License Manager

Para las versiones principales de SOLIDWORKS, la actualización del administrador de licencias consiste en la desinstalación del administrador de licencias anterior, la instalación de uno nuevo y la reactivación de la licencia de SolidNetWork.

El administrador de licencias para una versión más nueva también puede distribuir licencias a computadoras cliente que utilizan versiones anteriores.

  1. Inicie SolidNetWork License Manager haciendo clic en Inicio > Herramientas de SOLIDWORKS versión > Servidor SolidNetWork License Manager versión.
  2. En la pestaña Uso de licencias, verifique que ningún equipo de cliente de la red está ejecutando SOLIDWORKS.
  3. Desinstale el administrador de licencias anterior. Para obtener más información, consulte Desinstalación de SolidNetWork License Manager.
  4. Instale el nuevo administrador de licencias y reactive la licencia de SolidNetWork en la computadora del administrador de licencias. Para obtener más información, consulte Instalación del servidor SolidNetWork License Manager.

Si va a actualizar SolidNetWork License Manager en un equipo que también ejecuta la aplicación SOLIDWORKS, actualice los administradores y los clientes de SolidNetWork License Manager antes de instalar cualquier service pack nuevo de la aplicación SOLIDWORKS en ese equipo.

Si está actualizando el administrador de licencias en una computadora que aloja imágenes administrativas, hágalo antes de actualizar dichas imágenes administrativas. Para obtener más información, consulte Uso de la misma computadora para las instalaciones del administrador de licencias y la imagen administrativa.

Tema principal Administración de licencias mediante SolidNetWork License Manager
Visión general de la instalación de licencias de SolidNetWork
Inicio del SolidNetWork License Manager
Transferencia de una licencia de SolidNetWork
Eliminación de archivos de licencias de SolidNetWork
Préstamo y devolución de licencias de SolidNetWork
Administración del acceso a versiones de SOLIDWORKS
Supervisión del tiempo de inactividad de la licencia
Utilización de una licencia temporal
Uso de licencias de red con complementos
Selección de una licencia de SOLIDWORKS Simulation con SolidNetWork License
Carga de módulos de Flow Simulation
Tiempo de espera de inactividad para SOLIDWORKS Simulation, SOLIDWORKS Flow Simulation y SOLIDWORKS Plastics
Uso de la misma computadora para las instalaciones del administrador de licencias y la imagen administrativa
Desinstalación de SolidNetWork License Manager
Administrador de licencias de FlexNet Publisher


Transferencia de una licencia de SolidNetWork

Para transferir una licencia de SolidNetWork a una computadora nueva o actualizada, primero desactívela en el servidor de claves de licencia que se encuentra en Dassault Systèmes SOLIDWORKS Corporation y, a continuación, reactívela en la otra computadora.

Si no ha podido desactivar la licencia a Dassault Systèmes SOLIDWORKS Corporation (debido a un fallo del disco duro, por ejemplo), la reactivación se realizará correctamente de todas maneras en la mayoría de los casos. En caso contrario, póngase en contacto con su distribuidor de valor añadido.

Para transferir una licencia de SolidNetWork:

  1. Inicie el servidor SolidNetWork License Manager haciendo clic en Inicio > Herramientas de SOLIDWORKS versión > Servidor SolidNetWork License Manager versión.
  2. En la pestaña Administración de servidor, en Información de licencia, haga clic en Modificar. Se inicia el asistente para la Activación de producto de SOLIDWORKS.
  3. En ¿Qué desea hacer?, seleccione Transferir las licencias de productos a un equipo nuevo/actualizado y, a continuación, haga clic en Siguiente.
  4. En la lista N.° de serie:, seleccione los números de serie o haga clic en Seleccionar todo para activar todos los números de serie de SOLIDWORKS.
    1. Seleccione la opción Automáticamente por Internet (recomendado)
    2. En Información de contacto (obligatorio):, especifique una dirección de correo electrónico.
  5. Aparece el cuadro de mensaje La desactivación se ha realizado correctamente.
    La desactivación de la licencia del producto se efectuará.
  6. Haga clic en Finalizar.
Tema principal Administración de licencias mediante SolidNetWork License Manager
Visión general de la instalación de licencias de SolidNetWork
Inicio del SolidNetWork License Manager
Actualización del SolidNetWork License Manager
Eliminación de archivos de licencias de SolidNetWork
Préstamo y devolución de licencias de SolidNetWork
Administración del acceso a versiones de SOLIDWORKS
Supervisión del tiempo de inactividad de la licencia
Utilización de una licencia temporal
Uso de licencias de red con complementos
Selección de una licencia de SOLIDWORKS Simulation con SolidNetWork License
Carga de módulos de Flow Simulation
Tiempo de espera de inactividad para SOLIDWORKS Simulation, SOLIDWORKS Flow Simulation y SOLIDWORKS Plastics
Uso de la misma computadora para las instalaciones del administrador de licencias y la imagen administrativa
Desinstalación de SolidNetWork License Manager
Administrador de licencias de FlexNet Publisher


Eliminación de archivos de licencias de SolidNetWork

Puede eliminar archivos caducados de licencia de SolidNetWork antes de actualizar con licencias nuevas.

  1. Inicie SolidNetWork License Manager haciendo clic en Inicio > Herramientas de SOLIDWORKS versión > Servidor SolidNetWork License Manager.
  2. En la pestaña Administración de servidor, en Información de licencia, haga clic en Modificar y, a continuación, en Siguiente.
  3. En la página Activar/desactivar su producto SOLIDWORKS, seleccione los archivos de licencia SolidNetWork caducados y haga clic en Eliminar.
  4. Haga clic en Finalizar y en Aceptar para salir.
Tema principal Administración de licencias mediante SolidNetWork License Manager
Visión general de la instalación de licencias de SolidNetWork
Inicio del SolidNetWork License Manager
Actualización del SolidNetWork License Manager
Transferencia de una licencia de SolidNetWork
Préstamo y devolución de licencias de SolidNetWork
Administración del acceso a versiones de SOLIDWORKS
Supervisión del tiempo de inactividad de la licencia
Utilización de una licencia temporal
Uso de licencias de red con complementos
Selección de una licencia de SOLIDWORKS Simulation con SolidNetWork License
Carga de módulos de Flow Simulation
Tiempo de espera de inactividad para SOLIDWORKS Simulation, SOLIDWORKS Flow Simulation y SOLIDWORKS Plastics
Uso de la misma computadora para las instalaciones del administrador de licencias y la imagen administrativa
Desinstalación de SolidNetWork License Manager
Administrador de licencias de FlexNet Publisher


Préstamo y devolución de licencias de SolidNetWork

Puede pedir prestada una licencia de SolidNetWork para utilizar el software desde una ubicación remota. Puesto que la licencia se quita del grupo de licencias disponibles, se debe devolver una licencia prestada para que esta pueda estar disponible nuevamente.

Las licencias prestadas solo son válidas para el usuario y la máquina actuales de quienes se tomaron prestadas. Estas licencias no se pueden transferir.

La licencia se presta por un período de tiempo especificado, hasta un máximo de 30 días, (o por el tiempo definido por su administrador de sistemas), y se elimina del grupo de licencias disponibles.

No es posible tomar prestada ni devolver una licencia si la licencia de SOLIDWORKS está en uso.

Los administradores de sistema pueden personalizar el préstamo para:
  • Definir los usuarios o grupos que están autorizados a pedir licencias prestadas
  • Establecer el número de licencias que no pueden ser prestadas

Para obtener más detalles, consulte dir_de_instalación_del_Administrador_de_licencias_de_SolidNetWork\Docs\flexuser\licensingenduserguide.pdf.

Contenido

  • Préstamo de licencias de SolidNetWork

  • Devolución de una licencia de SolidNetWork prestada

    Puesto que una licencia de SolidNetWork prestada se quita del grupo de licencias disponibles, debe devolverse para que pueda estar disponible nuevamente.

Tema principal Administración de licencias mediante SolidNetWork License Manager
Visión general de la instalación de licencias de SolidNetWork
Inicio del SolidNetWork License Manager
Actualización del SolidNetWork License Manager
Transferencia de una licencia de SolidNetWork
Eliminación de archivos de licencias de SolidNetWork
Administración del acceso a versiones de SOLIDWORKS
Supervisión del tiempo de inactividad de la licencia
Utilización de una licencia temporal
Uso de licencias de red con complementos
Selección de una licencia de SOLIDWORKS Simulation con SolidNetWork License
Carga de módulos de Flow Simulation
Tiempo de espera de inactividad para SOLIDWORKS Simulation, SOLIDWORKS Flow Simulation y SOLIDWORKS Plastics
Uso de la misma computadora para las instalaciones del administrador de licencias y la imagen administrativa
Desinstalación de SolidNetWork License Manager
Administrador de licencias de FlexNet Publisher


Préstamo de licencias de SolidNetWork

Inicie siempre SolidNetWork License Manager desde el menú Inicio. Debe conectarse a SolidNetWork License Manager para tomar prestada la licencia.

Estos pasos pueden variar según la configuración del sistema. Consulte la documentación de Microsoft Windows para obtener instrucciones y opciones adicionales.
  1. Inicie SolidNetWork License Manager en el equipo de cliente haciendo clic en Inicio > Herramientas de SOLIDWORKS versión > SolidNetWork License Manager Client versión.
  2. En la pestaña Préstamo de licencias:
    1. Seleccione una fecha en Pedir prestado hasta.
    2. En Licencias disponibles, seleccione los productos que desea pedir prestados y haga clic en Pedir prestado.
    3. En el cuadro de diálogo, Seleccione Producto, seleccione el producto en la lista y haga clic en Aceptar para confirmar.
    4. En la parte inferior del cuadro de diálogo, haga clic en Actualizar.
      La columna Pedir prestado hasta indica cuándo deben devolverse las licencias.
  3. Haga clic en Aceptar.

En la pestaña Uso de licencia, también puede ver el Licencias totales, Licencias libresy Licencias utilizadas por el usuario, así como las fechas Prestado hasta.

Seleccione Utilizar solamente licencias prestadas (inicio más rápido) si está trabajando en remoto y sus aplicaciones SOLIDWORKS se abren con lentitud.

Esta opción bloquea las consultas a sus servidores de licencias, lo que puede resultar lento en algunos entornos. Las aplicaciones pueden comenzar más rápido omitiendo las consultas, pero solo utilizan las licencias que ha tomado prestadas.

Reinicie sus aplicaciones para que se aplique esta opción.

Tema principal Préstamo y devolución de licencias de SolidNetWork
Devolución de una licencia de SolidNetWork prestada


Devolución de una licencia de SolidNetWork prestada

Puesto que una licencia de SolidNetWork prestada se quita del grupo de licencias disponibles, debe devolverse para que pueda estar disponible nuevamente.

  1. Inicie SolidNetWork License Manager en el equipo cliente haciendo clic en Inicio > Herramientas de SOLIDWORKSversión > SolidNetWork License Manager Client versión.
  2. En la pestaña Préstamo de licencias:
    1. En Licencias prestadas, seleccione los productos que desea devolver y haga clic en Devolver.
    2. Haga clic en Actualizar. La columna Préstamo hasta quedará en blanco, lo que indica que se han devuelto las licencias.
  3. Haga clic en Aceptar.

En la pestaña Uso de licencia, también puede ver el número Licencias totales.

No es necesario que devuelva las licencias después de su fecha de vencimiento. La licencia regresa al grupo de licencias en el SolidNetWork License Manager a medianoche en la fecha de vencimiento y las aplicaciones en el sistema remoto dejan de funcionar.
Tema principal Préstamo y devolución de licencias de SolidNetWork
Préstamo de licencias de SolidNetWork


Administración del acceso a versiones de SOLIDWORKS

Puede impedir que los usuarios utilicen versiones específicas de SOLIDWORKS en un entorno de SolidNetWork. Esta función le permite gestionar las versiones de SOLIDWORKS que utilizan diferentes personas, proyectos y unidades de negocio.

Para gestionar el acceso a versiones de SOLIDWORKS mediante un archivo de opciones de FlexNet:

  1. En el directorio de instalación de SolidNetWork License Manager, cree un archivo de texto:
    SolidNetWork_License_Manager_install_dir\Licenses\sw_d.opt
  2. Para gestionar el acceso a una versión determinada de SOLIDWORKS en el archivo de licencia, agregue la siguiente sintaxis junto a SOLIDWORKS:
    :SWVERSION=xx donde xx es la versión del producto de SOLIDWORKS que desea gestionar
  3. Para gestionar varias versiones de SOLIDWORKS, agregue una línea para cada versión que desea administrar.

    No todas las opciones FlexNet son compatibles. Las opciones compatibles para los filtros de la versión son:

    INCLUDE | Permite que solo el usuario o el grupo puedan iniciar la versión específica. Los demás usuarios no pueden iniciar esa versión.
    INCLUDE_BORROW | Permite que solo el usuario o el grupo puedan pedir prestada la versión específica. Los demás usuarios no pueden pedir prestada esa versión.
    EXCLUDE | Prohíbe al usuario o grupo de la lista iniciar la versión específica de SOLIDWORKS. EXCLUDE prevalece sobre INCLUDE.
    EXCLUDE_BORROW | Prohíbe al usuario o grupo de la lista pedir prestada la versión específica de SOLIDWORKS. EXCLUDE prevalece sobre INCLUDE.
    Ejemplos:
    1 | SWVERSION=32.0 hace referencia a SOLIDWORKS 2025
    SWVERSION=31.0 hace referencia a SOLIDWORKS 2024
    2 | INCLUDE solidworks:SWVERSION=32.0 USER jane
    INCLUDE_BORROW solidworks:SWVERSION=32.0 USER jane
    Estas líneas del archivo de opciones permitirían que solo jane se pudiera ejecutar en SOLIDWORKS 2025. Todos los demás usuarios no podrían ejecutar o pedir prestado SOLIDWORKS 2025, pero podrían ejecutar y pedir prestadas otras versiones de SOLIDWORKS. jane también puede ejecutar y pedir prestadas otras versiones de SOLIDWORKS.
    3 | GROUP chicago USER john robert eva
    EXCLUDE solidworks:SWVERSION=32.0 GROUP chicago
    EXCLUDE solidworks:SWVERSION=31.0 GROUP chicago
    EXCLUDE solidworks USER don
    Estas líneas definen un GROUP de usuarios llamado chicago y les niega el acceso a SOLIDWORKS 2025 y a SOLIDWORKS 2024, pero pueden ejecutar cualquier otra versión de SOLIDWORKS. El usuario don no puede ejecutar ninguna versión de SOLIDWORKS.
    4 | EXCLUDE swinspection_std:SWVERSION=32.0 HOST machine1
    Esta línea prohíbe a cualquier usuario de machine1 iniciar SOLIDWORKS Inspection 2025.

    Para obtener información sobre FlexNet, consulte la Guía de administración de licencias de FlexNet Publisher en el directorio de instalación de SolidNetWork License Manager (\Docs\flexuser\fnp_LicAdmin.pdf).

Tema principal Administración de licencias mediante SolidNetWork License Manager
Visión general de la instalación de licencias de SolidNetWork
Inicio del SolidNetWork License Manager
Actualización del SolidNetWork License Manager
Transferencia de una licencia de SolidNetWork
Eliminación de archivos de licencias de SolidNetWork
Préstamo y devolución de licencias de SolidNetWork
Supervisión del tiempo de inactividad de la licencia
Utilización de una licencia temporal
Uso de licencias de red con complementos
Selección de una licencia de SOLIDWORKS Simulation con SolidNetWork License
Carga de módulos de Flow Simulation
Tiempo de espera de inactividad para SOLIDWORKS Simulation, SOLIDWORKS Flow Simulation y SOLIDWORKS Plastics
Uso de la misma computadora para las instalaciones del administrador de licencias y la imagen administrativa
Desinstalación de SolidNetWork License Manager
Administrador de licencias de FlexNet Publisher


Supervisión del tiempo de inactividad de la licencia

SOLIDWORKS puede registrar el tiempo de inactividad con SolidNetWork License Manager para que las licencias que no se hayan utilizado durante un determinado tiempo regresen al grupo de licencias libres.

  1. En el directorio de instalación del SolidNetwork License Manager, cree un archivo de texto:
    SolidNetWork_License_Manager_install_dir\Licenses\sw_d.opt
  2. Agregue la siguiente línea al archivo:
    TIMEOUTALL segundos

    donde segundos es un número mayor que o igual a 900 (15 minutos), que es el tiempo mínimo permitido.

Tema principal Administración de licencias mediante SolidNetWork License Manager
Visión general de la instalación de licencias de SolidNetWork
Inicio del SolidNetWork License Manager
Actualización del SolidNetWork License Manager
Transferencia de una licencia de SolidNetWork
Eliminación de archivos de licencias de SolidNetWork
Préstamo y devolución de licencias de SolidNetWork
Administración del acceso a versiones de SOLIDWORKS
Utilización de una licencia temporal
Uso de licencias de red con complementos
Selección de una licencia de SOLIDWORKS Simulation con SolidNetWork License
Carga de módulos de Flow Simulation
Tiempo de espera de inactividad para SOLIDWORKS Simulation, SOLIDWORKS Flow Simulation y SOLIDWORKS Plastics
Uso de la misma computadora para las instalaciones del administrador de licencias y la imagen administrativa
Desinstalación de SolidNetWork License Manager
Administrador de licencias de FlexNet Publisher


Utilización de una licencia temporal

Puede utilizar una licencia temporal "any" cuando la licencia de SolidNetWork no se encuentra disponible.

De forma predeterminada, SolidNetWork License Manager solo puede activar un servidor a la vez. Para trabajar en un entorno de prueba, puede adquirir un archivo de licencia temporal por medio del soporte técnico y cargar una licencia "any" en SolidNetWork License Manager en otro servidor. Si trabaja con un servidor sin conexión, puede utilizar las mismas instrucciones para cargar una licencia sin activación.

Al utilizar el archivo de licencia "any", el usuario acepta implementar una licencia al recibir una licencia de SolidNetWork de Dassault Systèmes SOLIDWORKS Corporation. De todas maneras, se deben cumplir las restricciones de la licencia.

Para utilizar una licencia "any":

  1. Inicie SolidNetWork License Manager haciendo clic en Inicio > Herramientas de SOLIDWORKS versión > Servidor SolidNetWork License Manager versión).
  2. Si el software le solicita activar, haga clic en No.
  3. En la pestaña Administración de servidor, haga clic en Opciones avanzadas > Opciones.
  4. En el Modo de licencia del servidor SolidNetWork, haga clic en Utilizar un archivo de licencias y en Aceptar.
  5. En la pestaña Administración de servidor, en Información de licencia, haga clic en Modificar.
    Aparece el Asistente para archivo de licencias de SolidNetWork.
  6. En Tipo de servidor, seleccione Único y haga clic en Siguiente.
  7. Seleccione el ID del dongle e introduzca Cualquiera o la Dirección NIC para la información del servidor. Haga clic en Siguiente.

    Haga clic en Cancelar cuando aparezca este mensaje: No se pudo leer el número de identificador del dongle.

    Si su computadora utiliza un firewall, quizás tenga que realizar especificaciones adicionales en esta pantalla. Si desea obtener más información, consulte Uso de licencias de SolidNetWork con firewalls.
  8. En licencias, haga clic en Leer para leer el archivo de licencia.
  9. En el cuadro de diálogo Leer, vaya al archivo SNL_ANY.txt o SNL_(NIC Card Number).txt proporcionado por el soporte técnico y haga clic en Abrir. A continuación, haga clic en Aceptar.
    El Asistente para archivo de licencias de SolidNetWork muestra las licencias del archivo de texto.
    Haga clic en Eliminar para eliminar las entradas temporales de licencia que hayan caducado en la lista.
  10. Haga clic en Finalizar para cerrar el Asistente para archivo de licencias de SolidNetWork.
  11. Activar una licencia "any":
    1. En la pestaña Administración de servidor, haga clic en Opciones avanzadas > Opciones.
    2. En el Modo de licencia del servidor SolidNetWork, seleccione Utilizar un archivo de licencias y Aceptar.
    3. En la pestaña Administración de servidor, haga clic en Modificar > Activar/Desactivar licencias de productos.
    4. Seleccione el número de serie, introduzca la información de contacto y seleccione el método de activación. Siga las instrucciones si elige la activación manual.
    5. Haga clic en Finalizar para confirmar la activación.
Tema principal Administración de licencias mediante SolidNetWork License Manager
Visión general de la instalación de licencias de SolidNetWork
Inicio del SolidNetWork License Manager
Actualización del SolidNetWork License Manager
Transferencia de una licencia de SolidNetWork
Eliminación de archivos de licencias de SolidNetWork
Préstamo y devolución de licencias de SolidNetWork
Administración del acceso a versiones de SOLIDWORKS
Supervisión del tiempo de inactividad de la licencia
Uso de licencias de red con complementos
Selección de una licencia de SOLIDWORKS Simulation con SolidNetWork License
Carga de módulos de Flow Simulation
Tiempo de espera de inactividad para SOLIDWORKS Simulation, SOLIDWORKS Flow Simulation y SOLIDWORKS Plastics
Uso de la misma computadora para las instalaciones del administrador de licencias y la imagen administrativa
Desinstalación de SolidNetWork License Manager
Administrador de licencias de FlexNet Publisher


Uso de licencias de red con complementos

Puede utilizar SolidNetWork License Manager para distribuir licencias para los complementos de SOLIDWORKS.

  • No es necesario contar con el mismo número de licencias del software SOLIDWORKS y de licencias de complementos de SOLIDWORKS.
  • Para retirar una licencia de un complemento, el usuario debe retirar primero una licencia de SOLIDWORKS.
  • Para pedir prestada una licencia de un complemento, debe pedir prestada la licencia del software SOLIDWORKS y la licencia de productos SOLIDWORKS que incluye el complemento. De forma predeterminada, se tomará prestada una licencia de SOLIDWORKS Standard, pero si desea activar un complemento, deberá pedir prestada una licencia de SOLIDWORKS Professional, SOLIDWORKS Premium o SOLIDWORKS Ultimate.
  • Para liberar una licencia de producto complementario:
    • En SOLIDWORKS, haga clic en Herramientas > Complementos y desactive el complemento.
    • Salga de SOLIDWORKS.
Tema principal Administración de licencias mediante SolidNetWork License Manager
Visión general de la instalación de licencias de SolidNetWork
Inicio del SolidNetWork License Manager
Actualización del SolidNetWork License Manager
Transferencia de una licencia de SolidNetWork
Eliminación de archivos de licencias de SolidNetWork
Préstamo y devolución de licencias de SolidNetWork
Administración del acceso a versiones de SOLIDWORKS
Supervisión del tiempo de inactividad de la licencia
Utilización de una licencia temporal
Selección de una licencia de SOLIDWORKS Simulation con SolidNetWork License
Carga de módulos de Flow Simulation
Tiempo de espera de inactividad para SOLIDWORKS Simulation, SOLIDWORKS Flow Simulation y SOLIDWORKS Plastics
Uso de la misma computadora para las instalaciones del administrador de licencias y la imagen administrativa
Desinstalación de SolidNetWork License Manager
Administrador de licencias de FlexNet Publisher


Selección de una licencia de SOLIDWORKS Simulation con SolidNetWork License

Los usuarios con una licencia SolidNetWork pueden controlar cuál de las licencias de SOLIDWORKS® Simulation en el grupo de licencias desean utilizar al agregar SOLIDWORKS Simulation. Además, pueden actualizar la licencia de SOLIDWORKS Simulation sin descargar el complemento, en caso de que sea necesario un tipo de licencia superior para realizar estudios más avanzados.

  1. Para utilizar una licencia específica SOLIDWORKS Simulation, haga lo siguiente:
    1. En SOLIDWORKS, haga clic en Herramientas > Complementos y, en el cuadro de diálogo Complemento, seleccione SOLIDWORKS Simulation.
    2. En SOLIDWORKS Simulation (CommandManager), haga clic en la flecha Abajo [image], para mostrar una lista de las licencias en el servidor que son compatibles con Simulation.

    3. Seleccione la licencia de SOLIDWORKS Simulation correspondiente.
  2. Si desea comprobar o cambiar la licencia actual de SOLIDWORKS Simulation, haga clic en la flecha Abajo [image] en SOLIDWORKS Simulation (CommandManager).

    En la licencia que está en uso, verá una marca de verificación. Puede actualizar su licencia si hay tipos avanzados disponibles.
    No se puede recuperar una versión anterior de una licencia de SOLIDWORKS Simulation. Desactive el complemento de SOLIDWORKS Simulation y vuelva a agregar la licencia en un nivel inferior.
  3. Opcional: Para desactivar el complemento, haga clic en SOLIDWORKS Simulation (CommandManager) o, si lo prefiere, desde Herramientas > Complementos.
El orden de licencias se utilizará en los siguientes casos:
  • Cuando se inicia la ejecución de SOLIDWORKS Simulation.
  • Si SOLIDWORKS Simulation se ha agregado en Herramientas > Complementos.
  • Si se hace clic en SOLIDWORKS Simulation sin especificar una licencia de la lista desplegable.
Tema principal Administración de licencias mediante SolidNetWork License Manager
Visión general de la instalación de licencias de SolidNetWork
Inicio del SolidNetWork License Manager
Actualización del SolidNetWork License Manager
Transferencia de una licencia de SolidNetWork
Eliminación de archivos de licencias de SolidNetWork
Préstamo y devolución de licencias de SolidNetWork
Administración del acceso a versiones de SOLIDWORKS
Supervisión del tiempo de inactividad de la licencia
Utilización de una licencia temporal
Uso de licencias de red con complementos
Carga de módulos de Flow Simulation
Tiempo de espera de inactividad para SOLIDWORKS Simulation, SOLIDWORKS Flow Simulation y SOLIDWORKS Plastics
Uso de la misma computadora para las instalaciones del administrador de licencias y la imagen administrativa
Desinstalación de SolidNetWork License Manager
Administrador de licencias de FlexNet Publisher


Carga de módulos de Flow Simulation

Como cliente con licencia de SolidNetWork, puede controlar la forma de cargar los módulos de los complementos Electronics Cooling y HVAC para Flow Simulation utilizando dos métodos.

El primer método le permite especificar el comportamiento predeterminado para los complementos cuando carga Flow Simulation. La opción Cargar automáticamente los módulos del complemento Flow Simulation si están disponibles está en la pestaña SolidNetWork License Manager Client > Pedido de licencia. Desactive esta opción si no necesita los complementos de Flow Simulation. Los módulos de los complementos Electronics Cooling y HVAC no se cargan cuando se agrega Flow Simulation con los métodos existentes.

El segundo método le permite anular el comportamiento predeterminado e incluir los módulos de los complementos Electronics Cooling y HVAC cuando carga Flow Simulation. Haga clic en la flecha hacia abajo [image] en SOLIDWORKS Flow Simulation (SOLIDWORKS® barra de herramientas de complementos) o SOLIDWORKS Flow Simulation con uno o ambos módulos de complementos para su carga.

Sin estos métodos, las licencias de los módulos de complementos se consumen tanto si se necesitan como si no y pueden denegarse a otros usuarios de la red.

Tema principal Administración de licencias mediante SolidNetWork License Manager
Visión general de la instalación de licencias de SolidNetWork
Inicio del SolidNetWork License Manager
Actualización del SolidNetWork License Manager
Transferencia de una licencia de SolidNetWork
Eliminación de archivos de licencias de SolidNetWork
Préstamo y devolución de licencias de SolidNetWork
Administración del acceso a versiones de SOLIDWORKS
Supervisión del tiempo de inactividad de la licencia
Utilización de una licencia temporal
Uso de licencias de red con complementos
Selección de una licencia de SOLIDWORKS Simulation con SolidNetWork License
Tiempo de espera de inactividad para SOLIDWORKS Simulation, SOLIDWORKS Flow Simulation y SOLIDWORKS Plastics
Uso de la misma computadora para las instalaciones del administrador de licencias y la imagen administrativa
Desinstalación de SolidNetWork License Manager
Administrador de licencias de FlexNet Publisher


Tiempo de espera de inactividad para SOLIDWORKS Simulation, SOLIDWORKS Flow Simulation y SOLIDWORKS Plastics

Cuando ejecuta los estudios de SOLIDWORKS Simulation, Plastics o Flow Simulation, las licencias de red permanecen activas y no se agotan. SOLIDWORKS conserva las licencias durante el proceso de cálculo, que se considera una actividad.

Los periodos de inactividad, definidos por una opción de TIEMPO DE ESPERA, solo tienen efecto después de que los estudios terminan el cálculo.

Tema principal Administración de licencias mediante SolidNetWork License Manager
Visión general de la instalación de licencias de SolidNetWork
Inicio del SolidNetWork License Manager
Actualización del SolidNetWork License Manager
Transferencia de una licencia de SolidNetWork
Eliminación de archivos de licencias de SolidNetWork
Préstamo y devolución de licencias de SolidNetWork
Administración del acceso a versiones de SOLIDWORKS
Supervisión del tiempo de inactividad de la licencia
Utilización de una licencia temporal
Uso de licencias de red con complementos
Selección de una licencia de SOLIDWORKS Simulation con SolidNetWork License
Carga de módulos de Flow Simulation
Uso de la misma computadora para las instalaciones del administrador de licencias y la imagen administrativa
Desinstalación de SolidNetWork License Manager
Administrador de licencias de FlexNet Publisher


Uso de la misma computadora para las instalaciones del administrador de licencias y la imagen administrativa

Puede configurar una computadora en una red para actuar como un administrador de licencias que distribuye la licencia de SolidNetWork y como una ubicación de la imagen administrativa desde la cual los usuarios pueden instalar SOLIDWORKS.

Las computadoras cliente pueden obtener licencias del administrador de licencias y luego instalar SOLIDWORKS desde la misma computadora.

Esta configuración requiere que el administrador y la imagen administrativa de la licencia estén en la misma computadora. Instale el administrador de licencias primero y luego cree e instale la imagen administrativa.
Para más información, consulte:
  • Instalación del servidor SolidNetWork License Manager
  • Instalación en clientes múltiples
Tema principal Administración de licencias mediante SolidNetWork License Manager
Visión general de la instalación de licencias de SolidNetWork
Inicio del SolidNetWork License Manager
Actualización del SolidNetWork License Manager
Transferencia de una licencia de SolidNetWork
Eliminación de archivos de licencias de SolidNetWork
Préstamo y devolución de licencias de SolidNetWork
Administración del acceso a versiones de SOLIDWORKS
Supervisión del tiempo de inactividad de la licencia
Utilización de una licencia temporal
Uso de licencias de red con complementos
Selección de una licencia de SOLIDWORKS Simulation con SolidNetWork License
Carga de módulos de Flow Simulation
Tiempo de espera de inactividad para SOLIDWORKS Simulation, SOLIDWORKS Flow Simulation y SOLIDWORKS Plastics
Desinstalación de SolidNetWork License Manager
Administrador de licencias de FlexNet Publisher


Desinstalación de SolidNetWork License Manager

Al actualizar SolidNetWork License Manager, debe desinstalar el administrador de licencias anterior antes de instalar el nuevo.

  1. Inicie SolidNetWork License Manager haciendo clic en Inicio > Herramientas de SOLIDWORKS versión > Servidor SolidNetWork License Manager versión.
  2. Verifique que ninguna computadora cliente en la red esté ejecutando SOLIDWORKS.
    La pestaña Uso de licencias muestra los clientes que están ejecutando SOLIDWORKS.
  3. Si quiere transferir una licencia de SolidNetWork a otro equipo, desactívela en ese equipo antes de eliminar SolidNetWork License Manager.
    Para obtener más información sobre cómo transferir licencias de SolidNetWork, consulte Transferencia de una licencia de SolidNetWork.
  4. En la pestaña Administración de servidor, en Servidor de licencia, haga clic en Detener.
  5. Haga clic en Aceptar para salir del administrador de licencia.
  6. En Windows, abra Panel de control > Programas y características.
  7. Seleccione SOLIDWORKS SolidNetWork License Manager, haga clic en Desinstalar y confirme la desinstalación.
  8. En el Explorador de archivos, elimine la carpeta SOLIDWORKS SolidNetWork License Manager.
    (Normalmente, esta carpeta se encuentra en Program Files (x86) en el directorio de instalación de SOLIDWORKS).

Ahora está listo para instalar una nueva versión del administrador de licencia. Para obtener más información, consulte Instalación del servidor SolidNetWork License Manager.

Si la computadora con SolidNetWork License Manager tiene una llave de hardware (dongle), quítela antes de la instalar la nueva versión de SolidNetWork License Manager.
Tema principal Administración de licencias mediante SolidNetWork License Manager
Visión general de la instalación de licencias de SolidNetWork
Inicio del SolidNetWork License Manager
Actualización del SolidNetWork License Manager
Transferencia de una licencia de SolidNetWork
Eliminación de archivos de licencias de SolidNetWork
Préstamo y devolución de licencias de SolidNetWork
Administración del acceso a versiones de SOLIDWORKS
Supervisión del tiempo de inactividad de la licencia
Utilización de una licencia temporal
Uso de licencias de red con complementos
Selección de una licencia de SOLIDWORKS Simulation con SolidNetWork License
Carga de módulos de Flow Simulation
Tiempo de espera de inactividad para SOLIDWORKS Simulation, SOLIDWORKS Flow Simulation y SOLIDWORKS Plastics
Uso de la misma computadora para las instalaciones del administrador de licencias y la imagen administrativa
Administrador de licencias de FlexNet Publisher
Instalación del servidor SolidNetWork License Manager


Administrador de licencias de FlexNet Publisher

La licencia de SolidNetWork se basa en la administración de licencias de FlexNet Publisher®.

Para obtener más información sobre la administración de licencias de FlexNet Publisher, consulte la Guía de administración de licencias de FlexNet Publisher en el directorio de instalación de SolidNetWork License Manager : C:\Program Files\SOLIDWORKS SolidNetWork License Manager\Docs\flexuser\fnp_LicAdmin.pdf

Para consultar la información más actualizada sobre la administración de licencias de FlexNet Publisher, póngase en contacto con Flexera® Software.

Puede comprobar la versión de FlexNet revisando el registro en el servidor de licencias. Abra el servidor de SolidNetWork License Manager y haga clic en Administración del servidor > Ver registro . El registro muestra la versión de FlexNet Licensing al principio entre paréntesis.

Tema principal Administración de licencias mediante SolidNetWork License Manager
Visión general de la instalación de licencias de SolidNetWork
Inicio del SolidNetWork License Manager
Actualización del SolidNetWork License Manager
Transferencia de una licencia de SolidNetWork
Eliminación de archivos de licencias de SolidNetWork
Préstamo y devolución de licencias de SolidNetWork
Administración del acceso a versiones de SOLIDWORKS
Supervisión del tiempo de inactividad de la licencia
Utilización de una licencia temporal
Uso de licencias de red con complementos
Selección de una licencia de SOLIDWORKS Simulation con SolidNetWork License
Carga de módulos de Flow Simulation
Tiempo de espera de inactividad para SOLIDWORKS Simulation, SOLIDWORKS Flow Simulation y SOLIDWORKS Plastics
Uso de la misma computadora para las instalaciones del administrador de licencias y la imagen administrativa
Desinstalación de SolidNetWork License Manager


Solución de problemas

Consulte estos temas que le ayudarán en la solución de problemas de instalación.

Contenido

  • Uso de la licencia de red

  • Archivos de registro del Gestor de instalación de SOLIDWORKS

    Los archivos de registro del Gestor de instalación de SOLIDWORKS se encuentran disponibles para ayudarle a solucionar problemas de instalación.

  • Carpeta de descarga del Gestor de instalación de SOLIDWORKS

    El Gestor de instalación de SOLIDWORKS descarga los archivos de instalación necesarios en la carpeta que usted especifique. Este tema proporciona respuestas a preguntas frecuentes sobre dicha carpeta.

  • Solución de problemas con licencias de SolidNetWork

    Si el Administrador de licencias de SolidNetWork falla, revise estas posibles explicaciones.

  • Solución de problemas con actualizaciones

    Si encuentra problemas al actualizar a una nueva versión de SOLIDWORKS, revise estas posibles explicaciones.

  • Validación de su tarjeta de gráficos al instalar o actualizar

    Cuando termine de instalar o actualizar SOLIDWORKS en su equipo, ejecute SOLIDWORKS Rx para asegurarse de que su equipo utiliza una tarjeta de gráficos y un controlador de la tarjeta de gráficos compatibles.


Uso de la licencia de red

Este cuadro de diálogo se abre cuando el servidor no tiene más licencias para un producto.

Haga clic en la flecha del cuadro Producto para ver las selecciones de productos. Las selecciones incluyen SOLIDWORKS y todos los complementos adquiribles.

Número total de licencias es el número total de licencias que ha adquirido.

Licencias libres es el número de licencias que no están en uso.

El cuadro Licencias utilizadas por le proporciona información acerca de cada persona que está utilizando una licencia.

Tema principal Solución de problemas
Archivos de registro del Gestor de instalación de SOLIDWORKS
Carpeta de descarga del Gestor de instalación de SOLIDWORKS
Solución de problemas con licencias de SolidNetWork
Solución de problemas con actualizaciones
Validación de su tarjeta de gráficos al instalar o actualizar


Archivos de registro del Gestor de instalación de SOLIDWORKS

Los archivos de registro del Gestor de instalación de SOLIDWORKS se encuentran disponibles para ayudarle a solucionar problemas de instalación.

Se encuentran con los otros archivos de registro de aplicación de SOLIDWORKS.

  • C:\Users\username\AppData\Roaming\SOLIDWORKS\Installation Logs\installed_version

Si ejecuta el Gestor de instalación desde una cuenta del sistema, los registros se encuentran en esta carpeta:
  • C:\Windows\SysWOW64\config\systemprofile\AppData\Roaming\SOLIDWORKS\Installation Logs\installed_version
Para ver los directorios de archivos de registro, quizás tenga que configurar las opciones de carpeta de Windows en Mostrar todos los archivos y carpetas ocultos.

Si los datos de la aplicación no se encuentran en la unidad C:, ajuste la ruta del directorio según sea necesario.

Este directorio contiene el archivo SummaryIMLog_nnnnn_nnnnn_nnnn_nnnnn.txt, un registro general del progreso del Gestor de instalación de SOLIDWORKS.

El subdirectorio Otros registros contiene información de registro de instalación más detallada.

Tema principal Solución de problemas
Uso de la licencia de red
Carpeta de descarga del Gestor de instalación de SOLIDWORKS
Solución de problemas con licencias de SolidNetWork
Solución de problemas con actualizaciones
Validación de su tarjeta de gráficos al instalar o actualizar


Carpeta de descarga del Gestor de instalación de SOLIDWORKS

El Gestor de instalación de SOLIDWORKS descarga los archivos de instalación necesarios en la carpeta que usted especifique. Este tema proporciona respuestas a preguntas frecuentes sobre dicha carpeta.

Pregunta Respuesta
¿Cómo se instalan los archivos en esta carpeta?

Ejecute setup.exe. Es posible que todavía se le solicite descargar algunos archivos si selecciona instalar elementos que no fueron descargados anteriormente.

No instale con msiexec (consulte a continuación).
¿Se pueden instalar archivos MSI manualmente desde esta carpeta mediante msiexec u otra aplicación?

No. El Gestor de instalación no descarga algunos archivos que son necesarios al ejecutar msiexec.
¿Se puede seleccionar la misma carpeta de descarga para cada versión que se instala?

Las carpetas de descarga son específicas de la versión. El Gestor de instalación de SOLIDWORKS crea automáticamente una subcarpeta específica de la versión dentro de la carpeta especificada.

He descargado algunos productos manualmente desde el sitio web de Dassault Systèmes SOLIDWORKS Corporation. ¿Puede instalarlos el Gestor de instalación?
El Gestor de instalación de SOLIDWORKS puede utilizar los archivos que se descarguen manualmente. Sin embargo, es mejor ejecutar el Gestor de instalación de SOLIDWORKS seleccionando la opción para descargar archivos. El Gestor de instalación de SOLIDWORKS muestra qué archivos son necesarios según la instalación que se realice y proporciona vínculos para descargar cada archivo. Puede utilizar esta opción cuando la página de descargas integrada no funcione (debido, probablemente, a restricciones de descarga impuestas por un servidor proxy).
Si un cuadro de diálogo le pregunta si desea guardar o ejecutar archivos durante una descarga o una instalación, siempre especifique Guardar.
¿Se pueden compartir los archivos descargados con otros usuarios?

Sí. Para ello, descargue los archivos a un recurso compartido de red. Cada cliente tiene que ejecutar el Gestor de instalación de SOLIDWORKS desde ese recurso para instalar.

No son necesarias más descargas a no ser que el usuario seleccione instalar ciertos elementos que no fueron seleccionados en la descarga inicial o que una computadora que utiliza esta descarga a instalar tenga un conjunto de prerrequisitos diferente de la computadora en la que descargaron los archivos.

Si descarga archivos en nombre de otros usuarios pero no va a instalarlos, seleccione la opción Sólo descargar al instalar. Esta opción le permite seleccionar productos independientemente de lo que ya esté instalado en el sistema. Sin embargo, no puede utilizar esta opción para descargar revisiones o crear imágenes administrativas.
¿Cómo se puede saber cuándo está disponible una versión nueva de SOLIDWORKS?
Se le informa sobre la disponibilidad de una nueva versión en los siguientes casos:
  • Si ejecuta Buscar actualizaciones ( Inicio > Gestor de instalación de SOLIDWORKS > Buscar actualizaciones)
  • Si ha activado el Programa de descargas en segundo plano de SOLIDWORKS
  • Si selecciona una versión instalada de SOLIDWORKS en Agregar o quitar programas de Windows y hace clic en Cambiar
  • Si ejecuta una versión anterior del Gestor de instalación (sldIM.exe) desde una carpeta de descarga
En estos casos, puede seleccionar la descarga de una versión nueva. El Gestor de instalación de SOLIDWORKS descargará y ejecutará una nueva versión de sí mismo, y no los archivos de instalación. Después de ejecutar la nueva versión del Gestor, seleccione un conjunto de acciones de instalación. El Gestor de instalación de SOLIDWORKS determina qué archivos de instalación son necesarios (que no fueron descargados previamente) y ofrecer descargarlos.
¿Por qué el Gestor de instalación de SOLIDWORKS no permite seleccionar otro service pack para instalar?

Cada versión del Gestor de instalación de SOLIDWORKS está diseñada para instalar únicamente una versión determinada de los productos SOLIDWORKS. Si desea instalar un service pack diferente, ejecute el Gestor de instalación de SOLIDWORKS correspondiente a dicha versión. Para encontrar la última versión disponible, consulte el artículo anterior.
¿Por qué el Gestor de instalación de SOLIDWORKS no puede descargar archivos?

Si las restricciones de un servidor proxy impiden que las aplicaciones descarguen archivos, el Gestor de instalación de SOLIDWORKS no puede descargar archivos automáticamente.

Puede descargar archivos manualmente y, a continuación, instalarlos mediante el Gestor de instalación de SOLIDWORKS. En el Gestor de instalación de SOLIDWORKS, seleccione la opción para descargar archivos individuales (por ejemplo, método de descarga manual en la página Opciones de descarga). Según los productos que seleccione y los requisitos del sistema, aparece una página Web en una ventana separada con vínculos para descargar todos los archivos necesarios manualmente.
No todos los productos SOLIDWORKS se actualizan al último service pack. ¿Por qué notifica Buscar actualizaciones cuando la última versión está disponible?

Buscar actualizaciones solo informa si se ha instalado (o está ejecutando) la última versión del Gestor de instalación de SOLIDWORKS.

Si quiere actualizar todos los productos a la última versión que esté instalada, en Panel de control > Programas > Programas y características, seleccione la última versión instalada de SOLIDWORKS y haga clic en Cambiar.
¿Se puede copiar un DVD a una carpeta de descarga?

Sí, pero las instalaciones pueden fallar a no ser que copie todo el contenido de cada DVD para esa plataforma. El Gestor de instalación de SOLIDWORKS busca los archivos swdata*.id para determinar la versión. Si no los encuentra, no puede reconocer los archivos de instalación que se copiaron y necesita que se descarguen.
Tema principal Solución de problemas
Uso de la licencia de red
Archivos de registro del Gestor de instalación de SOLIDWORKS
Solución de problemas con licencias de SolidNetWork
Solución de problemas con actualizaciones
Validación de su tarjeta de gráficos al instalar o actualizar


Solución de problemas con licencias de SolidNetWork

Si el Administrador de licencias de SolidNetWork falla, revise estas posibles explicaciones.

Tema principal Solución de problemas
Uso de la licencia de red
Archivos de registro del Gestor de instalación de SOLIDWORKS
Carpeta de descarga del Gestor de instalación de SOLIDWORKS
Solución de problemas con actualizaciones
Validación de su tarjeta de gráficos al instalar o actualizar

Acceso a los archivos de registro de la licencia de SolidNetWork

Cuando se produce un error de licencia, la respuesta aparece frecuentemente en el archivo directorio_de_instalación_del_Administrador_de_SNL\lmgrd.log .

No se pudo obtener una licencia para SOLIDWORKS. No se puede conectar al servidor de licencia.

Generalmente, este problema es originado por la configuración de los puertos.

  • Es posible que las configuraciones de los puertos entre el administrador de licencias de SolidNetWork y el cliente de licencia no coincidan.
  • Es posible que no se haya especificado una configuración adicional de los puertos para múltiples versiones de los administradores de licencias de SolidNetWork.
  • Compruebe que el equipo cliente puede resolver correctamente y enrutar al servidor, si recibe el nombre del servidor.
Para obtener detalles sobre la configuración de los puertos de administradores y clientes de licencias de SolidNetWork, consulte Uso de licencias de SolidNetWork con firewalls.
Uso de licencias de SolidNetWork con firewalls


Solución de problemas con actualizaciones

Si encuentra problemas al actualizar a una nueva versión de SOLIDWORKS, revise estas posibles explicaciones.

Tema principal Solución de problemas
Uso de la licencia de red
Archivos de registro del Gestor de instalación de SOLIDWORKS
Carpeta de descarga del Gestor de instalación de SOLIDWORKS
Solución de problemas con licencias de SolidNetWork
Validación de su tarjeta de gráficos al instalar o actualizar

Modificar o reparar un archivo de origen que se ha movido

Cuando SOLIDWORKS está instalado, el Gestor de instalación de SOLIDWORKS recuerda la ubicación de los archivos de origen de la instalación (medios en disco, imagen en disco en una red, etc.) y espera que las fuentes estén disponibles en el mismo lugar cuando se modifique o repare.

Si se han movido o han sido eliminados, o si han cambiado, el Gestor de instalación de SOLIDWORKS mostrará un mensaje de error. Sin embargo, puede modificar o reparar los archivos de origen de la instalación yendo a otra ubicación siempre y cuando contenga la misma estructura de archivos y carpetas.


Validación de su tarjeta de gráficos al instalar o actualizar

Cuando termine de instalar o actualizar SOLIDWORKS en su equipo, ejecute SOLIDWORKS Rx para asegurarse de que su equipo utiliza una tarjeta de gráficos y un controlador de la tarjeta de gráficos compatibles.

Para validar tarjetas de gráficos al instalar o actualizar:

  1. Cuando el Gestor de instalación ha completado la instalación y muestra la página Finalizar, en Compruebe el sistema, haga clic en Ejecutar el diagnóstico del sistema.

    SOLIDWORKS Rx se inicia y ejecuta el diagnóstico.

  2. SOLIDWORKS Rx confirma si la tarjeta de gráficos y el controlador de la tarjeta son compatibles.
    Si la tarjeta de gráficos es compatible pero el controlador no lo es, un mensaje de estado puede proporcionar una indicación para una actualización del controlador.

Cada diez veces que inicia SOLIDWORKS, aparece el mensaje Compruebe el sistema y se le recomienda que ejecute de nuevo el diagnóstico del sistema. Para suprimir estas notificaciones, haga clic con el botón derecho del ratón en SOLIDWORKS Resource Monitor [image] en el área de notificaciones de Windows y haga clic de nuevo en Ignorar notificaciones de gráficos.

Puede validar una tarjeta de gráficos y controlador en cualquier momento haciendo clic con el botón derecho del ratón en el SOLIDWORKS Resource Monitor en el área de notificaciones de Windows. Este menú también le permite:
  • Mostrar la Ayuda de SOLIDWORKS Resource Monitor
  • Ejecutar el diagnóstico del sistema
  • Ignorar notificaciones de gráficos
  • Ignorar notificaciones de suscripción
  • Ver controladores de gráficos certificados
Tema principal Solución de problemas
Uso de la licencia de red
Archivos de registro del Gestor de instalación de SOLIDWORKS
Carpeta de descarga del Gestor de instalación de SOLIDWORKS
Solución de problemas con licencias de SolidNetWork
Solución de problemas con actualizaciones


Ayuda de la aplicación Gestor de instalación de SOLIDWORKS

El Gestor de instalación de SOLIDWORKS es una aplicación autónoma que instala y actualiza los productos SOLIDWORKS.

El Gestor de instalación de SOLIDWORKS es la herramienta principal para descargar, instalar, modificar, actualizar, reparar y eliminar el software SOLIDWORKS.

Puede ejecutar el Gestor de instalación de SOLIDWORKS:
  • Desde un DVD de SOLIDWORKS o una carpeta de descarga o de archivos de origen compartida (al instalar una nueva versión)
  • Desde la página Agregar o quitar programas del Panel de control (al modificar o eliminar una versión existente)
  • Mediante una búsqueda de una actualización programada o manual (al detectar, descargar e instalar nuevas versiones)

Cada versión de SOLIDWORKS tiene un Gestor de instalación de SOLIDWORKS específico de esa versión de SOLIDWORKS.

Contenido

  • Programa de descargas en segundo plano de SOLIDWORKS

    El Programa de descargas en segundo plano de SOLIDWORKS realiza descargas automatizadas de archivos (por ejemplo, al detectar una nueva versión de un service pack) utilizando procesos en segundo plano, lo que permite que el usuario trabaje en otras tareas mientras descarga archivos. Al finalizar la descarga, puede decidir si desea instalar en ese momento, retrasar la descarga o eliminarla.

  • Especificación de opciones para el Gestor de instalación

    Estas opciones incluyen la configuración para el registro, el acceso a Internet y el idioma utilizado en el Gestor de instalación.

  • Resultados de Buscar actualizaciones

    La opción Buscar actualizaciones busca las últimas versiones de SOLIDWORKS.

  • Ubicación de la imagen administrativa

    Especifique la ubicación de la instalación de la imagen administrativa.

  • Opciones de descarga

    Especifique detalles para completar la operación de descarga, como cuál es ubicación de los archivos descargados y el método de descarga correspondiente, y si dichos archivos descargados se van a instalar o no.

  • Opciones de descarga para los archivos del Gestor de instalación de SOLIDWORKS

    Ha seleccionado descargar una versión posterior del Gestor de instalación de SOLIDWORKS. Utilice esta pantalla para especificar dónde y cómo se descargará.

  • Descarga de archivos de instalación de productos

    Especifique dónde y cómo quiere descargar los archivos ausentes para el producto especificado.

  • Progreso de la descarga

    El Gestor de instalación de SOLIDWORKS descarga, comprueba y extrae todos los archivos en paralelo durante este proceso.

  • Resultados de la descarga

    Indica si la descarga se completó con éxito, falló durante la operación o fue cancelada.

  • Errores de instalación/La instalación se ha cancelado

    La instalación ha encontrado un error o fue cancelada.

  • La instalación se ha completado

    El Gestor de instalación de SOLIDWORKS ha completado su procesamiento.

  • Ubicación de la instalación

  • Opciones de actualización

    Una o varias versiones anteriores de SOLIDWORKS están instaladas en este equipo. Puede crear una nueva instalación, la cual coexistirá con la versión anterior, o puede realizar una actualización, lo que eliminará la versión anterior.

  • Progreso de la instalación

    Esta pantalla muestra el progreso de la instalación.

  • Tipo de instalación

    Puede especificar la operación de instalación que desea ejecutar. Por ejemplo, crear una nueva instalación, modificar o reparar una instalación existente, crear una imagen administrativa, instalar productos de servidor de administración o descargar archivos para poder compartirlos e instalarlos en otros equipos.

  • Instalación y gestión de varias computadoras

    El Gestor de instalación de SOLIDWORKS proporciona las siguientes herramientas para instalar y gestionar varias computadoras con SOLIDWORKS instalado.

  • Descarga manual

    Ha optado por descargar los archivos manualmente (o podría haber elegido una descarga manual la última vez que ejecutó el Gestor de instalación de SOLIDWORKS).

  • Hay una versión más nueva disponible

    El Gestor de instalación ha detectado una versión más nueva de los productos SOLIDWORKS. Puede instalar la versión incluida en el DVD o en la descarga original; si prefiere, también puede descargar e instalar la nueva versión.

  • No hay versiones nuevas disponibles

    No hay versiones más nuevas disponibles para descargar. Continúe instalando la versión especificada.

  • Procesos detectados

    El Gestor de instalación de SOLIDWORKS ha detectado procesos en esta computadora que podrían impedir que la instalación se realice con éxito.

  • Selección de productos

    Puede especificar los componentes de productos que desea instalar, modificar, descargar o eliminar.

  • Productos para descargar

    Seleccione los productos SOLIDWORKS que desee descargar en una ubicación determinada.

  • Productos para reparar

    Al especificar Reparar esta instalación, la pantalla muestra los productos SOLIDWORKS, con los números de versión, que esta versión del Gestor de instalación de SOLIDWORKS puede reparar.

  • Números de serie

    Los números de serie asocian su computadora con los productos SOLIDWORKS que ha comprado.

  • Instalación del servidor

    Se muestran los productos de servidor que está intentando instalar junto con los resultados de las instalaciones.

  • Resumen

    El Gestor de instalación de SOLIDWORKS cuenta con toda la información necesaria para completar la operación de instalación.

  • Advertencias de comprobación del sistema

    La comprobación del sistema informó sobre problemas que pudieron afectar la manera de continuar con la instalación. En la mayoría de los casos, debe estar en condiciones de continuar con el Gestor de instalación de SOLIDWORKS.

  • Opciones del Asistente para taladro/Toolbox

    Si instala SOLIDWORKS Toolbox, SOLIDWORKS incluye una biblioteca estándar de tipos de taladro y hardware.

  • Desinstalación de productos

    Al seleccionar quitar o desinstalar programas en el Panel de control, se muestran los productos SOLIDWORKS (con los números de versión) que esta versión del Gestor de instalación de SOLIDWORKS puede desinstalar. Puede elegir entre realizar una desinstalación personalizada, personalizada o completa.


Programa de descargas en segundo plano de SOLIDWORKS

El Programa de descargas en segundo plano de SOLIDWORKS realiza descargas automatizadas de archivos (por ejemplo, al detectar una nueva versión de un service pack) utilizando procesos en segundo plano, lo que permite que el usuario trabaje en otras tareas mientras descarga archivos. Al finalizar la descarga, puede decidir si desea instalar en ese momento, retrasar la descarga o eliminarla.

De forma predeterminada, el Programa de descargas en segundo plano está activado al instalar SOLIDWORKS.

Cuando el Gestor está en funcionamiento, bien sea para realizar una instalación o una operación de descarga, el Programa de descargas en segundo plano se detiene. Por ejemplo, se detendrán todas las descargas en ejecución, no permitirá iniciar nuevas descargas o modificar la especificación de la carpeta de descarga.

Puede desactivar el Programa de descargas en segundo plano durante la instalación. En la página Resumen, en Opciones de descarga, desactive la opción Utilizar el Programa de descargas en segundo plano para futuros service packs.

Cuando al opción está activada, aparece este icono en el área de notificación en la barra de herramientas:

Al hacer clic en este icono, se activan las siguientes operaciones:
  • Ayuda del Programa de descargas en segundo plano
  • Detener descarga
  • Reiniciar descarga
  • Cancelar descarga
  • Opciones de instalación
  • Cambiar configuración de descarga
  • Buscar actualizaciones
  • Buscar actualizaciones automáticamente
  • Descargar actualizaciones automáticamente
  • Desactivar Programa de descargas en segundo plano

Ayuda del Programa de descargas en segundo plano

Abra este tema de la ayuda del Programa de descargas en la Guía de instalación de SOLIDWORKS.

Detener/Reiniciar descarga

Si se está ejecutando una descarga en segundo plano, haga clic en Detener descarga para detenerla con la posibilidad de poder reiniciarla posteriormente haciendo clic en Reiniciar descarga.

Cancelar descarga

Si se está ejecutando una descarga, deténgala y elimine los archivos que el Programa de descargas en segundo plano ya haya descargado.
No es posible reiniciar una descarga que haya sido cancelada.

Opciones de instalación

Al finalizar una descarga, puede elegir entre estas opciones:
  • Instalar ahora: Instale los archivos descargados.
  • Recordármelo más tarde: No instale los archivos descargados, pero configure un mensaje para recordárselo más tarde.
  • Eliminar esta descarga: No instale los archivos descargados y bórrelos. (Esto resulta útil si decidió que ya no quiere instalar los archivos descargados).

Cambiar configuración de descarga

Cambie la ubicación de la carpeta donde el Programa de descargas en segundo plano descarga los archivos.

Esta opción no está disponible si una descarga se está ejecutando o está detenida.
También puede especificar el Número de días entre búsquedas de actualizaciones.

Buscar actualizaciones

Ejecute la opción Buscar actualizaciones del Gestor de instalación de SOLIDWORKS.

Buscar actualizaciones automáticamente

Ejecute periódicamente Buscar actualizaciones para recibir notificaciones cuando las actualizaciones estén disponibles para descargar.

Descargar actualizaciones automáticamente

Ejecute periódicamente Buscar actualizaciones para descargar actualizaciones conforme estén disponibles.

Desactivación y activación del Programa de descargas en segundo plano de SOLIDWORKS

Puede deshabilitar el Programa de descargas en segundo plano haciendo clic en el icono en la bandeja del sistema de Windows y seleccionando Desactivar Programa de descargas en segundo plano.

Para volver a activar el Programa de descargas en segundo plano, haga clic en Inicio > Gestor de instalación de SOLIDWORKS > Programa de descargas en segundo plano de SOLIDWORKS.

Tema principal Ayuda de la aplicación Gestor de instalación de SOLIDWORKS


Especificación de opciones para el Gestor de instalación

Estas opciones incluyen la configuración para el registro, el acceso a Internet y el idioma utilizado en el Gestor de instalación.

Para especificar las opciones del Gestor de instalación antes de instalar el software:

  1. En el Gestor de instalación, haga clic con el botón derecho del ratón en el icono de SOLIDWORKS en la barra de título y seleccione:
    Opción | Descripción
    Niveles de registro de instalación Especifica el nivel de registro como Alto, Medio o Bajo. Los niveles superiores recopilan más datos para la solución de problemas, pero pueden ralentizar la instalación. Bajo (más rápido) es el valor predeterminado y proporciona el mejor rendimiento y estabilidad.

    Crear archivos de registro de Windows Installer (lento) almacena registros en la misma carpeta que los demás registros de instalación.
    Opciones de imagen administrativa | Seleccione Usar nombres de archivo cortos (formato 8.3) o Usar nombres de archivo y carpeta completos.
    Recopilar registros de instalación | Especifica dónde se almacenan los registros de instalación. El Gestor de instalación almacena estos archivos en IM_Logs.zip.
    Desactivar acceso a Internet
    Idioma | Especifica el idioma utilizado en el Gestor de instalación. El idioma predeterminado es Inglés.
  2. Haga clic en Cerrar.
Tema principal Ayuda de la aplicación Gestor de instalación de SOLIDWORKS


Resultados de Buscar actualizaciones

La opción Buscar actualizaciones busca las últimas versiones de SOLIDWORKS.

Si tiene derechos de administrador en el equipo, puede ejecutar Buscar actualizaciones manualmente:
  • En Windows, haga clic en Inicio > Gestor de instalación de SOLIDWORKS > Buscar actualizaciones
  • En SOLIDWORKS, haga clic en [image] > Buscar actualizaciones
Buscar actualizaciones no se encuentra disponible en los clientes instalados a partir de imágenes administrativas.

Nueva versión disponible

El Gestor de instalación de SOLIDWORKS ha detectado una versión más nueva de los productos SOLIDWORKS. Para actualizar a esa versión, seleccione el Gestor de instalación de SOLIDWORKS para dicha versión.

Esta versión más nueva puede descargar archivos de instalación basados en los productos especificados en la instalación. Puede compartir los archivos descargados con otros usuarios que realicen instalaciones mediante el Gestor de instalación de SOLIDWORKS.

Estas descargas sólo puede utilizarlas el Gestor de instalación de SOLIDWORKS.
Las opciones disponibles son:
  • Seleccione una versión de la lista de versiones disponibles.
  • Para ver más información sobre esta versión, haga clic en Comprobar qué incluye esta actualización.
Al hacer clic en Siguiente, se obtiene y se ejecuta la versión seleccionada del Gestor de instalación de SOLIDWORKS.

No hay nuevas descargas disponibles/No se pudieron buscar nuevas versiones

El Gestor de instalación de SOLIDWORKS no ha encontrado una versión más nueva de los productos SOLIDWORKS porque se está instalando la última versión disponible o porque no fue posible conectarse con el sitio de SOLIDWORKS para comprobar la existencia de alguna.

Tema principal Ayuda de la aplicación Gestor de instalación de SOLIDWORKS


Ubicación de la imagen administrativa

Especifique la ubicación de la instalación de la imagen administrativa.

Al crear una imagen administrativa, se aplican estas opciones:
Nueva ubicación de la imagen | Esta es la ubicación de directorio en la que el Gestor de instalación de SOLIDWORKS creará la nueva imagen. | Esta ubicación no puede contener una imagen administrativa existente. La imagen administrativa debe encontrarse en una carpeta que pueda ser compartida de modo que sea posible instalarla en clientes.
Espacio necesario aproximado para crear una imagen | Este es el espacio adicional necesario para la imagen administrativa. | Verifique que el disco en el que está instalando tenga espacio libre suficiente para admitir los requisitos de imagen.
Crear imagen desde | Esta es la ubicación de directorio desde la que está instalando productos SOLIDWORKS. Esta opción sólo aparece si se encuentra especificada la opción Sólo instalar. Para obtener más información, consulte Opciones de descarga.
Tema principal Ayuda de la aplicación Gestor de instalación de SOLIDWORKS


Opciones de descarga

Especifique detalles para completar la operación de descarga, como cuál es ubicación de los archivos descargados y el método de descarga correspondiente, y si dichos archivos descargados se van a instalar o no.

El Gestor de instalación de SOLIDWORKS admite la distribución electrónica de software. Si no está instalando desde un DVD de SOLIDWORKS, se le pedirá que especifique el archivo de origen para los productos SOLIDWORKS que esté instalando.

Para ver una serie de respuestas a preguntas sobre la carpeta de descarga, consulte Carpeta de descarga del Gestor de instalación de SOLIDWORKS.

¿Qué desea hacer?

Seleccione una de las siguientes opciones:

Descargar e instalar/Descargar y crear una imagen

Al finalizar la descarga, el Gestor de instalación de SOLIDWORKS ejecuta una instalación utilizando los archivos descargados.

Sólo descargar. Descargue una vez y comparta los archivos descargados con varias computadoras.

El Gestor de instalación de SOLIDWORKS no ejecuta una instalación después de finalizar la descarga.

Generalmente, esta opción se especificaría si se estuvieran descargando los archivos para configurar un conjunto de archivos de instalación que se compartieran entre varias computadoras.

Si especifica esta opción, se le pide elegir entre dos conjuntos de archivos a descargar:
  • Archivos para esta computadora: La descarga solo contendrá aquellos archivos que faltan del conjunto de archivos de instalación que se encuentra actualmente en este equipo.
    Esta debe ser una descarga de menor tamaño porque contiene:
    • Sólo archivos para productos seleccionados en la página Selección de productos
    • Sólo los archivos de prerrequisitos que se requieren para su computadora pero que aún no se han instalado

    Sin embargo, si intenta utilizar este conjunto de archivos descargado en otra computadora para realizar una instalación, algunos archivos podrían faltar (porque el conjunto de archivos de instalación en la otra computadora podría ser diferente de este). Puede utilizar estos archivos descargados para instalar en otra computadora, pero cuando la instalación se ejecute, quizás tenga que descargar archivos adicionales para completar el conjunto de archivos de instalación en dicha computadora.

  • Archivos para compartir con cualquier computadora: La descarga incluirá el conjunto completo de archivos que se puede utilizar para instalar esta versión en cualquier computadora.

    Esta será la descarga de mayor tamaño porque contiene el conjunto de archivos completo que puede utilizar para instalar esta versión de cualquier producto en cualquier computadora.

    Si especificó un conjunto de productos limitado para descargar, esta opción ignora esa especificación y descarga todos los productos incluidos en la versión del producto.

    La descarga contendrá todos los archivos necesarios para crear una imagen administrativa y no solo aquellos archivos necesarios para realizar una instalación individual.

Sólo instalar/Sólo crear una imagen. Ya tengo todos los archivos de instalación necesarios.

El Gestor de instalación de SOLIDWORKS no descarga ningún archivo pero utiliza los archivos en el directorio seleccionado.

Haga clic en Examinar para navegar a otra ubicación. Por ejemplo, puede buscar un DVD de instalación o una carpeta de descarga, siempre que dicha ubicación contenga todos los campos requeridos.

Si aparece un mensaje de error informando de que la carpeta no está completa y faltan archivos de instalación, posiblemente se deba a una de estas causas:
  • Seleccionó un componente para instalar que no fue descargado previamente o se seleccionó de forma predeterminada.
  • Los archivos se descargaron en otra computadora con otros requisitos de sistema.
  • Realizó previamente una instalación en una computadora cliente y ahora está creando una imagen administrativa que necesita un conjunto de archivos más grande.

Puede buscar una carpeta que contenga todos los archivos (por ejemplo, un DVD) o seleccionar una de las opciones de descarga.

¿Dónde desea descargar los archivos necesarios?

Esta es la ubicación de la carpeta de descarga.

En algunos casos, es posible que esta opción pueda visualizarse pero se encuentre desactivada. Por ejemplo, si se especifica la opción Sólo instalar, el Gestor de instalación de SOLIDWORKS instalará los archivos descargados del directorio especificado para dicha opción, en lugar de utilizar una carpeta de descarga individual.

Todos los archivos deben descargarse a la misma carpeta de descarga tanto si se están descargando como si se están abriendo desde su propia ubicación.

Tamaño estimado de la descarga

Los requisitos de espacio en disco estimados para la descarga se basan en la lista de componentes elegida completa, independientemente de si es una descarga nueva o está reiniciando una descarga de una sesión anterior.

Por ejemplo, si está reanudando una descarga, el Gestor de instalación de SOLIDWORKS sólo procesa aquellos archivos que aún no se han descargado. En este caso, el tiempo de descarga puede ser menor que el estimado.

Si un archivo se termina de descargar en la descarga anterior, su tamaño no se incluye en esta estimación. Por lo tanto, la estimación debe ser mayor que el tamaño real de la descarga.

¿Cómo desea descargar?

Descarga manual

En algunos casos, es posible que un servidor proxy prohíba las descargas automáticas desde el Gestor de instalación de SOLIDWORKS.

Al seleccionar esta opción, puede descargar los archivos manualmente a través de una página web y luego continuar dentro del Gestor de instalación de SOLIDWORKS para completar las operaciones de instalación. Esta página web es personalizada por el Gestor de instalación de SOLIDWORKS para descargar sólo los archivos necesarios para completar la instalación.

Utilización del Programa de descargas en segundo plano de SOLIDWORKS

Puede utilizar el Programa de descargas en segundo plano de SOLIDWORKS para completar el proceso de descarga o para descargar futuros Service packs cuando estén disponibles.

El Programa de descargas en segundo plano de SolidWorks puede detectar y descargar automáticamente nuevas actualizaciones de Service Pack en segundo plano, notificándole que la descarga ha finalizado y que los archivos están listos para su instalación. Para obtener más información, consulte Programa de descargas en segundo plano de SOLIDWORKS.

Tema principal Ayuda de la aplicación Gestor de instalación de SOLIDWORKS


Opciones de descarga para los archivos del Gestor de instalación de SOLIDWORKS

Ha seleccionado descargar una versión posterior del Gestor de instalación de SOLIDWORKS. Utilice esta pantalla para especificar dónde y cómo se descargará.

Para ver una serie de respuestas a preguntas sobre la carpeta de descarga, consulte Carpeta de descarga del Gestor de instalación de SOLIDWORKS.

Esta pantalla aparece sólo si hay un problema con la carpeta de descarga predeterminada (por ejemplo, si no hay un acceso de escritura o de red disponible). Generalmente puede especificar un directorio de descarga alternativo para continuar.

Directorio de descarga

Vaya a la ubicación donde se guardarán los archivos del Gestor de instalación de SOLIDWORKS.

Se muestra el tamaño de la descarga y el espacio necesario para efectuarla, que incluye espacio extra necesario para descomprimir algunas descargas; este espacio extra es mayor que el tamaño de descarga real.

Tema principal Ayuda de la aplicación Gestor de instalación de SOLIDWORKS


Descarga de archivos de instalación de productos

Especifique dónde y cómo quiere descargar los archivos ausentes para el producto especificado.

El Gestor de instalación de SOLIDWORKS descarga, comprueba y extrae todos los archivos en paralelo durante el proceso de descarga.

Si se cancela esta pantalla, se cancelará el resto de la secuencia de instalación.

Para informarse sobre qué ocurre en las instalaciones canceladas o interrumpidas y obtener instrucciones para completar este tipo de instalaciones, consulte Errores de instalación/La instalación se ha cancelado.

Directorio de descarga

Vaya a la ubicación donde se guardarán los archivos de descarga.

Se muestra el tamaño de la descarga y el espacio necesario para efectuarla. Este espacio incluye el espacio extra necesario para descomprimir algunas descargas y es mayor que el tamaño de descarga real.

Para ver una serie de respuestas a preguntas sobre la carpeta de descarga, consulte Carpeta de descarga del Gestor de instalación de SOLIDWORKS.

Tema principal Ayuda de la aplicación Gestor de instalación de SOLIDWORKS
Errores de instalación/La instalación se ha cancelado
Carpeta de descarga del Gestor de instalación de SOLIDWORKS


Progreso de la descarga

El Gestor de instalación de SOLIDWORKS descarga, comprueba y extrae todos los archivos en paralelo durante este proceso.

Para cancelar la descarga una vez iniciada, haga clic en Cancelar.

Si cancela la descarga o esta falla, una pantalla Descarga cancelada o Problema de descarga le informa cuáles son las descargas que no se completaron y le permite reanudar la descarga o cerrar la aplicación.

Para ver una serie de respuestas a preguntas sobre la carpeta de descarga, consulte Carpeta de descarga del Gestor de instalación de SOLIDWORKS.
Tema principal Ayuda de la aplicación Gestor de instalación de SOLIDWORKS


Resultados de la descarga

Indica si la descarga se completó con éxito, falló durante la operación o fue cancelada.

Problema de descarga/Descarga cancelada

Si ve Problema de descarga, eso significa que el Gestor de instalación de SOLIDWORKS encontró problemas que evitaron que se completara la descarga.

Si ve la leyenda Descarga cancelada, eso significa que usted canceló la descarga antes de que pudiera completarse.

Para continuar, puede:

Volver a intentar/Reanudar las descargas automáticas | Para reanudar la descarga automática desde donde la canceló, seleccione esta opción y haga clic en Volver a intentar la descarga o en Reanudar descarga.
Descargar archivos individualmente en un explorador Web | En algunos casos, es posible que un servidor proxy prohíba las descargas automáticas desde el Gestor de instalación de SOLIDWORKS. | Al seleccionar esta opción, puede descargar los archivos manualmente a través de una página web y luego continuar dentro del Gestor de instalación de SOLIDWORKS para completar las operaciones de instalación. Esta página web es personalizada por el Gestor de instalación de SOLIDWORKS para descargar sólo los archivos necesarios para completar la instalación.

Descarga completada

La pantalla Descarga completada aparece cuando la descarga se completa si se especificó la opción Sólo descargar.

Haga clic en Finalizar para salir del Gestor de instalación de SOLIDWORKS.

No intente instalar ninguno de estos productos manualmente. Siempre utilice el Gestor de instalación de SOLIDWORKS para instalar los archivos descargados.
Tema principal Ayuda de la aplicación Gestor de instalación de SOLIDWORKS


Errores de instalación/La instalación se ha cancelado

La instalación ha encontrado un error o fue cancelada.

Si se produce un error o se cancela la instalación:
  • Los productos que se instalaron antes de producirse el error o la cancelación se mantienen en la computadora.
  • Si es posible, se deshace la instalación del producto que se estaba instalando cuando se produjo la cancelación para que no haya instalaciones parciales.
  • Los productos restantes no se instalan ni se desinstalan. Se brinda una lista en No se ha intentado.

    Para reanudar la instalación o la desinstalación de estos productos, haga clic en el vínculo suministrado.

El Gestor de instalación de SOLIDWORKS instala primero los prerrequisitos que no están instalados en la computadora, como .NET Framework.

Contenido

  • Recuperación desde una instalación fallida o cancelada

    Si se produce un error o una cancelación durante la instalación, puede recuperar desde ese punto mediante una nueva ejecución de la instalación.

  • Reparación de una instalación

    Si tiene problemas con un producto SOLIDWORKS instalado, utilice el Gestor de instalación de SOLIDWORKS para reparar la instalación.

  • Ponerse en contacto con el distribuidor de SOLIDWORKS

    Si no funciona la modificación o reparación de la instalación, póngase en contacto con el distribuidor local de SOLIDWORKS y recopile la información que aparece en esta pantalla. Es posible que se le solicite un zip con los archivos de registro del Gestor de instalación de SOLIDWORKS.

Tema principal Ayuda de la aplicación Gestor de instalación de SOLIDWORKS


Recuperación desde una instalación fallida o cancelada

Si se produce un error o una cancelación durante la instalación, puede recuperar desde ese punto mediante una nueva ejecución de la instalación.

  1. Grabe el mensaje de error y el código de producto de la instalación que falló, como se muestra en la pantalla Errores de instalación o la pantalla Instalación cancelada.
    Si el software le solicita un archivo de origen y no está modificando una instalación de SOLIDWORKS existente, es posible que la instalación o el equipo estén dañados. Póngase en contacto con el distribuidor de SOLIDWORKS.
  2. Reinicie la computadora.
  3. Para asegurarse de que no haya productos SOLIDWORKS en ejecución, en Windows, presione Ctr+Alt+Del para abrir el Administrador de tareas.
  4. En la pestaña Procesos, si aparece cualquiera de los siguientes procesos en Nombre de imagen, selecciónelos y haga clic en Terminar proceso.
    • SLDWORKS.exe
    • EModelViewer.exe
    • PDMworks.exe
    • pdmwVault.exe
    • SWViewer.exe
    • swlmwiz.exe
    • SWBoengine.exe
    • SWVBAServer.exe
    • Sldshellextserver.exe
  5. Si la aplicación ya está instalada e intenta modificarla o eliminarla, intente reparar la instalación. Para más información, consulte Reparación de una instalación.
  6. En Windows, haga clic en Inicio > Panel de control > Programas y características.
  7. Seleccione la versión de SOLIDWORKS que falló.
    Si no existe una entrada para la versión de SOLIDWORKS que está instalando, repita el proceso de instalación.
  8. Lleve a cabo una de las siguientes acciones:
    • Para volver a intentarlo, haga clic en Cambiar y seleccione todos los productos que no se pudieron instalar o se omitieron durante el proceso.

    • Para omitir la instalación fallida, haga clic en Cambiar y seleccione todos los productos que se omitieron durante la instalación. Desactive el producto que falló durante la instalación.

    • Para salir de la instalación, haga clic en Quitar y seleccione los productos que se instalaron.
    Esto no restaurará la versión anterior de los productos que esté actualizando.
Tema principal Errores de instalación/La instalación se ha cancelado
Reparación de una instalación
Ponerse en contacto con el distribuidor de SOLIDWORKS


Ponerse en contacto con el distribuidor de SOLIDWORKS

Si no funciona la modificación o reparación de la instalación, póngase en contacto con el distribuidor local de SOLIDWORKS y recopile la información que aparece en esta pantalla. Es posible que se le solicite un zip con los archivos de registro del Gestor de instalación de SOLIDWORKS.

  1. Ubique los archivos de registro. Para Windows:
    C:\Users\nombre_de_usuario\AppData\Roaming\SOLIDWORKS\Installation Logs\versión_instalada\.
    Si no encuentra la carpeta, quizás esté oculta. En el Explorador de archivos, haga clic en Herramientas > Opciones de carpeta. En la pestaña Ver, en Configuración avanzada, seleccione Mostrar archivos, carpetas y unidades ocultos en Mostrar archivos y carpetas ocultos.
  2. Comprima el contenido completo de esta carpeta, incluidas las subcarpetas.
Tema principal Errores de instalación/La instalación se ha cancelado
Recuperación desde una instalación fallida o cancelada
Reparación de una instalación


La instalación se ha completado

El Gestor de instalación de SOLIDWORKS ha completado su procesamiento.

Es posible que se muestre una o más de estas opciones.

Novedades

En las instalaciones individuales, al terminar el proceso de instalación aparece un documento que describe la nueva funcionalidad de SOLIDWORKS y sus complementos.

En las instalaciones de imagen administrativa, este documento aparece en las computadoras cliente al finalizar las instalaciones.

Participe en el Programa de comentarios de la experiencia del cliente

La información de rendimiento se envía a SOLIDWORKS Corporation para ayudar a mejorar el producto. Este proceso es transparente y confidencial. Seleccione una de las siguientes opciones:
  • Sí, quiero participar
  • No, gracias
  • Recordármelo más tarde
Para obtener más información, consulte Sitio Web del Programa de mejoras de la experiencia del cliente.

La creación de la imagen administrativa se ha completado

Cuando termine de crear la imagen administrativa, podrá hacer clic en Personalizar imagen para ejecutar el Editor de opciones de imagen administrativa para personalizar la imagen.

Haga clic en Mostrarme cómo instalar esta imagen en una computadora cliente. para ver instrucciones sobre cómo usar el Editor de opciones.

Para obtener detalles sobre la configuración de una imagen administrativa utilizando el Editor de opciones, consulte Editor de opciones de imagen administrativa.

Haga clic en Personalizar imagen para iniciar el Editor de opciones de imagen administrativa para personalizar la configuración de opciones para esta imagen administrativa.
Puede iniciar el Editor de opciones después haciendo doble clic en sldAdminOptionEditor.exe en la carpeta SOLIDWORKS Admin.

Contenido

  • Búsqueda de actualizaciones de SOLIDWORKS

    Si tiene derechos de administrador en el equipo, puede utilizar el Gestor de instalación de SOLIDWORKS para buscar actualizaciones manualmente o para configurar una búsqueda automática y periódica de actualizaciones.

  • Programa de mejoras de la experiencia del cliente de SOLIDWORKS

    Al instalar SOLIDWORKS, puede especificar que la información sobre el rendimiento se envíe a SOLIDWORKS Corporation para mejorar el producto.

Tema principal Ayuda de la aplicación Gestor de instalación de SOLIDWORKS
Editor de opciones de imagen administrativa


Búsqueda de actualizaciones de SOLIDWORKS

Si tiene derechos de administrador en el equipo, puede utilizar el Gestor de instalación de SOLIDWORKS para buscar actualizaciones manualmente o para configurar una búsqueda automática y periódica de actualizaciones.

  1. Inicie el Gestor de instalación de SOLIDWORKS utilizando uno de los siguientes métodos:

    • En SOLIDWORKS, haga clic en Ayuda > Buscar actualizaciones.

    • En Windows, haga clic en Inicio > Programas > Gestor de instalación de SOLIDWORKS > Buscar actualizaciones.

    También puede hacer clic en Inicio > Gestor de instalación de SOLIDWORKS > Programa de descargas en segundo plano de SOLIDWORKS. En el área de notificaciones de Windows, haga clic con el botón derecho del ratón en Programa de descargas en segundo plano de SOLIDWORKS y haga clic en Buscar actualizaciones.
    El Gestor de instalación de SOLIDWORKS le indica si hay actualizaciones disponibles.
  2. Si existen actualizaciones, elija si desea descargarlas e instalarlas.
  3. Para activar las búsquedas periódicas y automáticas de actualizaciones, cuando el Gestor de instalación de SOLIDWORKS complete su procesamiento, seleccione Buscar actualizaciones cada ___ días y especifique la frecuencia de las búsquedas.
Tema principal La instalación se ha completado
Programa de mejoras de la experiencia del cliente de SOLIDWORKS


Programa de mejoras de la experiencia del cliente de SOLIDWORKS

Al instalar SOLIDWORKS, puede especificar que la información sobre el rendimiento se envíe a SOLIDWORKS Corporation para mejorar el producto.

SOLIDWORKS utiliza esta información para determinar tendencias sobre utilización y calidad de los productos. Nuestro objetivo es ofrecerle productos de la más alta calidad y los archivos de registro de rendimiento constituyen una herramienta útil en este proceso.

Este proceso es transparente. Toda la información incluida en estos archivos se trata de forma confidencial. No se utiliza para ningún otro fin y no nos pondremos en contacto con usted.

Para obtener más información, consulte Sitio Web del Programa de mejoras de la experiencia del cliente.

Tema principal La instalación se ha completado
Búsqueda de actualizaciones de SOLIDWORKS


Ubicación de la instalación

Para aquellas instalaciones, excepto la creación de imágenes administrativas, se aplican estas opciones:
Instalar productos seleccionados en | Esta es la ubicación del directorio en el que está instalando SOLIDWORKS. Al actualizar o modificar una instalación, todos los archivos deben estar instalados en la ubicación existente de dicha instalación. En este caso, no puede cambiar la ubicación de la instalación de SOLIDWORKS existente.
Espacio necesario aproximado para la instalación | Este es el espacio adicional necesario para los productos seleccionados para instalación o modificación. | Verifique que el disco en el que está instalando tenga espacio libre suficiente para admitir los requisitos de instalación.
Instalar desde | Esta es la ubicación del directorio desde el que está instalando SOLIDWORKS. Esta opción sólo aparece si se encuentra especificada la opción Sólo instalar. Para obtener más información, consulte Opciones de descarga.
Consulte con su administrador del sistema antes de cambiar cualquier ubicación de instalación de SOLIDWORKS.

Ubicaciones de la imagen administrativa

Al crear una imagen administrativa, se aplican estas opciones:
Nueva ubicación de la imagen | Esta es la ubicación de directorio en la que el Gestor de instalación de SOLIDWORKS creará la nueva imagen. | Esta ubicación no puede contener una imagen administrativa existente.
Espacio necesario aproximado para crear una imagen | Este es el espacio adicional necesario para la imagen administrativa. | Verifique que el disco en el que está instalando tenga espacio libre suficiente para admitir los requisitos de imagen.
Crear imagen desde | Esta es la ubicación de directorio desde la que está instalando productos SOLIDWORKS. Esta opción sólo aparece si se encuentra especificada la opción Sólo instalar. Para obtener más información, consulte Opciones de descarga.
Ubicación de la imagen existente | Al actualizar una imagen administrativa existente, el Gestor de instalación de SOLIDWORKS crea una nueva imagen basándose en la configuración de dicha imagen existente. Esta imagen existente no se modifica. Muestra la ubicación de la imagen original especificada en la pantalla Bienvenido.

Evite utilizar rutas de directorios específicas de la versión

Si especifica un número de versión en una ubicación de directorio de instalación (por ejemplo, C:\Program Files\SOLIDWORKS Corp\SOLIDWORKS 2023\), y luego actualiza dicha instalación a SOLIDWORKS 2024, tendrá un directorio de instalación de SOLIDWORKS 2024 denominado SOLIDWORKS 2023.

Tema principal Ayuda de la aplicación Gestor de instalación de SOLIDWORKS
Opciones de descarga


Opciones de actualización

Una o varias versiones anteriores de SOLIDWORKS están instaladas en este equipo. Puede crear una nueva instalación, la cual coexistirá con la versión anterior, o puede realizar una actualización, lo que eliminará la versión anterior.

Crear una instalación nueva de SOLIDWORKS versión.

Si decide crear una nueva instalación, puede seleccionar los productos de SOLIDWORKS que desea instalar.

Para cada uno de los productos seleccionados, se creará una instalación nueva de esta versión principal. Las versiones anteriores permanecerán en el equipo, salvo SOLIDWORKS Electrical y SOLIDWORKS PDM Client.

Si anula la selección de un producto, no se instalará la nueva versión.

Crear una nueva instalación es útil si se desea acceder a la versión anterior de SOLIDWORKS una vez que la nueva versión esté instalada. Por ejemplo, si está compartiendo archivos con otros usuarios que aún ejecutan la versión anterior, puede evitar la incompatibilidad de versiones con archivos guardados con la versión más reciente.

Actualizar SOLIDWORKS versión_principal_anterior a SolidWorks versión_principal_actual.

Si opta por actualizar la versión actual, puede seleccionar los productos de SOLIDWORKS que desea actualizar. Para cada uno de los productos seleccionados, se creará una instalación nueva y se eliminarán las versiones anteriores.

Si anula la selección de un producto, no se instalará la nueva versión y la versión anterior permanecerá en el equipo.

Consideraciones sobre SOLIDWORKS Electrical y SOLIDWORKS PDM Client

Solo puede instalar una versión de SOLIDWORKS Electrical en un equipo. Si durante la creación de una nueva instalación de SOLIDWORKS selecciona el producto SOLIDWORKS Electrical para instalarlo, la versión anterior de SOLIDWORKS Electrical se eliminará.

Cree una copia de seguridad de un entorno SOLIDWORKS Electrical existente antes de instalar una nueva versión. Desde la opción de esquemas eléctricos de SOLIDWORKS Electrical, seleccione Archivo Archivar entorno, o desde SOLIDWORKS Electrical 3D, seleccione SOLIDWORKS Electrical > Herramientas > Archivar entorno.

La versión principal de SOLIDWORKS PDM Client debe coincidir con la versión principal de SOLIDWORKS PDM Server. Si no tiene previsto actualizar SOLIDWORKS PDM Server, no seleccione SOLIDWORKS PDM Client para la realizar la actualización.

Para eliminar producto, en Windows, utilice Agregar o quitar programas. Para obtener más información, consulte Supresión de una instalación.
Tema principal Ayuda de la aplicación Gestor de instalación de SOLIDWORKS
Supresión de una instalación


Progreso de la instalación

Esta pantalla muestra el progreso de la instalación.

Para cancelar la instalación después de iniciarse, haga clic en Cancelar.

Para informarse sobre qué ocurre en las instalaciones interrumpidas y obtener instrucciones para completar este tipo de instalaciones, consulte Errores de instalación.

Tema principal Ayuda de la aplicación Gestor de instalación de SOLIDWORKS


Tipo de instalación

Puede especificar la operación de instalación que desea ejecutar. Por ejemplo, crear una nueva instalación, modificar o reparar una instalación existente, crear una imagen administrativa, instalar productos de servidor de administración o descargar archivos para poder compartirlos e instalarlos en otros equipos.

Si la versión más reciente del software SOLIDWORKS ya está instalada en su equipo, tiene opciones para modificarla o repararla.

Individual

Instale productos SOLIDWORKS en esta computadora.

Esta opción solo aparece si esta versión se encuentra instalada actualmente en este equipo.

Modificar la instalación individual

Modifique la instalación de SOLIDWORKS existente en esta computadora.

Esta opción solo aparece si esta versión se encuentra instalada actualmente en este equipo.
Entre las modificaciones se incluyen:
  • La adición o eliminación de componentes de productos SOLIDWORKS
  • El cambio a otro paquete de SOLIDWORKS (por ejemplo, SOLIDWORKS Professional, SOLIDWORKS Premium, SOLIDWORKS Ultimate, etc.)
  • La modificación del parámetro de número de serie de SOLIDWORKS
    Si ya especificó un número de serie de SOLIDWORKS durante una instalación anterior, es posible que el Gestor de instalación de SOLIDWORKS no lo solicite nuevamente. Para cambiar el número de serie, debe seleccionar esta opción.

Reparar la instalación individual

Repare la instalación de SOLIDWORKS existente en esta computadora.

Esta opción solo aparece si esta versión se encuentra instalada actualmente en este equipo.
La reparación comprueba que todos los archivos estén presentes y registrados correctamente, y corrige cualquier problema que detecte. Los datos que haya creado no se ven afectados.
  • Para reparar un producto, primero asegúrese de que esté seleccionado.
  • Desactive las casillas de verificación de los productos que no quiera reparar.
Puede reparar una instalación individual. Sin embargo, no puede reparar una instalación de imagen administrativa. En su lugar, debe reinstalarla utilizando la imagen administrativa.

Imagen administrativa

Crear o actualizar una imagen administrativa para implementarla en varios equipos.

Para obtener detalles sobre la instalación de SOLIDWORKS en varios clientes utilizando imágenes administrativas, consulte Uso de imágenes administrativas.

Al crear o actualizar imágenes administrativas:
  • Puede utilizar parámetros de instalación de una imagen existente para configurar la imagen nueva o actualizada, o puede utilizar los parámetros de instalación de SOLIDWORKS predeterminados.
  • Si está actualizando una imagen existente:
    • El Gestor de instalación de SOLIDWORKS crea una nueva copia de la imagen, incluso si usted está realizando una actualización. La imagen original no se modifica.
    • Puede crear la imagen actualizada utilizando archivos de la imagen existente que está actualizando. Esto reduce el tamaño de la descarga.
    Si no especifica una imagen que tenga una versión del Service Pack disponible para actualizar la imagen anterior, no puede aprovechar las ventajas de la descarga más pequeña.

Productos de servidor

Los productos de servidor de SOLIDWORKS incluyen SOLIDWORKS Electrical, SOLIDWORKS PDM y SolidNetWork License Manager.

En SOLIDWORKS Electrical y SOLIDWORKS PDM, puede elegir instalar las herramientas de cliente y servidor en el mismo equipo o en equipos diferentes.

Para obtener más información sobre la instalación de estos servidores, consulte los temas correspondientes en Ayuda.

Descargar y compartir todos los archivos

Descargue los archivos de instalación para productos SOLIDWORKS seleccionados sin instalar dichos productos.

Esta opción no aparece si instala desde un DVD.
El contenido de los archivos descargados es igual al de los archivos disponibles en los DVD de instalación de SOLIDWORKS. La selección de esta opción descarga todos los archivos de instalación, independientemente de cuáles se hayan instalado previamente en la computadora. A continuación, puede copiar los archivos a un dispositivo portátil o directorio de red, y utilizarlos para instalar el software SOLIDWORKS en otros equipos. También puede utilizar este método para configurar un servidor desde el que los usuarios puedan realizar instalaciones.
Este método es distinto al de crear una imagen administrativa.
Tema principal Ayuda de la aplicación Gestor de instalación de SOLIDWORKS
Uso de imágenes administrativas
Administración de licencias mediante SolidNetWork License Manager
SOLIDWORKS Electrical


Instalación y gestión de varias computadoras

El Gestor de instalación de SOLIDWORKS proporciona las siguientes herramientas para instalar y gestionar varias computadoras con SOLIDWORKS instalado.

Imágenes administrativas de SOLIDWORKS

Si decide instalar SOLIDWORKS en varias máquinas, puede crear una imagen administrativa y, a continuación, instalar la aplicación en otras computadoras.

SOLIDWORKS PDM

SOLIDWORKS PDM es un producto para la administración de documentos basado en la misma arquitectura de cliente/servidor que SOLIDWORKS Enterprise PDM. Está disponible en dos versiones: Standard y Professional. SOLIDWORKS PDM utiliza una base de datos de Microsoft SQL Server para gestionar los almacenes de archivos.

SolidNetWork License Manager

SolidNetWork License Manager permite "flotar" la utilización de licencias de forma que el número de usuarios exceda el número de licencias. Cuando una licencia de cliente no está siendo usada, significa que está disponible para otro usuario de SOLIDWORKS.

También puede utilizar SolidNetWork License Manager para distribuir licencias para los complementos de SOLIDWORKS (por ejemplo, FeatureWorks).

Tema principal Ayuda de la aplicación Gestor de instalación de SOLIDWORKS


Descarga manual

Ha optado por descargar los archivos manualmente (o podría haber elegido una descarga manual la última vez que ejecutó el Gestor de instalación de SOLIDWORKS).

Haga clic en el vínculo para abrir una página Web generada automáticamente que contenga una lista completa de los archivos necesarios para completar su descarga.

Debe descargar a la carpeta especificada en la página Resumen. La instalación no puede comenzar hasta que todos los archivos se descarguen en dicha carpeta.

Una vez que haya terminado las descargas manuales, haga clic en Siguiente para continuar.

Si desea descargar automáticamente, puede cambiar la opción volviendo a la página Resumen y cambiando las Opciones de descarga.

Tema principal Ayuda de la aplicación Gestor de instalación de SOLIDWORKS


Hay una versión más nueva disponible

El Gestor de instalación ha detectado una versión más nueva de los productos SOLIDWORKS. Puede instalar la versión incluida en el DVD o en la descarga original; si prefiere, también puede descargar e instalar la nueva versión.

Instalación desde una descarga

Seleccione una de las siguientes opciones:
  • Continuar instalando versión.

    Seleccione esta opción para continuar instalando la versión incluida en la descarga original.

  • Descargar e instalar una versión nueva: versión.

    Seleccione esta opción para descargar e instalar la nueva versión. Si hay varias versiones nuevas disponibles, seleccione la que desee, descárguela e instálela.

Instalación desde un DVD

En ¿Desea utilizar la nueva versión?, elija una de las siguientes opciones:
  • No, continuar con la instalación de versión desde este DVD. Puede actualizar más tarde.

    Seleccione esta opción para continuar con la instalación usando el Gestor de instalación actual.

    Una vez finalizada la instalación, puede buscar e instalar actualizaciones con el Gestor. Para buscar actualizaciones, ejecute Inicio > Gestor de instalación de SOLIDWORKS > Buscar actualizaciones.
    Buscar actualizaciones solo está disponible si tiene derechos de administrador en el equipo.

    Con este método la ventaja es que la descarga es más pequeña. Sin embargo, el proceso consta de dos pasos y los archivos que descargue son específicos para la versión y no pueden, por tanto, compartirse con otros usuarios que tengan otras versiones.

  • Sí, instalar desde este DVD y, a continuación, descargar y actualizar a la versión.

    Seleccione esta opción para descargar y ejecutar una versión posterior del Gestor de instalación para instalar productos SOLIDWORKS.

    Si se encuentra disponible una versión de Service Pack para actualizar la versión del DVD, el Gestor de instalación instalará primero la versión original desde el DVD y luego aplicará la actualización del Service Pack. Esto reduce el tamaño de la descarga.

    Puede obtener el mismo resultado seleccionando la opción de seguir instalando desde el DVD y aplicar luego la actualización en una fecha posterior.

    La ventaja de esta opción es que se trata de un proceso de un solo paso.

Tema principal Ayuda de la aplicación Gestor de instalación de SOLIDWORKS


No hay versiones nuevas disponibles

No hay versiones más nuevas disponibles para descargar. Continúe instalando la versión especificada.

Para continuar con la instalación, haga clic en Siguiente.

Tema principal Ayuda de la aplicación Gestor de instalación de SOLIDWORKS


Procesos detectados

El Gestor de instalación de SOLIDWORKS ha detectado procesos en esta computadora que podrían impedir que la instalación se realice con éxito.

  • Para continuar la instalación, proceda de una de estas maneras:
    • Cierre estos procesos (por ejemplo, utilizando el Administrador de tareas de Microsoft Windows) y presione Reintentar.
    • Haga clic en Ignorar para continuar sin cerrar los procesos.
  • Para interrumpir la instalación, presione Cancelar.
Tema principal Ayuda de la aplicación Gestor de instalación de SOLIDWORKS


Selección de productos

Puede especificar los componentes de productos que desea instalar, modificar, descargar o eliminar.

En el listado de productos:
  • El listado de productos es el listado completo de productos que se encuentran disponibles en el paquete especificado arriba de dicho listado.
  • Para ver la acción proyectada de un componente determinado, haga clic en el nombre del componente (pero no en la casilla de verificación). La instalación deseada aparece en el campo de información debajo del listado de productos.
  • Puede hacer clic en la casilla de verificación situada al lado del componente del producto para cambiar la acción de instalación para ese componente. (Por ejemplo, si está instalando o quitando componentes, la selección de la casilla de verificación especifica que el componente va a instalarse o quitarse y la desactivación de la misma especifica que el componente no va a instalarse ni a quitarse).
  • Si está realizando una acción de Modificar instalación, aparece un asterisco (*) a la izquierda de los componentes al realizar cualquier cambio en la selección de productos.
  • Si un componente tiene subcomponentes de instalación opcionales, aparece un icono + junto al componente. Para ver los subcomponentes disponibles para un componente, haga clic en el icono +.
  • Si un componente se ha expandido para mostrar subcomponentes opcionales, aparece un icono - junto al componente. Para contraer la lista de subcomponentes, haga clic en el icono -.

Si está aplicando un Service Pack, no podrá seleccionar las funciones de SOLIDWORKS (como FeatureWorks) que aparecen debajo de SOLIDWORKS. Esto es debido a que no es posible agregar o eliminar una operación cuando se realiza este tipo de actualización.

Las acciones del Gestor de instalación de SOLIDWORKS son controladas por un conjunto de reglas de coexistencia de productos. Para obtener más información, consulte Reglas de coexistencia de productos.

El Gestor de instalación de SOLIDWORKS selecciona estos componentes de productos de forma predeterminada:
  • Si está realizando una actualización común o una actualización de Service Pack, el Gestor de instalación de SOLIDWORKS selecciona los productos actualmente instalados.
  • De lo contrario, el Gestor de instalación de SOLIDWORKS selecciona sólo los productos a los que usted tiene derecho.
Para reducir la instalación o el tiempo de descarga y los requisitos de espacio en disco, expanda los componentes de productos y desactive las casillas de verificación de aquellos componentes que no necesite.

Si el Gestor de instalación de SOLIDWORKS no pudo comprobar los productos que se pueden instalar, haga clic en Seleccione varios paquetes o productos para cambiar el listado de paquetes de productos (como SOLIDWORKS Professional, SOLIDWORKS Premium o SOLIDWORKS Ultimate) que se desea instalar o modificar. El Gestor de instalación de SOLIDWORKS muestra todos los productos SOLIDWORKS en los medios de instalación que son compatibles con el paquete seleccionado. Puede seleccionar los productos que haya comprado o que pueda evaluar.

Búsqueda de SOLIDWORKS

Búsqueda de SOLIDWORKS es una potente herramienta de búsqueda de texto completo de documentos de SOLIDWORKS. La búsqueda muestra una vista preliminar, así como la ubicación del archivo y su nombre.

Después de la instalación, Búsqueda de SOLIDWORKS indiza documentos de SOLIDWORKS para realizar búsquedas más rápidamente. De forma predeterminada, sólo se indizan los archivos de SOLIDWORKS.

Soporte para idiomas

Expanda la lista de productos SOLIDWORKS y el componente Idiomas para ver las versiones disponibles en otros idiomas.

La especificación Idiomas limita los idiomas que se instalan exclusivamente para la aplicación SOLIDWORKS. Esta opción no afecta a las instalaciones de otros productos. Por ejemplo, eDrawings® y SOLIDWORKS PDM se instalan en todos los idiomas.

Espacio necesario

El Gestor de instalación de SOLIDWORKS muestra en la parte inferior de la página el tamaño total de la instalación o la descarga.

  • Si seleccionó la opción Sólo descargar, aparece el tamaño de descarga. El tamaño de descarga es el espacio total en disco necesario para todos los archivos descargados (no incluye el espacio extra necesario para descomprimirlos después de finalizar la descarga). Esta cifra es, por tanto, una estimación.
    Todos los archivos requeridos para la instalación se incluyen en el tamaño total de descarga. Si previamente se descargaron algunos archivos en la carpeta de descarga, no se volverán a descargar. Por tanto, es posible que el tamaño de descarga real sea menor que el tamaño de descarga total mostrado o incluso que no sea necesario descargar ningún archivo.
  • En caso contrario, aparece el tamaño de la instalación. El tamaño de instalación representa el cambio de utilización del espacio en disco que ocurrirá al finalizar esta instalación. Por motivos de compresión de archivos, estas cifras son estimadas.

    Si está actualizando o eliminando una instalación existente, el tamaño puede ser cero.

    Esta cifra no incluye el espacio necesario para descargar o extraer archivos necesarios para la instalación.

    Si se necesitan descargas y está descargando a la misma unidad, los requisitos de espacio reales pueden ser significativamente mayores que el tamaño de la instalación mostrado.

    Para reducir el tiempo de descarga o instalación para futuras modificaciones, no elimine los archivos descargados después de procesar la instalación, ya que las actualizaciones y revisiones normalmente necesitan tener acceso a los archivos de la instalación completa anterior.

Tema principal Ayuda de la aplicación Gestor de instalación de SOLIDWORKS
Reglas de coexistencia de productos


Productos para descargar

Seleccione los productos SOLIDWORKS que desee descargar en una ubicación determinada.

Los productos disponibles se determinan por el número de serie que se especifique:

  • A la derecha de cada componente aparece la acción que se va a realizar.
  • Si un componente tiene subcomponentes de instalación opcionales, aparece un icono + junto al componente. Para ver los subcomponentes disponibles para un componente, haga clic en el icono +.
  • Si un componente se ha expandido para mostrar subcomponentes opcionales, aparece un icono - junto al componente. Para contraer la lista de subcomponentes, haga clic en el icono -.
  • Haga clic en la casilla de verificación a la izquierda de cada componente para seleccionar cómo lo gestiona el Gestor de instalación de SOLIDWORKS.
El Gestor de instalación de SOLIDWORKS descarga todos los componentes de productos que puede instalar, a no ser que se especifique lo contrario. Para reducir el tiempo de descarga y los requisitos de espacio en disco, expanda la lista de componentes y seleccione los componentes que no necesite.

Si el Gestor de instalación de SOLIDWORKS no pudo comprobar los productos que puede descargar, seleccione un paquete de SOLIDWORKS para descargar. El Gestor de instalación de SOLIDWORKS muestra todos los productos SOLIDWORKS compatibles con el paquete seleccionado.

Si el Gestor de instalación de SOLIDWORKS no pudo comprobar los productos que se pueden instalar, haga clic en Seleccione varios paquetes o productos para cambiar el listado de paquetes de productos (como SOLIDWORKS Professional, SOLIDWORKS Premium o SOLIDWORKS Ultimate) que se desea instalar o modificar. El Gestor de instalación de SOLIDWORKS muestra todos los productos SOLIDWORKS en los medios de instalación que son compatibles con el paquete seleccionado. Puede seleccionar los productos que haya comprado o que pueda evaluar.

Soporte para idiomas

La especificación Idiomas limita los idiomas que se instalan exclusivamente para la aplicación SOLIDWORKS. Esta opción no afecta a las instalaciones de otros productos. Por ejemplo, eDrawings® instala todos los idiomas.

Espacio necesario

Según los productos que seleccione, se muestra el espacio necesario para llevar a cabo la descarga. El tamaño de descarga es el espacio total en disco necesario para todos los archivos descargados, lo que no incluye el espacio extra necesario para descomprimirlos después de finalizar la descarga. Esta cifra es, por tanto, una estimación.

Para reducir el tiempo de descarga o instalación para futuras actualizaciones y revisiones, no elimine los archivos descargados después de procesar la instalación, ya que las actualizaciones y revisiones normalmente necesitan tener acceso a los archivos de la instalación completa anterior.
Tema principal Ayuda de la aplicación Gestor de instalación de SOLIDWORKS


Productos para reparar

Al especificar Reparar esta instalación, la pantalla muestra los productos SOLIDWORKS, con los números de versión, que esta versión del Gestor de instalación de SOLIDWORKS puede reparar.

La reparación comprueba que todos los archivos estén presentes y registrados correctamente, y corrige cualquier problema que detecte. Los datos que ha creado no se ven afectados.
  • Para reparar un producto, primero asegúrese de que esté seleccionado.
  • Desactive las casillas de verificación de los productos que no quiera reparar.

Haga clic en Reparar para comenzar a reparar los productos seleccionados.

Puede reparar una instalación individual. Sin embargo, no puede reparar una instalación de imagen administrativa. En su lugar, debe reinstalar la imagen administrativa.
Tema principal Ayuda de la aplicación Gestor de instalación de SOLIDWORKS


Números de serie

Los números de serie asocian su computadora con los productos SOLIDWORKS que ha comprado.

Si los productos SOLIDWORKS ya están instalados en la computadora, sus números de serie se muestran de forma predeterminada:
  • Introduzca su número de serie de SOLIDWORKS si este no se muestra.
  • Si tiene números de serie para productos no incluidos en su licencia de SOLIDWORKS, introdúzcalos en los campos correspondientes.

Si tiene una conexión a Internet, los números de serie que proporcione determinan los productos que puede utilizar a medida que avance en el proceso de instalación.

Es posible adquirir productos SOLIDWORKS de varias maneras, por lo que algunos números de serie se aplican a dos o más productos. Por ejemplo, un número de serie de SOLIDWORKS puede instalar SOLIDWORKS Simulation sin tener que introducir otro número de serie para este producto. Además, algunos productos no requieren un número de serie. Si tiene preguntas sobre números de serie, póngase en contacto con el distribuidor.

Tema principal Ayuda de la aplicación Gestor de instalación de SOLIDWORKS


Instalación del servidor

Se muestran los productos de servidor que está intentando instalar junto con los resultados de las instalaciones.

Estado de la instalación del servidor

Las instalaciones de productos de servidor se realizan mediante una aplicación de instalación externa. Si no se encuentra en esa aplicación, debe cambiar a dicha aplicación para completar la instalación.

Haga clic en Cancelar para detener las instalaciones de productos de servidor.

Instalación del servidor completada

La aplicación de instalación externa se ha completado con éxito.

Haga clic en Finalizar o en Siguiente.
  • Si está instalando otros productos administrativos (por ejemplo, una imagen administrativa de SOLIDWORKS), dicha instalación continúa.
  • Si las instalaciones de productos de servidor fueron la única operación de instalación, el Gestor de instalación de SOLIDWORKS se cierra.

Instalación del servidor cancelada o con errores

Si la instalación de productos de servidor tuvo errores o se canceló después de iniciarse, se enumeran los servidores que no fueron instalados.

Haga clic en Cerrar o en Siguiente.
  • Si especificó otras instalaciones de productos administrativos, el Gestor de instalación de SOLIDWORKS se reanuda.
  • Si las instalaciones de productos de servidor fueron la única operación de instalación, el Gestor de instalación de SOLIDWORKS se cierra.

Para obtener más información

Para obtener más información sobre la instalación, configuración y utilización de SolidNetWork License Manager, consulte Administración de licencias mediante SolidNetWork License Manager.

Tema principal Ayuda de la aplicación Gestor de instalación de SOLIDWORKS


Resumen

El Gestor de instalación de SOLIDWORKS cuenta con toda la información necesaria para completar la operación de instalación.

Para continuar: | Haga clic en Ahora de la acción para iniciar la operación de instalación (por ejemplo, Instalar ahora, Crear ahora, Descargar ahora, Modificar ahora).
Para cambiar la configuración de instalación: | Haga clic en CAMBIAR [image] en la sección que desea cambiar (por ejemplo, Productos, Ubicación de la instalación, Opciones de Toolbox).
Para cancelar: | Haga clic en Cancelar para salir del Gestor de instalación de SOLIDWORKS sin cambiar los componentes de la instalación.
Para volver a una página anterior: | Haga clic en Atrás para volver a una página anterior en el Gestor de instalación de SOLIDWORKS.
Para obtener información sobre un conjunto determinado de opciones de instalación (por ejemplo, Productos, Ubicación de instalación, Opciones de Toolbox, etc.):
  1. Haga clic en CAMBIAR [image] al lado de la sección de la que desea información.
  2. En la página de detalle que aparece, haga clic en Ayuda para obtener información sobre dichos parámetros de opciones de instalación.
Tema principal Ayuda de la aplicación Gestor de instalación de SOLIDWORKS


Advertencias de comprobación del sistema

La comprobación del sistema informó sobre problemas que pudieron afectar la manera de continuar con la instalación. En la mayoría de los casos, debe estar en condiciones de continuar con el Gestor de instalación de SOLIDWORKS.

Las advertencias que puede encontrar en esta etapa aparecen a continuación con sugerencias sobre cómo continuar.

Problemas de validación de números de serie

El Gestor de instalación no ha podido buscar nuevas versiones porque no se pudo validar su número de serie. Si está conectado e introdujo un número de serie válido, esto podría indicar un problema temporal en su servidor. Vuelva a intentarlo más tarde.

Validación de número de serie: El Gestor de instalación no pudo validar el número de serie para determinar qué productos se le permite instalar. Todavía podrá elegir los productos que desee instalar, pero no podrá descargar ningún archivo de instalación. Deberá proporcionar un conjunto completo de archivos de descarga de origen o un DVD desde el que instalar.

Resolución:
  • Compruebe la conexión a Internet. La comprobación del número de serie requiere una conexión a Internet válida.
  • Compruebe que el número de serie introducido sea válido para los productos que intenta instalar.
  • Algunas instalaciones requieren que tenga una suscripción válida activa en el momento de lanzamiento de la versión. Para obtener más información, consulte a su distribuidor de SOLIDWORKS.
  • En la mayoría de los casos, puede continuar con la instalación, siempre y cuando esté instalando desde un DVD o un conjunto de archivos descargados anteriormente.

Versión más nueva disponible

Hay una versión\nmás nueva disponible

Nuevas versiones disponibles

Una versión más nueva de este producto está disponible para descargar.

Resolución: Al realizar una búsqueda de actualizaciones, la instalación podría solicitarle que instale una versión más reciente que pueda descargar desde SOLIDWORKS. Puede continuar con esta operación utilizando la versión que especificó en un principio o puede descargar esta versión más nueva y continuar con la operación utilizando esta versión.

Versión más nueva disponible

Esta es la última versión disponible. Haga clic en Siguiente para continuar.

No hay nuevas descargas disponibles

Resolución: Este mensaje puede aparecer cuando está buscan actualizaciones durante una instalación o una modificación. Indica que actualmente está instalando (o ha instalado) la versión más nueva disponible.

Problemas de conexión a Internet

Conexión a Internet: El Gestor de instalación no se pudo conectar con el servidor de SOLIDWORKS para determinar qué productos se le permite instalar. Todavía podrá elegir los productos que desee instalar, pero no podrá descargar ningún archivo de instalación. Necesitará los archivos de origen en DVD o un conjunto de archivos descargados previamente.

No se pudo buscar si hay nuevas versiones

El Gestor de instalación no ha podido buscar nuevas versiones porque no se pudo conectar al servidor.

Resolución:
  • Compruebe la conexión a Internet.
  • Puede continuar con la instalación, siempre y cuando esté instalando desde un DVD o un conjunto de archivos descargados anteriormente.

Tema principal Ayuda de la aplicación Gestor de instalación de SOLIDWORKS


Opciones del Asistente para taladro/Toolbox

Si instala SOLIDWORKS Toolbox, SOLIDWORKS incluye una biblioteca estándar de tipos de taladro y hardware.

Para obtener detalles sobre la configuración, extensión y utilización de SOLIDWORKS Toolbox, haga clic en Ayuda en SOLIDWORKS y consulte la sección Toolbox.

Antes de utilizar SOLIDWORKS Toolbox, asegúrese de configurarlo correctamente de acuerdo con la política de su empresa o grupo. En muchos casos, un grupo configurará y mantendrá un Toolbox central. Consulte con el administrador de SOLIDWORKS para obtener instrucciones sobre la especificación de Toolbox durante la instalación de SOLIDWORKS.

Puede cambiar el producto SOLIDWORKS Toolbox seleccionado después de la instalación. En SOLIDWORKS, haga clic en Herramientas > Opciones. En la pestaña Opciones de sistema, haga clic en Asistente para taladro/Toolbox.

Las siguientes secciones describen todas las opciones que puede encontrar en esta pantalla para todas las configuraciones. Las opciones reales de Toolbox que pueden verse dependen de las configuraciones de SOLIDWORKS y Toolbox preexistentes en este equipo y las opciones del Gestor de instalación de SOLIDWORKS especificadas en este punto.

Crear un nuevo Toolbox nueva-versión

Cree una nueva versión de SOLIDWORKS Toolbox en esta computadora.

Cuando cree una nueva versión, en la pantalla Selección de productos, expanda SOLIDWORKS > SOLIDWORKS Toolbox y seleccione qué estándares se admitirán para Toolbox. Todos los estándares están seleccionados de forma predeterminada.

Los productos Toolbox existentes en esta computadora no se modifican.

Hacer referencia o actualizar un producto Toolbox existente

Utilice un producto Toolbox existente. Haga clic en Examinar para especificar la ubicación del producto Toolbox que desea utilizar con esta instalación.

  • Si Toolbox está configurado para una versión principal de SOLIDWORKS anterior, se actualiza a esta versión. Las personalizaciones realizadas en ese Toolbox se conservan en el Toolbox actualizado.
    La actualización de Toolbox a una nueva versión principal de SOLIDWORKS lo hace incompatible con los equipos que ejecutan versiones principales de SOLIDWORKS anteriores.
  • Si Toolbox está configurado para esta versión de SOLIDWORKS (lo que sucedería si se especificara una ubicación de red compartida para Toolbox que ya se haya actualizado), no se realiza ninguna actualización de Toolbox.
  • Si está actualizando Toolbox en un entorno de SOLIDWORKS PDM, se requieren procedimientos adicionales. Para obtener más información, consulte Notas sobre la configuración de SOLIDWORKS Toolbox.

Esta opción aparece en todos los escenarios de instalación, excepto en la creación de una imagen administrativa.

Actualizar Toolbox versión-anterior

Copie un producto Toolbox configurado para una versión principal anterior en una nueva ubicación y actualice esa copia a esta versión.

Esta opción aparece si hay una versión principal de SOLIDWORKS anterior instalada en este equipo, pero ha optado por no actualizar esta instalación a esta versión.
El propósito de esta opción es actualizar Toolbox para una versión principal de SOLIDWORKS anterior que se instale sin afectar a los usuarios que están utilizando la versión anterior de Toolbox.

Si está actualizando Toolbox en un entorno de SOLIDWORKS PDM, se requieren procedimientos adicionales. Para obtener más información, consulte Notas sobre la configuración de SOLIDWORKS Toolbox.

Actualizar esta instalación de Toolbox versión-anterior

Actualice este Toolbox a la versión más reciente.
La actualización de Toolbox a una nueva versión principal de SOLIDWORKS lo hace incompatible con los equipos que ejecutan versiones principales de SOLIDWORKS anteriores.

Esta opción aparece si está actualizando una versión principal de SOLIDWORKS anterior con esta versión y se encuentra un producto Toolbox configurado para esa versión en este equipo.

Si está actualizando Toolbox en un entorno de SOLIDWORKS PDM, se requieren procedimientos adicionales. Para obtener más información, consulte Notas sobre la configuración de SOLIDWORKS Toolbox.

Utilizar la instalación de Toolbox versión-actual

El Gestor de instalación de SOLIDWORKS ha detectado en este equipo una instancia de Toolbox configurada para esta versión principal de SOLIDWORKS.

Si selecciona esta opción, SOLIDWORKS utilizará esta instancia de Toolbox. No se produce ninguna actualización.

Esta opción aparece si hay una versión principal de SOLIDWORKS anterior instalada en este equipo, pero hay una instancia de Toolbox configurada para esta versión. Esto podría ocurrir si se crea una instancia de Toolbox compartida en un equipo en el que aún se ejecute una versión anterior de SOLIDWORKS.

Especificar la ubicación de Toolbox para el equipo cliente

Especifique una ubicación de red o directorio como la ubicación de Toolbox predeterminada cuando los clientes instalan a partir de una imagen administrativa.
Si la ubicación contiene una instancia de Toolbox configurada para una versión principal de SOLIDWORKS anterior al momento de realizar la instalación cliente, el Gestor de instalación de SOLIDWORKS actualiza dicha instancia de Toolbox.

Esta opción aparece cuando se está creando una nueva imagen administrativa.

Actualizar o utilizar la versión de Toolbox a la que se hace referencia en la imagen existente para el equipo cliente

Utilice la ubicación de Toolbox especificada en una imagen administrativa existente que se está actualizando.
Si la ubicación contiene una instancia de Toolbox configurada para una versión principal de SOLIDWORKS anterior al momento de realizar la instalación cliente, el Gestor de instalación de SOLIDWORKS actualiza dicha instancia de Toolbox.

Seleccionar otra ubicación de Toolbox para el equipo cliente

Especifique una ubicación de Toolbox diferente de la especificada en una imagen administrativa existente que se está actualizando.
Si la ubicación contiene una instancia de Toolbox configurada para una versión principal de SOLIDWORKS anterior al momento de realizar la instalación cliente, el Gestor de instalación de SOLIDWORKS actualiza dicha instancia de Toolbox.

Contenido

  • Notas sobre la configuración de SOLIDWORKS Toolbox

    SOLIDWORKS Toolbox es una función potente y compleja. Este tema resume algunos de los conceptos que deben considerarse antes de configurar Toolbox mediante el Gestor de instalación de SOLIDWORKS.

  • Formato UNC

    El formato de la Convención de nomenclatura uniforme (o universal) especifica un formato de sintaxis de nombre de archivo para describir una ubicación de archivo compartida.

Tema principal Ayuda de la aplicación Gestor de instalación de SOLIDWORKS
Notas sobre la configuración de SOLIDWORKS Toolbox


Notas sobre la configuración de SOLIDWORKS Toolbox

SOLIDWORKS Toolbox es una función potente y compleja. Este tema resume algunos de los conceptos que deben considerarse antes de configurar Toolbox mediante el Gestor de instalación de SOLIDWORKS.

Obtención de más información acerca de SOLIDWORKS Toolbox

Para obtener detalles sobre la configuración, extensión y utilización de SOLIDWORKS Toolbox, haga clic en [image] Ayuda en SOLIDWORKS y consulte la sección Toolbox.

Uso compartido de Toolbox

Al instalar Toolbox, puede tener datos de Toolbox en la computadora local o en una ubicación de red compartida. Se recomienda el almacenamiento de datos de Toolbox en una ubicación de red. Al utilizar una ubicación común, todos los usuarios de SOLIDWORKS comparten un conjunto consistente de información de cierres.

Si ésta es la primera vez que instala Toolbox, vaya a la nueva ubicación compartida donde desee instalarlo.

Actualización de un complemento Toolbox existente

La actualización de Toolbox a una nueva versión principal de SOLIDWORKS lo hace incompatible con las computadoras que ejecutan versiones principales de SOLIDWORKS anteriores.

Si otras computadoras permanecen en esa versión principal anterior y siguen necesitando que Toolbox esté configurado para dicha versión, realice una copia de Toolbox y actualice dicha copia. La nueva instalación de SOLIDWORKS actualizará la copia de Toolbox y las instalaciones de SOLIDWORKS anteriores seguirán utilizando el Toolbox anterior.

Configuración del acceso a Toolbox

Una vez que la instalación haya finalizado, SOLIDWORKS comprueba la configuración de Toolbox al abrir componentes del mismo y ofrece sugerencias para mejorar el acceso y rendimiento.

Para acceder a la ubicación de red compartida para Toolbox (recomendado), utilice una ruta UNC al servidor donde se ha instalado dicha versión compartida. Para obtener más información, consulte Formato UNC.

Un administrador puede crear una contraseña para Toolbox, y establecer permisos y preferencias para el grupo de trabajo. La restricción del acceso a la configuración y el establecimiento de preferencias comunes garantizan la coherencia de los datos de Toolbox.

Actualización de Toolbox en un entorno de SOLIDWORKS PDM

Cuando actualiza el software SOLIDWORKS, Toolbox se actualiza si las piezas se han agregado. Si la carpeta raíz de Toolbox está en un almacén de SOLIDWORKS PDM, debe preparar la carpeta de Toolbox antes de iniciar la actualización de SOLIDWORKS.

En el primer sistema donde se realizará la actualización, debe utilizar Obtener la versión más reciente para descargar los archivos de Toolbox a la caché local y traer el archivo de base de datos de Toolbox. En los otros sistemas que se actualicen, el único requisito es descargar los archivos de Toolbox.

Antes actualizar:
  • Asegúrese de que haya una copia de seguridad completa reciente de la base de datos de almacén y del archivo.
  • Asegúrese de que las piezas de Toolbox no se han traído ni las está utilizando ningún ensamblaje recuperado.

Para actualizar Toolbox:

  1. En el Explorador de archivos, inicie sesión en el almacén como usuario con permisos completos (traer, registrar, agregar, eliminar).
  2. Haga clic con el botón derecho en la carpeta de Toolbox y haga clic en Obtener última versión para copiar todos los archivos de Toolbox en la caché local.
    Si el servidor de archivado está remoto, es posible que esto tarde varios minutos.
  3. Traiga el archivo de base de datos de Toolbox (SWBrowser.mdb) o (swbrowser.sldedb) de \Toolbox_folder_name\lang\your_lang.
  4. Ejecute el Gestor de instalación de SOLIDWORKS para realizar la actualización.
  5. En la pantalla Resumen, asegúrese de que la ubicación de la instalación de Opciones de Toolbox sea la ubicación en el almacén.

    Si no es así, haga clic en Cambiar, seleccione Hacer referencia o actualizar un producto Toolbox existente y vaya a la ubicación de Toolbox en el almacén.

  6. Una vez que finalice la actualización, en el Explorador de archivos, registre la carpeta Toolbox para agregar archivos nuevos o actualizados al almacén para que otros usuarios puedan trabajar con Toolbox.
  7. Para actualizaciones, desplácese a su carpeta de Toolbox en el almacén y asegúrese de que contiene:
    • \Toolbox_folder_name\Updates
    • \Toolbox_folder_name\ToolboxStandards.xml
    • \Toolbox_folder_name\Browser\ToolboxFiles.index

      En caso contrario, póngase en contacto con su distribuidor.

  8. Actualice el resto de equipos que utilizan la integración de SOLIDWORKS PDM con Toolbox:
    1. En el Explorador de archivos, inicie sesión en el almacén como usuario con al menos permiso de lectura en la carpeta de Toolbox.
    2. Haga clic con el botón derecho en la carpeta de Toolbox y haga clic en Obtener última versión para copiar los archivos de Toolbox en la caché local.
    3. Ejecute el Gestor de instalación de SOLIDWORKS para realizar la actualización.

      El programa de instalación detecta que Toolbox ya se ha actualizado.

Para obtener más información acerca de la configuración de Toolbox en SOLIDWORKS PDM, consulte Configuración de Toolbox en la ayuda de la SOLIDWORKS PDM Herramienta Administración.

Tema principal Opciones del Asistente para taladro/Toolbox
Formato UNC


Formato UNC

El formato de la Convención de nomenclatura uniforme (o universal) especifica un formato de sintaxis de nombre de archivo para describir una ubicación de archivo compartida.

\\servidor\volumen\ruta

Por ejemplo:

\\Disk_Server\SOLIDWORKS\AdminImage

Tema principal Opciones del Asistente para taladro/Toolbox
Notas sobre la configuración de SOLIDWORKS Toolbox


Desinstalación de productos

Al seleccionar quitar o desinstalar programas en el Panel de control, se muestran los productos SOLIDWORKS (con los números de versión) que esta versión del Gestor de instalación de SOLIDWORKS puede desinstalar. Puede elegir entre realizar una desinstalación personalizada, personalizada o completa.

La desinstalación estándar elimina archivos de programa y carpetas de un producto SOLIDWORKS. De forma predeterminada, todos los productos SOLIDWORKS para la versión seleccionada se especifican para una desinstalación estándar.

Una desinstalación personalizada elimina uno o varios de estos elementos: Archivos de programa y carpetas, claves de registro y carpetas de datos (como SOLIDWORKS Toolbox), y archivos y carpetas de la ubicación de la descarga original.

Una desinstalación completa elimina los directorios de instalación, las claves de registro y las carpetas de datos.

Para desinstalar un producto:
  1. En la pantalla Desinstalar, asegúrese de que el producto esté seleccionado.

    Si desinstala todos los productos, también se desinstalará el Gestor de instalación de SolidWorks.

  2. Desactive los productos que no quiera quitar.

    Si conserva algún producto, el Gestor de instalación de SOLIDWORKS no se eliminará.

  3. Elija si quiere realizar una desinstalación personalizada o completa.
    1. Haga clic en Cambiar en Opciones avanzadas.

      Aparece la pantalla Opciones avanzadas. La opción para archivos de programa y carpetas está seleccionada.

    2. Seleccione una o varias opciones para realizar una desinstalación personalizada o elija todas las opciones para llevar a cabo una desinstalación completa.
    3. Haga clic en Regresar a Resumen.
    4. En la pantalla Resumen, expanda Opciones avanzadas para mostrar el método y las entradas de desinstalación.
  4. Haga clic en Quitar elementos.
Al hacer clic en Quitar elementos, el Gestor de instalación de SOLIDWORKS comienza a eliminar productos inmediatamente.
Tema principal Ayuda de la aplicación Gestor de instalación de SOLIDWORKS


Instalación

SOLIDWORKS Connected proporciona acceso a todos los servicios y aplicaciones de 3DEXPERIENCE que tiene derecho a utilizar según su función.

Licencias

3DEXPERIENCE Platform utiliza licencias de usuario con nombre. Una licencia se asigna cuando un administrador le concede una función. Una función determina qué servicios y aplicaciones 3DEXPERIENCE tiene derecho a utilizar. Puede utilizar su licencia en cualquier dispositivo. La licencia no está vinculada a una máquina en particular.

Para obtener información detallada, consulte Conceptos básicos de licencias de DS.

3DEXPERIENCE Launcher

Al instalar SOLIDWORKS Connected por primera vez, 3DEXPERIENCE Platform le solicita que descargue e instale 3DEXPERIENCE Launcher. Launcher es un servicio en segundo plano que ayuda a las aplicaciones nativas, como SOLIDWORKS Connected, a acceder a la plataforma. El icono de Launcher [image] aparece en la bandeja del sistema de Windows después de la instalación.

Para obtener información detallada, consulte 3DEXPERIENCE Launcher. Para acceder a la asistencia al usuario de Dassault Systèmes son necesarias credenciales de 3DEXPERIENCE.


SOLIDWORKS Visualize Boost

SOLIDWORKS Visualize Boost es una aplicación que le permite distribuir el renderizado desde un equipo en el que se ejecuta SOLIDWORKS Visualize Professional a uno o varios equipos de la red.

Puede realizar otras tareas en su equipo mientras se produce el renderizado en segundo plano, y las imágenes renderizadas finales estarán listas con más rapidez. Puede renderizar las imágenes en un solo equipo o en un clúster de varios equipos que ejecuten Visualize Boost.

Cada suscripción activa de SOLIDWORKS Visualize Professional incluye una licencia gratuita de SOLIDWORKS Visualize Boost.

La ganancia de rendimiento, como un tiempo de renderizado más rápido, depende de la potencia de los equipos del Visualize Boost. Las máquinas con mejores GPU proporcionarán más mejoras.


Actualización de un licenciamiento individual a un licenciamiento de SolidNetWork

Puede actualizar una computadora de una licencia de SOLIDWORKS individual a una licencia de SolidNetWork especificando el número de serie de la licencia de SolidNetWork en el Gestor de instalación de SOLIDWORKS.

Si una computadora no tiene SOLIDWORKS instalado, puede especificar un licenciamiento de SolidNetWork introduciendo un número de serie de SolidNetWork al instalar con el Gestor de instalación de SOLIDWORKS.

Si un equipo ya tiene SOLIDWORKS instalado y está cambiando de una licencia individual a una licencia de SolidNetWork, puede modificar la instalación para el equipo cliente y especificar el número de serie de la licencia de SolidNetWork en lugar del número de serie de la licencia individual al ejecutar el Gestor de instalación de SOLIDWORKS. Para más información, consulte Modificación de una instalación.
Si ha instalado SOLIDWORKS desde una imagen administrativa, la opción de modificación no está disponible. Haga los cambios en la imagen administrativa utilizando el Editor de opciones de imagen administrativa, desinstale el cliente y, a continuación, vuelva a ejecutar la instalación.


Trabajo con Visualize Boost

Para activar el renderizado distribuido, debe conectar SOLIDWORKS Visualize a Visualize Boost después de configurarlo.

La conexión de Boost requiere la Dirección IP del coordinador y los valores de Puerto Boost en SOLIDWORKS Visualize.

Mantenga Visualize Boost y SOLIDWORKS Visualize abiertos para los siguientes pasos.

Para conectar SOLIDWORKS Visualize a Visualize Boost:

  1. Abra Visualize Boost haciendo doble clic en el acceso directo del escritorio [image].
  2. Haga doble clic en Dirección IP del coordinador en Visualize Boost para copiarla en el portapapeles.
  3. En SOLIDWORKS Visualize, haga clic en Herramientas > Opciones > Boost y pulse CTRL+V para pegar la Dirección IP del coordinador.
  4. Repita los pasos 2 y 3 para copiar el Puerto de Boost de Visualize Boost a SOLIDWORKS Visualize.
    El Puerto de Boost especificado en Visualize Boost y en SOLIDWORKS Visualize Boost debe ser el mismo.
    El control Estado de Boost aparece en SOLIDWORKS Visualize.
  5. Haga clic en Aceptar para cerrar el cuadro de diálogo Opciones.
  6. Para conectarse a Boost, haga clic en el control Estado de Boost [image] o desconecte [image] en estas interfaces:
    • Pantalla transparente
    • Página Asistente de renderizado/Calidad
    • Herramientas Opciones pestaña Boost

Para obtener más información sobre la configuración de Boost, consulte SOLIDWORKS Visualize Boost.


Inicialización de un nuevo servidor de licencias de SolidNetWork

Para inicializar un nuevo servidor de licencias de SolidNetWork:

  1. Después de instalar y abrir el servidor SolidNetWork License Manager, haga clic en Sí cuando se le solicite activar.
  2. En el cuadro de diálogo Información del Servidor de licencias SolidNetWork, verifique el Firewall y los Puertosy haga clic en Siguiente.
  3. En el asistente de activación de productos, seleccione los Números de serie que desea activar, seleccione Manualmente por correo electrónico como método de activación e introduzca la Información de contacto de correo electrónico.

    El método manual requiere que cree un archivo de solicitud y lo envíe por correo electrónico a activation@solidworks.com. Cuando reciba el correo electrónico que contiene el archivo de respuesta de licencia, extraiga el archivo y haga clic en Abrir para cargarlo en el servidor.

    Puede cerrar y volver a ejecutar el Asistente de activación de productos para abrir y cargar el archivo de respuesta.

  4. Cuando un cuadro informativo le notifique que la inicialización se ha realizado correctamente, haga clic en Aceptar y, en el Asistente de activación de productos, haga clic en Finalizar.


Activación manual de un servidor SolidNetWork License Manager nuevo

Después de inicializar el servidor SolidNetWork License Manager, abra el servidor SolidNetWork License Manager y cree una segunda solicitud para completar la activación.

Para activar manualmente un nuevo servidor SolidNetWork License Manager:

  1. Lleve a cabo una de las siguientes acciones:
    • Si un mensaje le pide que realice la activación, haga clic en Sí.
    • Si no aparece el mensaje, haga clic en Modificar en la pestaña Administración de servidor.
    De manera predeterminada, las opciones avanzadas están configuradas para el modo Utilizar activación.
  2. Verifique el Firewall y los Puertos en el cuadro de diálogo Información del Servidor de licencias SolidNetWork y haga clic en Siguiente.
  3. En el asistente para la activación de productos, seleccione los números de serie que desea activar, introduzca la información de contacto de correo electrónico y seleccione Manualmente por correo electrónico como método de activación.
  4. Siga los pasos para crear un archivo de solicitud y enviarlo a activation@solidworks.com. Cuando reciba el archivo de respuesta de licencia, haga clic en Abrir para cargar el archivo.
  5. Haga clic en Finalizar cuando finalice la activación.


Activación manual de un servidor SolidNetWork License Manager actualizado

Después de actualizar el servidor SolidNetWork License Manager con el Gestor de instalación de SOLIDWORKS, abra el servidor SolidNetWork License Manager.

Para activar manualmente un servidor SolidNetWork License Manager actualizado:

  1. En la pestaña Administración de servidor, en Información de licencia, haga clic en Reactivar.
    Si desactivó las licencias antes de desinstalar y actualizar el servidor SolidNetWork License Manager, haga clic en Modificar en su lugar en la pestaña Administración de servidor. Reactivar solo está disponible si hay licencias activadas en el servidor.

    Continúe con el paso 3.

  2. En el cuadro de diálogo Reactivar, seleccione los números de serie instalados para ver sus licencias asociadas y haga clic en Reactivar.
  3. Verifique el Firewall y los puertos en el cuadro de diálogo Información del Servidor de licencias SolidNetWork y haga clic en Siguiente.
  4. En el asistente para la activación de productos, seleccione los números de serie que desea activar, introduzca la información de contacto de correo electrónico y seleccione Manualmente por correo electrónico como método de activación.
    La activación manual es un proceso sencillo. Las instrucciones del asistente para la Activación de producto le guiarán a lo largo del procedimiento.
  5. Haga clic en Finalizar cuando finalice la activación.