Папка загрузки Менеджера установки SOLIDWORKS

Менеджер установки SOLIDWORKS может загрузить необходимые файлы установки в указанную Вами папку. Данная статья дает ответы на часто задаваемые вопросы о папке загрузки.

Вопрос Ответ
Как установить файлы в этой папке?

Запустите setup.exe. Возможно, Вам придется загрузить некоторые файлы, если Вы выберете установку ранее незагруженных объектов.

Не следует выполнять установку с помощью msiexec (см. ниже).
Можно установить файлы MSI вручную из этой папки, используя msiexec или какую-либо другую программу?

Нет. С помощью Менеджера установки нельзя загрузить некоторые файлы, которые потребуются при запуске msiexec.
Можно ли выбирать одну и ту же папку загрузки для каждой устанавливаемой мной версии?

Папки скачивания относятся к определенной версии. Менеджер установки SOLIDWORKS автоматически создает в указанной папке подпапку, относящуюся к соответствующей версии.

Некоторых продукты загружены мной вручную с веб-сайта корпорации Dassault Systèmes SOLIDWORKS. Можно ли установить это с помощью Менеджера установки?
Скачанные вручную файлы можно использовать с помощью Менеджера установки SOLIDWORKS. Однако лучше запустить Менеджер установки SOLIDWORKS, выбрав вариант для скачивания файлов. В Менеджере установки SOLIDWORKS отображаются необходимые файлы на основе устанавливаемых продуктов с предоставлением ссылок для скачивания каждого файла. Этот вариант можно использовать, когда страница скачивания не работает (чаще всего по причине ограничений скачивания, установленных полномочным сервером).
Если отображается диалоговое окно с запросом на сохранение или запуск файлов во время скачивания или установки, всегда указывайте Сохранить.
Могут ли загруженные мною файлы использоваться другими пользователями?

Да. Для этого загрузите файлы в общедоступный сетевой ресурс. Каждый клиент сможет запустить Менеджер установки SOLIDWORKS с этого ресурса для проведения локальной установки.

Дальнейшее скачивание не потребуется, пока пользователь не выберет несколько элементов для установки, которые не были выбраны ранее во время первоначальной установки, или если компьютер, с которого выполняется скачивание файлов для установки, имеет набор требований, отличный от набора требований компьютера, на который выполняется скачивание файлов.

Если вы скачиваете файлы для других пользователей, но не устанавливаете их, выберите параметр Только скачать при установке. Этот параметр позволяет выбирать продукты вне зависимости от того, какие из них пользователь может установить на своем компьютере. Однако пользователь не сможет использовать этот вариант для скачивания пакетов или создания администрирующих образов.
Как узнать, когда станет доступна новая версия продуктов SOLIDWORKS?
Вы будете извещены о наличии новых версий в следующих случаях:
  • при запуске функции Проверить наличие обновлений ( Пуск > Менеджер установки SOLIDWORKS > Проверить наличие обновлений)
  • При использовании фонового загрузчика SOLIDWORKS
  • при выборе установленной версии SOLIDWORKS в Windows Установка и удаление программ и нажатии кнопки Изменить;
  • при запуске более ранней версии Менеджера установки (sldIM.exe) из папки скачивания.
В этих случаях можно выбрать скачивание более новой версии. Будут выполнены скачивание и запуск более новой версии Менеджера установки SOLIDWORKS, а не установочных файлов. После запуска более новой версии Менеджера установки SOLIDWORKS можно выбрать параметры установки. Менеджер установки SOLIDWORKS определяет необходимые установочные файлы, которые не были скачаны ранее, и предложит скачать эти файлы.
Менеджер установки SOLIDWORKS не разрешает выбрать другой пакет обновления продукта для установки.

Каждая версия Менеджера установки SOLIDWORKS предназначена для установки только определенной версии продуктов SOLIDWORKS. Если вы хотите установить другой пакет обновления, вы должны запустить соответствующую версию Менеджер установки SOLIDWORKS. Процедуру поиска последней доступной версии см. в предыдущем пункте.
Менеджер установки SOLIDWORKS не позволяет выполнять загрузку файлов.

Если из-за ограничений полномочного сервера с помощью приложений нельзя загрузить файлы, Менеджер установки SOLIDWORKS не может выполнить загрузку файлов автоматически.

Файлы можно загрузить вручную и затем установить их с помощью Менеджера установки SOLIDWORKS. В Менеджере установки SolidWorks выберите параметр для загрузки отдельных файлов (например, Провести загрузку вручную на странице Параметры загрузки). На основе выбранного продукта и системных требований веб-страница отображается в отдельном окне, содержащем ссылки для загрузки всех необходимых фалов вручную.
Не все продукты SOLIDWORKS обновляются до последнего пакета обновлений. Почему функция «Проверить наличие обновлений» сообщает, что установлена последняя версия?

Параметр Проверить наличие обновлений сообщает об установке (или запуске) последней версии Менеджера установки SOLIDWORKS.

Если необходимо обновить все продукты до последних версий, в окне Панель управления > Программы > Программы и компоненты выберите последнюю установленную версию SolidWorks и нажмите Изменить.
Можно ли скопировать DVD в папку загрузки?

Да, но установка может дать сбой, если Вы не скопируете все содержимое каждого DVD, выпущенного для соответствующей платформы. Менеджер установки SOLIDWORKS выполняет поиск файлов swdata*.id для определения версии. При отсутствии этих файлов Менеджер установки не сможет распознать скопированные пользователем установочные файлы и потребует скачать их.

Содержание

  • Советы по использованию SOLIDWORKS с ОС Microsoft Windows 8

    Пользовательский интерфейс ОС Windows 8 (и более поздних версий) значительно отличается от более ранних версий ОС Windows. Изменились не только способы навигации. Кроме того, операционная система обновилась новыми методами доступа к ключевым командам.


Советы по использованию SOLIDWORKS с ОС Microsoft Windows 8

Пользовательский интерфейс ОС Windows 8 (и более поздних версий) значительно отличается от более ранних версий ОС Windows. Изменились не только способы навигации. Кроме того, операционная система обновилась новыми методами доступа к ключевым командам.

В представленных здесь темах рассматриваются инструкции по получению доступа к трем основным функциям с помощью ОС Windows 8. Следуйте данным инструкциям при использовании ОС Windows 8 для установки SOLIDWORKS.
Эти шаги могут различаться в зависимости от конфигурации системы Windows. Для получения дополнительной информации, особенно о более поздних версиях системы, чем Windows 8, см. документацию Microsoft Windows.
На уровень выше Папка загрузки Менеджера установки SOLIDWORKS