Dossier de téléchargement du Gestionnaire d'installation SOLIDWORKS

Le Gestionnaire d'installation SOLIDWORKS télécharge les fichiers d'installation dont il a besoin vers le dossier que vous spécifiez. Cette rubrique fournit des réponses aux questions fréquemment posées concernant le dossier de téléchargement.

Question Réponse
Comment installer les fichiers dans ce dossier?

Exécutez setup.exe. Vous devrez peut-être télécharger certains fichiers si vous choisissez d'installer des éléments qui n'ont pas été téléchargés antérieurement.

N'installez les fichiers pas en utilisant msiexec (voir ci-dessous).
Puis-je installer des fichiers MSI manuellement à partir de ce dossier en utilisant msiexec ou une autre application?

Non. Le Gestionnaire d'installation ne télécharge pas certains fichiers requis lors de l'exécution de msiexec.
Puis-je sélectionner le même dossier de téléchargement pour chaque version que j'installe?

Les dossiers de téléchargement sont spécifiques à la version. Le Gestionnaire d'installation de SOLIDWORKS crée automatiquement un sous-dossier spécifique à la version dans le dossier spécifié.

J'ai téléchargé certains produits manuellement sur le site Web de Dassault Systèmes SOLIDWORKS Corporation. Est-ce que le Gestionnaire d'installation peut les installer?
Les fichiers téléchargés manuellement peuvent être utilisés par le Gestionnaire d'installation SOLIDWORKS. Cependant, il est préférable d'exécuter le Gestionnaire d'installation SOLIDWORKS, et de sélectionner l'option de téléchargement des fichiers. Le Gestionnaire d'installation SOLIDWORKS indique les fichiers dont vous avez besoin selon ce que vous installez, et vous fournit des liens pour télécharger chaque fichier. Vous pouvez utiliser cette option lorsque la page de téléchargement ne fonctionne pas (probablement à cause de restrictions de téléchargement imposées par le serveur proxy).
Si une boîte de dialogue vous demande si vous souhaitez enregistrer ou exécuter les fichiers pendant un téléchargement ou une installation, spécifiez toujours d'enregistrer.
Est-ce que les fichiers téléchargés peuvent être partagés avec d'autres utilisateurs?

Oui. Le téléchargement doit alors se faire sur un partage réseau. Chaque client peut ensuite exécuter le Gestionnaire d'installation SOLIDWORKS à partir du partage pour procéder à l'installation.

Aucun téléchargement supplémentaire n'est requis, à moins qu'un utilisateur ne choisisse d'installer des produits qui n'ont pas été sélectionnés au cours du téléchargement initial ou qu'un ordinateur utilisant ce téléchargement pour l'installation n'ait une configuration requise différente de celle de l'ordinateur sur lequel vous avez téléchargé les fichiers.

Si vous téléchargez pour le compte d'autres utilisateurs, mais que vous n'installez pas, sélectionnez l'option Télécharger uniquement lorsque vous installez. Cette option vous permet de sélectionner des produits indépendamment de ce qui est installé sur votre système. Cependant, elle ne peut pas être utilisée pour télécharger des correctifs ou pour créer des images administratives.
Comment savoir quand une nouvelle version des produits SOLIDWORKS est disponible?
Vous êtes informé de la disponibilité d'une nouvelle version dans les cas suivants :
  • Si vous exécutez la fonction Vérifier la disponibilité de mises à jour (Démarrer > Gestionnaire d'installation SOLIDWORKS > Vérifier la disponibilité de mises à jour)
  • Si vous avez activé Téléchargement en arrière-plan de SOLIDWORKS
  • Si vous sélectionnez une version installée de SOLIDWORKS dans Ajout/Suppression de programmes et que vous cliquez sur Modifier
  • Si vous exécutez une version antérieure du Gestionnaire d'installation (sldIM.exe) à partir d'un dossier de téléchargement
Dans ces cas, vous pouvez choisir de télécharger la version plus récente. Le Gestionnaire d'installation SOLIDWORKS téléchargera et exécutera la nouvelle version de lui-même, sans aucun fichier d'installation. Après l'exécution de la nouvelle version du Gestionnaire d'installation SOLIDWORKS, vous pouvez sélectionner un ensemble d'actions d'installation. Le Gestionnaire d'installation SOLIDWORKS détermine quels fichiers d'installation sont requis (et n'ont pas encore été téléchargés) et vous propose de les télécharger.
Pourquoi le Gestionnaire d'installation SOLIDWORKS ne me laisse-t-il pas sélectionner un autre service pack de produit à installer ?

Les versions du Gestionnaire d'installation SOLIDWORKS n'installent qu'une version spécifique des produits SOLIDWORKS. Si vous voulez installer un autre service pack, vous devez exécuter la version correspondante du Gestionnaire d'installation SOLIDWORKS. Pour trouver la dernière version disponible, voir la rubrique précédente.
Pourquoi le Gestionnaire d'installation SOLIDWORKS ne parvient-il pas à télécharger des fichiers ?

Si des restrictions de serveur proxy empêchent les applications de télécharger des fichiers, le Gestionnaire d'installation SOLIDWORKS ne peut pas télécharger les fichiers automatiquement.

Vous pouvez télécharger les fichiers manuellement, puis les installer à l'aide du Gestionnaire d'installation SOLIDWORKS. Sélectionnez l'option souhaitée dans le Gestionnaire d'installation SOLIDWORKS pour télécharger des fichiers individuels (par exemple, Méthode de téléchargement manuelle sur la page Options de téléchargement). Selon votre sélection de produits et votre configuration minimale requise, une page Web apparaît dans une fenêtre séparée contenant des liens pour télécharger tous les fichiers requis manuellement.
Tous mes produits SOLIDWORKS ne sont pas mis à jour vers le Service Pack le plus récent. Pourquoi la fonction Vérifier la disponibilité m'indique-t-elle que je dispose de la version la plus récente ?

La fonction Vérifier la disponibilité de mises à jour ne vous indique que si vous avez installé (ou que vous exécutez) la dernière version du Gestionnaire d'installation SOLIDWORKS.

Si vous voulez mettre à jour tous les produits à la dernière version installée dans Panneau de commande > Programmes > Programmes et fonctions, sélectionnez la dernière version de SOLIDWORKS installée et cliquez sur Modifier.
Puis-je copier un DVD vers un dossier de téléchargement?

Oui, mais les installations risquent d'échouer à moins de copier l'intégralité du contenu de chaque DVD pour cette plate-forme. Le Gestionnaire d'installation SOLIDWORKS recherche les fichiers swdata*.id pour déterminer la version. Si ces fichiers ne sont pas présents, il ne peut pas reconnaître les fichiers d'installation copiés et vous demande de les télécharger.

Table des matières

  • Conseils pour l'utilisation de SOLIDWORKS avec Microsoft Windows 8

    L'interface utilisateur de Windows 8 (et des version ultérieures) diffère de manière significative de celle des versions antérieures de Windows. Non seulement les techniques de navigation sont différentes, mais plusieurs méthodes ont été ajoutées pour accéder aux commandes clés.


Conseils pour l'utilisation de SOLIDWORKS avec Microsoft Windows 8

L'interface utilisateur de Windows 8 (et des version ultérieures) diffère de manière significative de celle des versions antérieures de Windows. Non seulement les techniques de navigation sont différentes, mais plusieurs méthodes ont été ajoutées pour accéder aux commandes clés.

Les rubriques suivantes fournissent des instructions sur l'accès à trois des fonctions essentielles avec Windows 8. Consultez ces rubriques lors de l'utilisation de Windows 8 pour installer SOLIDWORKS.
Ces étapes peuvent varier selon la configuration de votre système Windows. Consultez la documentation de Microsoft Windows pour des instructions et des options supplémentaires, surtout pour les systèmes postérieurs à Windows 8.
Sujet parent Dossier de téléchargement du Gestionnaire d'installation SOLIDWORKS