Složka pro stažení Manažera instalací SOLIDWORKS

Manažer instalací SOLIDWORKS stáhne potřebné instalační soubory do složky, kterou určíte. Toto téma obsahuje odpovědi na časté otázky o této složce pro stažení.

Otázka Odpověď
Jakým způsobem nainstalovat soubory v této složce?

Spuštěním souboru setup.exe. Pokud zvolíte instalaci položek, které ještě nebyly staženy, budete muset stáhnout některé soubory.

Neinstalujte pomocí msiexec (viz níže).
Je možné z této složky ručně nainstalovat soubory MSI pomocí msiexec nebo jiné aplikace?

Ne. Manažer instalací nestahuje určité soubory, které jsou vyžadovány při spuštění souboru msiexec.
Je možné zadat stejnou složku pro stažení pro každou nainstalovanou verzi?

Složky stažení jsou specifické podle verze. Manažer instalací SOLIDWORKS automaticky vytvoří uvnitř zadané složky podsložku specifickou pro tuto verzi.

Některé produkty byly ručně staženy z webové stránky Dassault Systemes SOLIDWORKS Corporation. Může je Manažer instalací také nainstalovat?
Manažer instalací SOLIDWORKS může použít soubory stažené ručně. Ovšem lepší je spustit Manažera instalací SOLIDWORKS a vybrat možnost pro stažení souborů. Manažer instalací SOLIDWORKS ukáže na základě toho, co instalujete, který soubor potřebujete, a poskytne odkazy pro stažení každého souboru. Tuto možnost můžete použít, když stránka pro stahování nefunguje (zřejmě z důvodu stahování i přes omezení uplatňovaná proxy serverem).
Pokud se dialogové okno zeptá, jestli chcete uložit nebo provést soubory během spuštění nebo instalace, vždy vyberte Uložit.
Mohou být stažené soubory sdílené s jinými uživateli?

Ano. Pokud chcete soubory sdílet, stáhněte je na místo v síti. Každý klient může spustit Manažera instalací SOLIDWORKS z tohoto sdíleného umístění v síti.

Nebude již potřeba stáhnout další soubory, pokud uživatel nevybere k instalaci položky, které nebyly během počátečního stažení vybrány nebo pokud počítač, který to využívá k instalaci, má jinou sadu předpokladů než počítač, na který soubory stahujete.

Pokud provádíte pouze stažení za jiné, ale ne instalaci, vyberte při instalaci možnost Pouze stáhnout. Tato možnost vám umožní vybrat produkty nezávisle na tom, co je nainstalováno na vašem počítači. Tuto možnost však nelze použít pro instalaci oprav nebo pro vytvoření administrativních kopií.
Jak je možné zjistit, že jsou dostupné nové verze produktů SOLIDWORKS?
V těchto případech budete informování o nové verzi:
  • Pokud spustíte příkaz Zjistit aktualizace (Start > Manažer instalací SOLIDWORKS > Zjistit aktualizace)
  • Pokud jste povolili SOLIDWORKS Nástroj pro stahování na pozadí
  • Pokud vyberete nainstalovanou verzi programu SOLIDWORKS ve Windows v části Přidat/Odstranit programy a klepnete na Změnit
  • Pokud ze složky pro stažení spustíte starší verzi Manažera instalací (sldIM.exe).
V těchto případech můžete stáhnout novější verzi. Manažer instalací SOLIDWORKS stáhne a spustí novou verzi manažera, ale ne žádné instalační soubory. Po spuštění nové verze Manažera instalací SOLIDWORKS můžete vybrat ze sady instalačních operací. Manažer instalací SOLIDWORKS určuje, které instalační soubory jsou potřebné (a soubory, které ještě nebyly staženy), a nabídne je ke stažení.
Proč Manažer instalací SOLIDWORKS neumožňuje výběr jiné aktualizace service pack produktu k instalaci?

Každá verze Manažera instalací SOLIDWORKS je určena k instalaci pouze konkrétní verze produktů SOLIDWORKS. Pokud chcete instalovat jinou aktualizaci service pack, musíte spustit Manažera instalací SOLIDWORKS odpovídající verze. Potřebujete-li vyhledat poslední dostupnou verzi, přečtěte si předchozí odpověď.
Proč Manažer instalací SOLIDWORKS nemůže stáhnout soubory?

Pokud omezení proxy serveru zabraňují programům ve stahování souborů, Manažer instalací SOLIDWORKS nemůže automaticky stahovat soubory.

Soubory můžete stáhnout ručně a pak je instalovat pomocí Manažera instalací SOLIDWORKS. Zvolte v Manažeru instalací SOLIDWORKS možnost pro stažení individuálních souborů (například ruční stažení na stránce Možnosti instalace). Podle vašeho výběru produktu a požadavků systému se objeví webová stránka ve zvláštním okně a obsahuje odkazy pro manuální stažení všech požadovaných souborů.
Ne všechny moje produkty SOLIDWORKS byly aktualizovány pomocí nejnovější aktualizace Service Pack. Proč příkaz Zjistit aktualizace uvádí, že mám poslední verzi?

Spuštěním příkazu Zjistit aktualizace se dozvíte, zda máte nainstalovanou anebo spuštěnou aktuální verzi Manažera instalací SOLIDWORKS.

Pokud chcete aktualizovat všechny produkty podle poslední verze, která byla instalována v Ovládacích panelech > Programy > Programy a funkce, zvolte poslední instalovanou verzi SOLIDWORKS a klikněte na tlačítko Změnit.
Je možné zkopírovat DVD do složky pro stažení?

Ano, ale instalace mohou selhat, pokud nezkopírujete celý obsah každého DVD vydaného pro odpovídající platformu. Manažer instalací SOLIDWORKS hledá soubory swdata*.id pro určení verze. Pokud tyto soubory nejsou k dispozici, nerozpozná žádný z instalačních souborů, které jste zkopírovali, a vyžádá jejich stažení.

Obsah

  • Tipy ohledně používání aplikace SOLIDWORKS v systému Microsoft Windows 8

    Uživatelské rozhraní systému Windows 8 (a novějších systémů) se významně liší od předchozích verzí Windows. Jsou zde odlišné navigační techniky i nové způsoby přístupu ke klíčovým příkazům.


Tipy ohledně používání aplikace SOLIDWORKS v systému Microsoft Windows 8

Uživatelské rozhraní systému Windows 8 (a novějších systémů) se významně liší od předchozích verzí Windows. Jsou zde odlišné navigační techniky i nové způsoby přístupu ke klíčovým příkazům.

Následující témata popisují, jak v systému Windows 8 spustit tři nejzákladnější funkce. Pokud pro instalaci aplikace SOLIDWORKS použijete systém Windows 8, prostudujte si je.
Tyto kroky se mohou lišit podle vaší konfigurace systému Windows. Další pokyny a možnosti, týkající se především systémů novějších než Windows 8, najdete v dokumentaci k systému Microsoft Windows.
Nadřazené téma Složka pro stažení Manažera instalací SOLIDWORKS