SOLIDWORKS 安裝管理員下載資料夾

SOLIDWORKS 安裝管理員可下載其所需要的安裝檔案至您指定的資料夾中。 這些主題提供您關於下載資料夾常見問題的答案。

問題 答案
如何安裝在此資料夾中的檔案？

執行 setup.exe。如果選擇安裝過去沒有下載的項目，可能仍然需要下載某些檔案。

請勿使用 msiexec 進行安裝 (請參閱下方)。
可以使用 msiexec 或一些其他應用程式來手動安裝此資料夾中的 MSI 檔案嗎？

否。 安裝管理員並不會下載執行 msiexec 時需要的某些檔案。
可以為安裝的每個版本選擇相同的下載資料夾嗎？

下載資料夾為版本特定。 SOLIDWORKS 安裝管理員會自動在指定資料夾中產生版本特有的子資料夾。

我從 Dassault Systèmes SOLIDWORKS Corporation 網站手動下載了某些產品。 安裝管理員可以安裝這些產品嗎？
SOLIDWORKS 安裝管理員可使用手動下載的檔案。 不過，最好還是執行 SOLIDWORKS 安裝管理員，藉由選擇選項來下載檔案。 SOLIDWORKS 安裝管理員會根據您正安裝的項目來顯示您需要的檔案，並提供每個檔案的下載連結。 當內建的下載頁面無法作用時（主要有可能是代理伺服器強制的限制），可以使用此選項。
如果在下載或安裝時，對話方塊詢問您要儲存還是執行檔案，請一律指定儲存。
下載的檔案可與其他使用者共享嗎？

是。 要如此操作，請下載至網路共用處。 接下來，每個客戶端就可以從共用處執行 SOLIDWORKS 安裝管理員來進行安裝。

除非使用者選擇要安裝的部份項目在最初下載並未選取，或者如果使用此下載安裝的電腦的必要項目與下載檔案電腦的必要項目不同，否則不需要進一步的下載。

如果您是代替其他人下載而不是自己要安裝，請在安裝時選擇只要下載選項。 這個選項可讓您選擇產品，不論它是否能安裝在您的系統中。 不過，不能使用此選項下載修補程式。
如何知道是否有新的 SOLIDWORKS 產品版本？
在下列的情況下，會通知您有新的版本：
  • 如果您執行「檢查更新」(開始 > SOLIDWORKS 安裝管理員 > 檢查更新)
  • 如果您已啟用 SOLIDWORKS 背景下載程式
  • 如果您在 Windows 新增/移除程式選擇已安裝的 SOLIDWORKS 版本，然後按一下變更
  • 如果您是從下載資料夾執行舊版的安裝管理員 (sldIM.exe)
在這些狀況下，您可以選擇下載較新的版本。 SOLIDWORKS 安裝管理員將會下載與執行較新的安裝管理員版本，不會下載和執行任何安裝檔案。 新版的 SOLIDWORKS 安裝管理員版本執行之後，您可以選擇一組安裝動作。 SOLIDWORKS 安裝管理員會決定需要哪些安裝檔案 (先前沒有下載的) 並且可為您下載這些檔案。
為什麼 SOLIDWORKS 安裝管理員不讓我選擇要安裝之產品的不同 Service Pack？

SOLIDWORKS 安裝管理員的每個版本是專門用來只安裝特定版本的 SOLIDWORKS 產品。 如果您想要安裝不同的 service pack，則需要執行該版本的 SOLIDWORKS 安裝管理員。 要找出可用的最新版本，請參閱之前的品項。
為什麼 SOLIDWORKS 安裝管理員無法下載檔案？

如果代理伺服器限制會造成應用程式無法下載檔案，SOLIDWORKS 安裝管理員就無法自動下載檔案。

您可以手動下載檔案，然後使用 SOLIDWORKS 安裝管理員安裝檔案。在 SOLIDWORKS 安裝管理員中選擇下載個別檔案的選項 (例如下載選項頁面中的手動下載方法)。根據您產品的選擇及系統的需求，一網頁會出現在個別的視窗中，其中包含手動下載所需檔案的連結。
並非所有的 SOLIDWORKS 產品均有更新至最新的 Service Pack。 為什麼「檢查更新」顯示這已是最新的版本？

檢查更新 只能告知您是否安裝了 (或正執行) SOLIDWORKS 安裝管理員的最新版本。

如果您要將所有產品都更新至控制台 > 程式集 > 程式和功能中安裝的最新版本，請選擇最新安裝的 SOLIDWORKS 版本，然後按一下變更。
可以複製 DVD 到下載資料夾中嗎？

可以，但除非您複製為該作業平台所發行之 DVD 的整個內容，否則安裝有可能失敗。 SOLIDWORKS 安裝管理員會尋找 swdata*.id 檔案以判定版本。 如果這些檔案不是最新的，它將無法識別您複製的任何安裝檔案，因此需要下載它們。

目錄

  • 搭配 Microsoft Windows 8 使用 SOLIDWORKS 的秘訣

    Windows 8 (及更新版本) 的使用者介面與 Windows 較早版本有顯著的不同。 不僅是瀏覽技術的不同，存取金鑰指令也新增了好幾種方法。


搭配 Microsoft Windows 8 使用 SOLIDWORKS 的秘訣

Windows 8 (及更新版本) 的使用者介面與 Windows 較早版本有顯著的不同。 不僅是瀏覽技術的不同，存取金鑰指令也新增了好幾種方法。

以下主題提供如何使用 Windows 8 存取三個基本功能的相關說明。使用 Windows 8 安裝 SOLIDWORKS 時，請參考這些主題。
這些步驟可能會根據您的 Windows 系統的設定方式而有所不同。 請參閱 Microsoft Windows 文件，尋找其他相關指示和選項，尤其是關於 Windows 8 以後的系統。
上層主題 SOLIDWORKS 安裝管理員下載資料夾